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Chapter 1 – Introduction 

Foxit Reader Overview  

Welcome to Foxit Reader-- the right choice to view and print PDF documents! 

 

Foxit offers two packages of Foxit Reader (EXE and MSI). Foxit Reader (EXE) is a free PDF document 

viewer and creator. Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE), but it 

extends the usability and performance. Foxit Reader (MSI) provides advanced tools equipped with 

proactive security features, and is fully featured with solutions such as RMS Protection, GPO 

Control, XML Control, and other PDF viewing needs of enterprises and governments. This User 

Manual explains more in depth on the capabilities and functions of Foxit Reader, but for more 

information on the deployment of Foxit Reader (MSI), please refer to the attached “Foxit Reader 

Deployment and Configuration”.  

 

Foxit Reader (EXE) is a free PDF document viewer and printer. It launches quickly and is easy to 

install. Just run “Foxit Reader Setup” and then follow the installation guides to complete installation.  

 

In addition to the basic PDF viewing functions, Foxit Reader also includes various advanced features, 

such as adding annotations, saving a PDF document as a text file, copying text from the text viewer, 

and digital signature validation. 

Foxit Reader Add-ons 

Foxit Reader provides separate add-ons for you to download on demand. These critical and 

advanced add-ons can be updated by the Update Manager, or they can also be downloaded from 

our website (https://www.foxitsoftware.com/products/addons.php?product=reader).  

Critical Add-ons  

Critical add-ons are essential components for proper display and execution of our software.  

Free Critical Add-ons in Foxit Reader 

Name Function Description Size Remark 

JPEG2000/JBIG 

Decoder 

This add-on module is for decoding images in JPEG2000 

or JBIG2 formats. If you don't install this module, 

images in those formats cannot be displayed. 

169KB 
Download  

Free 

GDI+ Module 

This is a redistributable module from Microsoft which 

provides better display quality for graphics. You can still 

view the PDF file without this module in lower graphic 

quality. Installing this module will not affect any other 

764KB 
Download  

Free 

https://www.foxitsoftware.com/products/addons.php?product=reader
http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.616.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Gdiplus_1.0.2006.0530.fzip



 
 Foxit Reader Deployment and Configuration 


  


 


I 


 







 
 Foxit Reader Deployment and Configuration 


  


II 


 


Copyright ©  2004-2019 Foxit Software Incorporated. All Rights Reserved. 


No part of this document can be reproduced, transferred, distributed or stored in any format without the prior 


written permission of Foxit. 


Anti-Grain Geometry – Version 2.4 


Copyright (C) 2002-2004 Maxim Shemanarev (http://www.antigrain.com) 


Portions of this product Copyright [2001-2019] Solid Documents 


 


Permission to copy, use, modify, sell and distribute this software is granted provided this copyright notice 


appears in all copies. This software is provided "as is" without express or implied warranty, and with no claim as 


to its suitability for any purpose.



http://www.antigrain.com/





 
Contents Foxit Reader Deployment and Configuration 


  


 


III 


 


Contents 
Contents .............................................................................................................. III 


Introduction ......................................................................................................... 1 


About the User Manual .................................................................................................... 1 


About Foxit Reader (MSI) .................................................................................................. 1 


Foxit Reader (MSI) Overview ....................................................................................... 1 


Installing Foxit Reader ................................................................................................. 1 


Deployment and Configuration ............................................................................. 9 


Using Group Policy ........................................................................................................... 9 


What is Group Policy? ................................................................................................. 9 


Personal Computer Setting .......................................................................................... 9 


GPO Deployment (for Server) .................................................................................... 11 


GPO Items ................................................................................................................ 16 


Using XML Editor ............................................................................................................ 20 


Using Foxit Customization Tool ....................................................................................... 21 


Contact Us ........................................................................................................... 24 







 
Introduction Foxit Reader Deployment and Configuration 


 
 


1 


 


Introduction 


About the User Manual 


Welcome to Foxit Reader (MSI) -- your right choice to view and print PDF documents! 


 


Foxit Reader (MSI) is developed on the basis of Foxit Reader (EXE) , but it extends the usability 


and performance of viewing and editing of Foxit Reader (EXE). This User Manual introduces the 


deployment and configuration of Foxit Reader. Please follow the instructions below for details. 


About Foxit Reader (MSI)  


Foxit Reader (MSI) Overview  


Foxit Reader (MSI), hereafter referred to as Foxit Reader, is a PDF document viewer and printer. It 


launches quickly and is easy to install. Just run “Foxit Reader Setup.msi” and then follow the 


installation guides to complete installation.  


 


Foxit Reader enables users to create, edit and secure reliable PDF documents quickly, easily and 


economically. In addition to the basic PDF viewing functions, Foxit Reader also includes various 


advanced features, such as RMS Protection, GPO Control, and XML Control.  


Installing Foxit Reader 


Windows System Requirements 


Foxit Reader runs successfully on the following systems. If your computer does not meet these 


requirements, you may not be able to use Foxit Reader. 


Operating Systems  


 Windows 7  


 Windows 8  


 Windows 10 


 Microsoft Office® 2007 or later version (required for some PDF creation features) 


 Verified as Citrix Ready® with Citrix XenApp® 7.13 


 


Recommended Minimum Hardware for Better Performance 
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 1.3 GHz or faster processor 


 512 MB RAM (Recommended: 1 GB RAM or greater) 


 1 GB of available hard drive space 


 1024*768 screen resolution 


How to Install? 


 Double-click the installation file and you will see the Install Wizard pop up. Click Next to 


continue.  


   


 In order to install Foxit Reader on your system, you are required to accept the terms and 


conditions of Foxit’s License Agreement. Please read the Agreement carefully and then 


check I accept the terms in the License Agreement and click Next to continue. If you cannot 


accept it, please click Cancel to exit the installation.
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 Choose one of the setup types as needed: 


A. Typical –installs all features by default but requires more disk space.  


B. Custom—allows users to choose the features to be installed.  


 


 


 For Typical setup, just click Install. For Custom setup, do the following:   


A) Click Browse to change the installation directory of the PDF Viewer plug-in. 
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B) Click Disk Usage to check the disk space available for the selected features.  


C) Check the options you want to install and click Next to continue.  


 
D) Select the additional tasks you would like to perform while installing Foxit Reader, click 


Next and then Install to begin the installation. 
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 Finally, a message will appear to inform you the successful installation. Click Finish to 


complete the installation. 


 


Command-line Installation 


You can also use the command-line to install the application:  


msiexec /Option <Required Parameter> [Optional Parameter] [PROPERTY=PropertyValue] 
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For detailed information on msiexec.exe options, required parameters, and optional parameters, 


type “msiexec” on the command line or visit Microsoft TechNet help center. 


 


Public Properties of the Foxit Reader MSI installation package. 


 


Foxit Reader installation properties supplement the standard MSI public properties to give 


administrators greater control over the installation of the application. 


 


For the complete list of standard public properties please refer to: 


http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 


 


The Foxit Reader properties are: 


--------------------------------------------------------------------------------------------------------------- 


ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma delimited list 


of features which the installation of Foxit Reader will make 


available locally. Foxit Reader installer defines the following 


features: 


  FX_PDFVIEWER - Foxit PDF Viewer and its components; 


  FX_FIREFOXPLUGIN - Plugin which is used for opening PDF files 


in Mozilla Firefox, Opera, Safari, and Chrome browsers. This 


feature requires FX_PDFVIEWER feature to be installed. 


                           FX_EALS - Module which is used for displaying Eastern Asian 


Languages. Eastern Asian Languages can't be displayed properly 


without it. This feature requires FX_PDFVIEWER feature to be 


installed. 


  FX_SPELLCHECK - Spell check tool which is used for finding any 


misspelled words in typewriter or form filler mode and 


suggesting the correct spellings. This feature requires 


FX_PDFVIEWER feature to be installed. 


  FX_SE - Plugins for Windows Explorer and Windows shell. These 


extensions allow viewing PDF thumbnails in Windows Explorer, 


previewing PDF files in Windows 7 and Office 2007. This feature 


requires FX_PDFVIEWER feature to be installed. 


                           FX_CREATOR - Foxit Reader Creator installs a virtual printer on 


your system. You can use Creator to convert any printable 


documents into high-quality PDFs conveniently and efficiently. 


This feature requires FX_PDFVIEWER to be installed. 


  FX_CONVERTEXT - Shell extension which is used for converting 


PDF or combining supported files from right click menu. This 


feature requires FX_CREATOR to be installed. 


FX_CREATORWORDADDIN - MS word toolbar add-in to create 


PDFs by just one click. This feature requires FX_CREATOR to be 



http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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installed. 


  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to create 


PDFs by just one click. This feature requires FX_CREATOR to be 


installed. 


  FX_CREATORPPTADDIN - MS PPT toolbar add-in to create PDFs 


by just one click. This feature requires FX_CREATOR to be 


installed. 


                           FX_CONNECTEDPDF - ConnectedPDF plugin which is used to 


create, share, protect, and track ConnectedPDF documents. 


 


INSTALLLOCATION Specifies the folder where products will be installed. 


 


MAKEDEFAULT  Default value of "1", Foxit Reader will be set as default 


application for opening PDF files. 


VIEW_IN_BROWSER Default value of "1", Foxit Reader will be configured to open 


PDF files inside browsers. 


DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for the 


installed application on Desktop. 


STARTMENU_SHORTCUT Default value of "1", installer will create program menu group 


for installed application and its components. 


SETDEFAULTPRINTER Default value of "1", installer will install Foxit Reader Printer as 


the system default printer. 


LAUNCHCHECKDEFAULT Default value of "1", Foxit Reader will check if the Reader is the 


default reader when it’s launched. 


CLEAN                          Executes with the command /uninstall, removing all of Reader’s 


registry data and related files with the value of “1”. (Note: This is 


a command for uninstallation.)  


 


AUTO_UPDATE              Do not download or install updates automatically with the 


value of “0”; Automatically download updates, but let users 


choose when to install them with the value of “1”; 


Automatically install updates with the value of “2”. 


 


REMOVENEWVERSION        Forces an installation to overwrite the higher version of Foxit 


Reader with the value of “1”.    


 


REMOVEGAREADER          Forces to uninstall Foxit Reader (Desktop Version). 


CPDF_DISABLE              Disables the ConnectedPDF features by setting the value to “1”. 


NOTINSTALLUPDATE         Does not install updates by setting the value to “1”. This will 
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prevent Foxit Reader from being updated from within the 


software. 


INTERNET_DISABLE          Disables all features that require Internet connection by setting 


the value to “1”.  


READ_MODE               Opens PDF file in Read Mode by default in web browsers by 


setting the value to “1”.  


DISABLE_UNINSTALL_SURVEY  Stops the Uninstall Survey after uninstallation by setting the 


value to “1”.  


KEYCODE                  Activates the application by key code.   


EMBEDDED_PDF_INOFFICE    With the value of “1”, opens embedded PDF files in Microsoft 


Office with Foxit Reader if Acrobat and Foxit PhantomPDF is not 


installed.   


Command-line Examples: 


1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software": 


msiexec /i "Foxit Reader.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit Software " 


2. Install Foxit PDF Viewer only: 


msiexec /i "Foxit Reader.msi" /quiet ADDLOCAL="FX_PDFVIEWER" 


3. Force an installation to overwrite the same or higher version of Foxit Reader: 


    msiexec /i "Foxit Reader.msi" REMOVENEWVERSION="1" 


4. Remove registry and user data when performing silent uninstallation: 


msiexec /x "Foxit Reader.msi" /quiet CLEAN="1" 


5. Install the application without ConnectedPDF related features and services:  


     msiexec /i "Foxit Reader.msi" ADDLOCAL=ALL, ADVERTISE="FX_CONNECTEDPDF" 


6. Activate the application by key code: 


     msiexec /i "Foxit Reader.msi" KEYCODE="your key code"
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Deployment and Configuration  


Using Group Policy  


What is Group Policy? 


Group Policy (GPO), a feature of the Microsoft Windows NT family of operating systems, is a set 


of rules that control the working environment of user accounts and computer accounts. It offers 


the centralized management and configuration of operating systems, applications, and users' 


settings in an Active Directory environment. 


 


Group Policy can configure most system settings, save power by utilizing smart power settings, 


give individual users more control over their machines with administrator privileges and increase 


system security.  


 


Group Policy in part controls what users can and cannot do on a certain program to accomplish 


the goal of central management of a group of applications. Users can configure Foxit Reader 


easily through Group Policy. Please refer to the instructions below for details.  


 


Personal Computer Setting 


 


Foxit Reader offers two types of group policy template: .adm and .admx. Different types are 


compatible with different operation systems, but have the same settings. The template of .adm 


file type is compatible with Windows XP and later, while .admx is compatible with Server 2008, 


Server 2012, Windows 7 and later. 


 


Set Template Preference 


 


For .adm file, follow the steps as below: 


 Please click Start > Run or use the shortcut key Windows + R and type gpedit.msc to open 


Local Group Policy Editor. 


 Right-click the management template and choose Add/Remove Templates in the context 


menu. In the opened dialogue box, add the group policy template of Foxit Reader (Foxit 


Reader.adm). The Foxit Reader template will appear in the left navigation pane and you can 


set its template preferences.  


 



http://en.wikipedia.org/wiki/Windows_NT

http://en.wikipedia.org/wiki/Operating_system

http://en.wikipedia.org/wiki/Active_Directory
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For .admx file, put the .admx file in C:\Windows\PolicyDefinitions and do the setting. The .admx 


file should be used in combination with an .adml file. And the .adml file should be put in 


C:\Windows\PolicyDefinitions\language. For example, if in the English OS, the .adml file should 


be put in C:\Windows\PolicyDefinitions\en_us. 


 


See Set Plugins as an example for other options are configured in the same fashion. 


 Choose Foxit Reader 9.0 > Plugins. 


 Double-click Remove Plugins to open the dialog box.  


 Select Enabled, check the submenus to be removed in the Options, and click OK or Apply. 


The corresponding submenu items will then be removed from Foxit Reader. 


Note: If you select all the submenus in the Options and confirm the configuration, all of the 


submenus will be removed.   


 If you select Disabled or Not Configured, no changes will be applied to Foxit Reader.  
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Note: Group Policy setting includes computer configuration and user configuration. Computer 


configuration takes precedence over user configuration. The application will use the computer 


configuration if both the computer and user configure a specific function at the same time. Foxit 


Reader will retain all your configuration settings when you upgrade it to a new version.  


GPO Deployment (for Server) 


Create GPO Management 


 If you already have an Active Directory domain and organizational unit configured, please 


skip to “Apply the Foxit Template” section. 


 Choose Start > Administration Tools > open “Active Directory Users and Computers” > 


right-click the field “wx.com” > choose New > Organization Unit in the right-click menu.   
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 In the opened New Object-Organization Unit dialogue box, type the unit name (For this 


example, we have named the unit “qa”) and click OK.  


 


 
 


 Right click the created organization unit “qa” and choose New > User in the right-click menu. 
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For this example, we have named the user “King”. 


 


 


 


 


 


 Click Start > Programs > Administration Tools > open the Group Policy Management 







Deployment and Configuration Foxit Reader Deployment and Configuration 


 
 


14 


 


Console and right-click the created organization unit “qa” and choose Create a GPO in this 


domain, and Link it here.  


 


 


 


If you cannot find the Group Policy Management in Administration Tools, please install the 


application package GPMC.MSI. You can download the package by clicking the link 


http://www.microsoft.com/en-us/download/details.aspx?id=21895.



http://www.microsoft.com/en-us/download/details.aspx?id=21895
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Apply the Foxit Template 


 
 


 Type the GPO name in the New GPO dialogue box and click OK. 


 


 


 


 Right-click the new GPO and choose Edit in the right-click menu to open Group Policy Editor. 
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 Right-click the Template Management and choose Add/Remove Templates to add Foxit 


Reader.adm. Please refer to Set Template Preference.  


 


 
 


 For configuring options, please refer to Example: Set Plugins. 


GPO Items 


The following table shows the deployable options and their functions in GPO to speed up your 


working process. 
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Items in GPO Template 


 


Folder Path Item Description 


Foxit Reader > 


Plugins 


Remove Specific 


Plugins 


Input the plugin name which needs to be 


removed. 


Only applications with .fpi extensions can be 


removed from Foxit Reader.  


Remove Plugins Remove selected plugins. 


Foxit Reader > 


Preferences 


'About Foxit 


Reader' Dialog 


Set the new contents in 'About Foxit Reader' 


dialog. 


Foxit Reader > 


Preferences 


Advertisement Change the settings of advertisement in right 


corner of the tab bar. 


Foxit Reader > 


Preferences 


Application 


Language 


Change the application language settings. This 


will change the setting item in Preferences > 


Languages. 


Foxit Reader > 


Preferences  


Change high DPI 


settings 


Enable this option to change the high DPI 


settings for Foxit Reader.  


Foxit Reader > 


Preferences 


Change The Link 


For User Manual 


Enable this option to change the link of User 


Manual to the local link you want.  


Foxit Reader > 


Preferences 


Default PDF 


Viewer 


Set Foxit Reader as the default PDF viewer for 


'System PDF Viewer' and 'Web Browser PDF 


Viewer'. 


Foxit Reader > 


Preferences 


Disable Security 


Warning 


Enable this option to disable the security 


warning when Foxit Reader is launched by a 


third-party application without a valid digital 


signature.  


Foxit Reader > 


Preferences 


Disable the 


Automatically 


Update 


Enable this option to disable the Automatically 


Update.  


Foxit Reader > 


Preferences 


Enable Safe 


Reading Mode 


Change the settings of Safe Reading Mode. 


Foxit Reader > 


Preferences 


Features which 


require internet 


connection 


Enable or disable all the features which require 


internet connection. This will change the 


corresponding setting in Preferences > General. 


Foxit Reader > 


Preferences 


Filter Comments 


by the original 


author only 


Enable this option to filter comments made by 


the original author only.  


Disable this option to filter comments made by 


all participants.  


This will change the corresponding setting in 


Comment > Filter window. 
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Foxit Reader > 


Preferences 


Forbid Checking 


of Default PDF 


Viewer 


Hide the 'Set to Default PDF Reader' dialog when 


Foxit Reader isn't the default PDF viewer. 


Foxit Reader > 


Preferences 


Lock Read Mode 


in web browsers 


Change the Read Mode setting in web browsers. 


This will change the corresponding setting in 


Preferences > Documents > Open Settings. 


Foxit Reader > 


Preferences 


Multiple 


Instances 


Enable this option to allow multiple instances. 


This will change the corresponding setting in 


Preferences > Documents.  


Foxit Reader > 


Preferences 


Notification 


Messages 


Enable this option and choose how to deal with 


the different notification messages. If you 


unchecked all the options, the notification 


messages will never be shown. This will change 


the corresponding setting in Preferences > 


General. 


Foxit Reader > 


Preferences 


Program Name Change the program's name. The default is 'Foxit 


Reader'. 


Foxit Reader > 


Preferences 


Protected View Enable this option to turn on protected view in 


order to protect your computers from being 


harmed by files originated from potentially 


unsafe locations. This will change the setting in 


Preferences > Security > Protected View. 


Foxit Reader > 


Preferences 


Require 


password to use 


signatures 


Enable this option to require users to set a 


password for the signature while creating a new 


signature. This will change the setting of ‘Require 


password to use this signature’ in PDF Sign > 


Create Signature > Options. 


Foxit Reader > 


Preferences 


Remove 


'Registration' 


Forbid 'Registration' dialog and remove 


'Registration' item from 'Help' tab. 


Foxit Reader > 


Preferences 


Share the PDF 


file that caused 


crash 


Enable this option to always share the PDF file 


that caused crash. This will change the 


corresponding setting of ‘Share the PDF file that 


caused this crash’ option in Crash Report. 


Foxit Reader > 


Preferences 


Show Start Page Change the settings of Start Page. 


Foxit Reader > 


Preferences 


Show TELL ME 


WHAT YOU 


WANT TO DO 


Enable this option to show “TELL ME WHAT YOU 


WANT TO DO” searching field in the application 


window.  


Foxit Reader > 


Preferences 


Status Bar Change the settings of Status Bar. 
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Foxit Reader > 


Preferences 


Trusted 


Applications 


Enable this option and input the name of the 


trusted application in the list. The listed 


application will be adding in the Trusted Apps in 


Preferences > Trust Manager settings. 


Foxit Reader > 


Preferences 


Use GDI+ Output 


for all types of 


printers 


Enable this option to use GDI+ output for PS 


driver printers (excluding PCL driver printer). This 


will change the corresponding setting in 


Preferences > Print. 


Foxit Reader > 


Preferences 


User Experience 


Improvement 


Change the settings for anonymous data 


collection. This will change the corresponding 


setting in Preferences > General. 


Foxit Reader > 


Ribbon 


 Hide the selected button items in Ribbon Mode.  


Foxit Reader > 


RMS > 


Preferences 


Add ‘protected’ 


to the name of 


encrypted files 


Append “(protected)” to the end of the file name 


of encrypted files.  


Foxit Reader > 


RMS > 


Preferences 


Encrypt 


Metadata 


Encrypt document metadata. This disables the 


setting in 'Preferences > RMS Setting'. 


Foxit Reader > 


RMS > 


Preferences 


Microsoft IRM 


Protection 


Enable this option to choose Microsoft IRM 


Protection Version for document encryption. If 


not defined, Microsoft IRM Protection Version 2 


(PPDF) is used. 


Foxit Reader > 


RMS > 


Preferences 


RMS 


Interoperability 


If you enable this option, all the encrypted PDFs 


will conform to Microsoft IRM Protection for PDF 


Specification and hence be able to be decrypted 


by other RMS Viewer.  


Foxit Reader > 


RMS > 


Preferences 


Save As Turn on the Save As feature for RMS protected 


files. 


Foxit Reader > 


ConnectedPDF 


Disable 


ConnectedPDF 


features 


Enable this setting to disable all ConnectedPDF 


features.  


Foxit Reader > 


ConnectedPDF 


Default 


ConnectedPDF 


server 


Set the default ConnectedPDF server. The end 


users can use this server URL to connect to their 


enterprise ConnectedPDF server.  


Foxit Reader > 


ConnectedPDF 


Internal update 


server 


Set the path of internal update server.  
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Foxit Reader > 


ConnectedPDF 


> Preferences 


Automatically 


convert Office 


files to 


Connected when 


converting to 


PDF via Office 


add-in 


Enable this option to forbid the application 


automatically convert Office files to 


ConnectedPDF format when converting to PDF 


files.  


Foxit Reader > 


ConnectedPDF 


> Preferences 


Automatically 


save PDF files in 


ConnectedPDF 


format (including 


those created 


from plugins) 


only when signed 


in 


Enable this option to forbid the application 


automatically save PDF files in ConnectedPDF 


format.  


Foxit Reader > 


ConnectedPDF 


> Preferences 


Allow usage date 


to be used in 


ConnectedPDF 


features 


Enable this option to disable allowing usage data 


to be used in ConnectedPDF features. 


Using XML Editor 


Besides GPO Configuration, users can also configure Foxit Reader with XML Configuration. XML 


configuration takes precedence over GPO configuration. The application will use the XML 


configuration if the XML, GPO and Customization Tool configure a specific function at the same 


time. Foxit Reader will retain all your configuration settings when you upgrade it to a new 


version.  


 


The XML file in Reader’s folder (C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore) 


can be configured with XML Editor. The configurable items of XML file are the same with GPO, 


please refer to GPO Items for details.  


 


To configure a XML file with XML Editor, please follow the steps below: 


 


 Open the XML Editor. 


 Click Import to import the XML file to be configured. Please ensure that the XML file you 


import is compatible with your currently-used version of Foxit Reader. If not, you should 


change the version number to the one of your currently-used application in the Version box 


(the version number should be 9.x.x). 
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 Set the preferences in the corresponding menus. For example, choose Preferences Tab > 


click Start Page on the left panel > check Hide Start Page to remove the start page from 


Foxit Reader. 


 Click Save to save the configured XML file.  


 


Note: (Alternatively) You can configure relevant items by XML Editor directly, then export and 


save the XML file in C:\Program Files (x86)\Foxit Software\Foxit Reader\ProfStore to replace the 


default XML file of Foxit Reader.  


Using Foxit Customization Tool  


You can use the Foxit Customization Tool to configure the installer prior to deployment for 


organizations or businesses. For example, you can license the product on a volume scale with the 


Foxit Customization Tool to prevent the need to register and personalize each copy of the 


installation. Foxit Reader will retain all your configuration settings when you upgrade it to a new 


version.  


 


To download the Foxit Customization Tool, please visit Foxit Knowledge Base at 


https://help.foxitsoftware.com/kb/generate-transform-mst-files-via-customization-wizard.php.  


 



https://help.foxitsoftware.com/kb/generate-transform-mst-files-via-customization-wizard.php
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To configure Foxit Reader with the Foxit Customization Tool, please follow the steps below:  


 


 Open the Foxit Customization Tool. 


 Click File > Open to open the application (MSI file) that you want to customize.  


 Open the following panels to customize the related settings in Foxit Reader. 


 General: Customize the default location and other common settings.  


 Features: Specify which features will be installed by default.  


 Shortcuts: Choose whether to create a specific shortcut.  


 Add File: Add your own files into the MSI package.  


 Click File > Save to save the customization. The customized package will be saved as an MST 


file.  


 Use the following command to apply the MST file during deployment: 


msiexec /i Setup.msi TRANSFORMS=Setup_FCT.mst 


 


 


After saving the customized package as an MST file, you can still edit the customization, if 


necessary. Steps are as follow:  


 


 Open the Foxit Customization Tool. 


 Click File > Open.  


 In the Open dialog box, select Mst Files (*.mst) option from the file type list, select the MST 


file, and click Open.  


 Foxit Customization Tool will prompt you to select the original MSI file. Click OK, and select 


the original MSI file.  


 Follow the steps in Configure Foxit Reader to configure the settings and save the 


customization.  
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Note:  


1. The customized MST file needs to be deployed with the original MSI file. Please ensure that 


the MST file and MSI file are saved in the same folder.  


2. Foxit Customization Tool is only available for Foxit Reader from 7.3 to 9.5 versions. To ensure 


successful customization, the version of the Foxit Customization Tool should be same as that 


of Foxit Reader.  
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Contact Us 


Feel free to contact us should you need any information or have any problems with our products. 


We are always here, ready to serve you better.  


 


 


 Office Address: 


Foxit Software Incorporated 


41841 Albrae Street 


Fremont, CA 94538 


USA 


 Sales: 


1-866-680-3668  


 Support: 


1-866-MYFOXIT or 1-866-693-6948  


 Website: 


www.foxitsoftware.com 


 E-mail: 


Sales and Information - sales@foxitsoftware.com 


Technical Support - Input a trouble ticket online 


Marketing Service - marketing@foxitsoftware.com 



http://www.foxitsoftware.com/

mailto:sales@foxitsoftware.com

http://tickets.foxitsoftware.com/ticket.php

mailto:webmaster@foxitsoftware.com
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applications on your system. 

JavaScript 

Support 

This add-on is used to execute JavaScript in many 

interactive forms. If you don't install this add-on, you 

still can fill in such forms, but you wouldn't be able to 

perform some automated tasks like field value 

verification and recalculation. 

1.05MB 
Download  

Free 

NOTE: To manually install a critical add-on, please extract it to the same directory where you 

installed Foxit Reader. 

See also “Updating Foxit Reader”. 

Advanced Add-ons 

Advanced add-ons have many specific capabilities. 

Advanced Add-ons in Foxit Reader 

Name Function Description Size Remark 

Foxit Toolbar 

for Browser 

This add-on is a free toolbar for IE or 

Firefox that delivers up-to-date Foxit 

news and upgrades straight to your 

Internet browser, enabling the user to 

search the web anytime anywhere, 

giving easy access to various useful 

goodies and gadgets. 

1.01MB 
Download  

Free 

Spell Checker 

When you fill out an English form or use 

typewriter to insert any English text, this 

tool will try to find any spelling errors and 

highlight them with squiggly lines. If you 

right click on the misspelled words, you 

will see a list of suggested words. Click 

here to download the dictionary. 

4.2MB 
Download 

Free 

RMS Plug-in  

 

RMS Plug-in provides seamless 

integration with Microsoft Windows 

Server environment to protect PDF 

documents and manage policy 

templates. With this plug-in, you can 

restrict user’s access to documents to 

safeguard digital information from 

unauthorized use.  

2.53MB 

Integrated in the 

package.  

Foxit Reader (EXE): 

Feature is free, with 

watermark displayed 

in PDFs.  

Foxit Reader(MSI): 

Free trial for 14 days, 

without watermark 

displayed in PDFs.  

http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/javascript_1.0.2007.0406.fzip
http://cdn04.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/Foxit_Toolbar.exe
http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://cdn01.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://cdn01.foxitsoftware.com/pub/foxit/addonservice/reader/lex/desktop/win/2.x/2.1/FoxitSpellCheck_2.1.1.618.msi
http://cdn01.foxitsoftware.com/pub/foxit/addonservice/reader/lex/desktop/win/2.x/2.1/FoxitSpellCheck_2.1.1.618.msi
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Tips: 

1. Instructions on installation of .fzip package below 

To manually install a critical or an advanced add-on, please run Foxit Reader, and then go to Help > Install Update > 

browse and choose the related downloaded package, and then click the Open button. When you're done, click Done 

to finish the installation. 

2. How to install the dictionary for Foxit Spell Checker?  

After you download the dictionary and unzip it, please save the unzipped folder named “lex” to the same installation 

folder of Foxit Reader, which could be placed in “C:\Program Files\Foxit Software\Foxit Reader”.  

Foxit Plug-In Platform  

For flexible and convenient management of plugins, Foxit Reader offers a Plug-in Platform that 

allows you to view the plug-in status, learn the information about the plugins installed, as well as 

manage the plug-ins needed.  

To open Foxit Plug-in Platform, please choose Help > Foxit Plug-Ins , and the window will 

show up as below. 

 

 

Foxit Plug-in Platform 

Plug-in Status  

 

Foxit Reader lists the plug-ins that have been installed in the About Foxit Plug-Ins windows. Some 

plug-ins will be loaded the first time you use the related features. When the plug-in is successfully 
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loaded, a checkmark will be displayed in the Loaded column. You can view the plug-in status in the 

following two columns: 

  

 Certified: Shows whether the signature of the plug-in is valid or not.  

 Loaded: Shows whether the plug-in has been loaded successfully or not.  

     

Plug-in Information  

 

In addition to plug-in status, you can learn more information about the plug-in installed; including 

the name, date, description and legal copyright.  

 

To learn the details of a plug-in, please click More under the general description of the plug-in 

shown in the Foxit Plug-in Platform. Then a dialog box showing the details of the plug-in will pop 

up (as shown below). 

 

 

Plug-in Management 

 

With Foxit Plug-in Platform, you can manage the plug-ins as needed; including installing, enabling, 

disabling, and uninstalling plug-ins.  

 

Installing a Plug-in  

 

To install a plug-in, please follow the steps below:  

 

 Select Help > Foxit Plug-Ins to open Foxit Plug-In Platform; 

 Click Install Plugin > choose the plug-in file (in .xml format) > click Open.  

 

Then Foxit Reader will verify whether the signature of the plug-in to be installed is valid or not. If 

it is valid, Foxit Reader will load the plug-in directly; if not, a prompt message will pop up (as shown 

below), and the installation will be terminated.  
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Note: The .xml and .fpi files of a plug-in to be installed should be placed in the same folder to avoid 

an installation failure. 

 

Disabling a Plug-in 

 

To disable a plug-in, please follow the steps below: 

 

 Select Help > Foxit Plug-Ins to open Foxit Plug-in Platform.  

 Select the plug-in you want to disable, and click the Disable button  to disable it.  

 

Enabling a Plug-in  

 

To enable a plug-in, please follow the steps below:  

 

 Select Help > Foxit Plug-Ins to open Foxit Plug-in Platform.  

 Select the plug-in to be enabled, and click the Undo Disable button  to enable it.  

 

Uninstalling a Custom Plug-in 

 

To uninstall a custom plug-in (not built by Foxit), please follow the steps below:  

 

 Select Help > Foxit Plug-Ins to open Foxit Plug-in Platform.  

 Select the plug-in to be uninstalled, and click the Uninstall button  to uninstall it.  

 

Note:  

 

1. All the operations to the plug-ins will take effect after you restart Foxit Reader.  

2. Foxit Reader includes plug-ins that are required for the use of its functions, as well as for 

maintenance. To ensure regular performance of the software, you are not allowed to disable or 

uninstall the plug-ins (such as Foxit Updater plugin, Foxit Plug-in Platform plugin, and more.)  
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Chapter 2 – Getting Started 

This section gives you an overview of Foxit Reader and how to install or uninstall, upgrade, as well 

as customize work area and toolbar. 

Installing Foxit Reader 

Windows System Requirements 

Foxit Reader runs successfully on the operating systems listed below. (If your computer does not 

meet these requirements, you may not be able to use Foxit Reader.) 

Operating Systems 

 Windows 7 

 Windows 8 

 Windows 10 

 Microsoft Office® 2007 or later version (required for some PDF creation features) 

 Verified as Citrix Ready® with Citrix XenApp® 7.13 

Recommended Minimum Hardware for Better Performance 

 1.3 GHz or faster processor  

 512 MB RAM (Recommended: 1 GB RAM or greater)  

 1 GB of available hard drive space  

 1024x768 screen resolution  

How to Install? 

Please visit Foxit’s website (https://www.foxitsoftware.com/downloads/) to download the latest 

version of Foxit Reader for free.  

If you download the “FoxitReader_setup.exe” file to your computer, please do the following: 

 Double-click the installation file and you will see the Install Wizard pop up. Click Next to 

continue.  

https://www.foxitsoftware.com/downloads/
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 In order to install Foxit Reader on your system, you are required to accept the terms and 

conditions of Foxit’s License Agreement. Please read the agreement carefully and then check 

I accept the agreement and click Next to continue. If you cannot accept the agreement, 

please click Cancel to exit the installation. 

 

 

 Foxit Reader will be installed under the default path: C:\Program Files \Foxit Software\Foxit 

Reader. If you want to change the location, please click Browse and set the installation path.  
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 Choose to select standard or custom installation. You may also select the additional 

components. 

 

 If you choose custom installation, you will be given a chance to select the additional tasks that 

you would like to perform while installing Foxit Reader. 
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 If you want to set Safe Reading Mode during installation, please check the Enable Safe 

Reading Mode. 

 

 Check the choices you made and click Install. 
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 Finally, a message will appear to inform you the successful installation. Click Finish to 

complete the installation.  

 

Command-line Installation 

The Foxit Reader properties are: 

--------------------------------------------------------------------------------------------------------------- 

/COMPONENTS <list of features> The value of the /COMPONENTS property is a comma delimited    

list of features which the installation of Foxit Reader will make 
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available locally. Foxit Reader installer defines the following 

features:  

  pdfviewer - Foxit PDF Viewer and its components. 

  ffaddin - Plugin which is used for opening PDF files in Mozilla 

Firefox, Opera, Safari, and Chrome browsers. This feature 

requires pdfviewer to be installed. 

    ffSpellCheck - Spell check tool which is used for searching any 

misspelled words in typewriter or form filler mode and 

suggesting the correct spellings. This feature requires pdfviewer 

to be installed. 

InstallPrint - Foxit Reader Creator installs a virtual printer on 

your system. You can use Creator to convert any printable 

documents into high-quality PDFs conveniently and efficiently. 

This feature requires pdfviewer to be installed.  

InstallPrint\WordAddin - MS word toolbar add-in to create PDFs 

by just one click. This feature requires InstallPrint to be installed. 

  InstallPrint\ExcelAddin - MS Excel toolbar add-in to create PDFs 

by just one click. This feature requires InstallPrint to be installed. 

  InstallPrint\PPTAddin - MS PPT toolbar add-in to create PDFs by 

just one click. This feature requires InstallPrint to be installed. 

  ffse - Plugins for Windows Explorer and Windows shell. These 

extensions allow viewing PDF thumbnails in Windows Explorer, 

previewing PDF files in Windows 7 and Office 2007. This feature 

requires pdfviewer feature to be installed.  

                           ConnectedPDF - ConnectedPDF plugin which is used to create, 

share, protect, and track ConnectedPDF documents.  

 

 /DIR                      Specifies the folder where products will be installed. 

/TASKS <list of features>     The value of the /TASKS property is a comma delimited list of 

features which the installation of Foxit Reader will make available 

locally. Foxit Reader installer defines the following features:  

desktopicon - Installer will place a shortcut for the installed 

application on Desktop. 

startmenufolder - Installer will create program menu group for 

installed application and its components. 

Quicklaunchicon - Installer will place a shortcut for the installed 

application on the Quick Launch Toolbar. 

                          setDefaultReader - Foxit Reader will be set as the default PDF 

reader.  

                          DisplayInBrowser - Foxit Reader will be configured to open PDF 

files inside browsers.  
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setDefaultCreator - Installer will install Foxit Reader Creator and 

set it as the system’s default printer.  

/force                     Forces to install Foxit Reader.  

/clean                     Removes all of Reader’s registry data and related files.  

/DisableInternet            Disables all features that require Internet connection.  

/displayadobeindoc         Opens embedded PDF files in Microsoft Office with Foxit Reader if 

Acrobat and Foxit PhantomPDF is not installed. 

CPDF_DISABLE              Disables the ConnectedPDF features by setting the value to “1”. 

READ_MODE               Opens PDF file in Read Mode by default in web browsers by setting 

the value to “1”.  

DISABLE_UNINSTALL_SURVEY  Stops the Uninstall Survey after uninstallation by setting the 

value to “1”.  

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit Software", 

install ffse component and create desktop icon only: 

"Foxit Reader" /COMPONENTS="ffse" /TASKS=" desktopicon" /DIR=” C:\Program Files\Foxit 

Software” /verysilent 

Updating Foxit Reader Add-ons 

Foxit Reader and add-ons can be updated in several ways. Some updates are available if you open 

a PDF document that triggers the updating process. Other updates are available only from the Help 

tab, where you have to manually install them. However, all updates can be downloaded directly 

from Foxit website. 

Updating from the Help Tab 

1. Choose Help > Check for Updates. 

2. Select updates from the column on the left, and click Add to move them to the right column. 

Or click Add All Add-ons to select all the available updates. Only the updates and components 

appropriate for your product will be listed. 

3. Click Next. Foxit Reader will download and install the update automatically. When finished, 

click OK to exit Foxit Reader Updater.  
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Use Foxit Updater 

1. Choose File > Preferences > Updater. 

2. Check the appropriate option according to your requirements. 

 Automatically install updates: the system will automatically download and replace the 

original files in the installation folder when there is a new version. 

 Automatically download updates, but let me choose when to install them (recommended): 

the system will automatically download and display a message informing you of the 

upgrade and allowing you to choose to upgrade to the new version. This option is checked 

by default. 

 Do not download or install updates automatically: never download or install updates 

automatically. 

3. Click OK. 

Updating From Foxit Website 

1. Click to visit https://www.foxitsoftware.com/products/addons.php. 

2. Select and download the add-ons you want to update.   

3. Extract them to the same directory where you install Foxit Reader.  

4. Re-run the Foxit Reader program to implement the update files.  

 

Note: You can save the customization and settings and apply them in the new version after 

upgrading. 

Uninstalling Foxit Reader 

How to Uninstall? 

Please do one of the following: 

 Click Start > All Programs > Foxit Reader > Uninstall Foxit Reader. 

 For Windows 8 and 10, click Start > Windows System > Control Panel > Programs > Programs 

and Features > Select Foxit Reader and click Uninstall. For Windows 7, Click Start > Control 

Panel > Programs > Uninstall a program, select Foxit Reader and click Uninstall/Change.  

 Double click the Uninstall shortcut under the Foxit Reader installation directory drive. 

 

Note: A short survey window will pop up when Foxit Reader is uninstalled, in order to collect 

suggestions for improvement. 

https://www.foxitsoftware.com/products/addons.php
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Online Help 

You can get online help about how to read and work with PDF files from within Foxit Reader using 

the Help Center and Content-sensitive Help features.  

Help Center  

Help Center helps you navigate top help topics and get help online. To access the Help Center, 

please click Help > Help Center. In the Help Center, you can input a keyword in the Search box to 

search for any desired topic. While reading the help contents, you can click  to move back 

to the previous view, or click  to return to the Home Page of the Help Center.  

Content-sensitive Help  

Content-sensitive Help assists users by providing help based on a specific task they perform. This 

enables users to get specific information about whatever feature of the application they are using 

at the given moment.  

To access Content-sensitive Help:  

Hover your mouse over a button, and you will see the tip which gives you the basic instruction of 

the feature. If Foxit Reader contains additional help about the feature, you can click Tell me more 

to learn more about it in the Help Center.  

Work Area 

Work Area Overview 

Foxit Reader opens in two different ways: on its own (as a standalone application) and in a web 

browser. The associated work areas slightly differ. 

The Foxit Reader work area includes a document pane that displays PDFs and a navigation pane 

on the left side that helps you browse through the current PDF. Toolbars near the top and bottom 

of the window provide other controls that you can use to work with PDFs, including toolbar pane, 

tab bar and status bar.  

 

The Work Area for PDFs Open in the Application 

 

You can double-click the Foxit Reader icon on the desktop to start the program, and choose File > 
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Open to open a PDF file from local disks or cloud services. For more information about the work 

area, please refer to Toolbar and Commands.  

 

The Work Area for PDFs Open in a Web Browser 

 

You can open and view PDFs in web browser with Foxit Reader if you have set Foxit Reader as the 

default PDF viewer.  

 

 Open a web browser application. 

 Select a PDF anywhere on the Internet and click the link. 

 The PDF will be opened by Foxit Reader directly in the web browser. 

   

 

PDF Open in a Web Browser 

 

A. Web browser application menu bar and buttons  

B. Document pane 

 

Tip: In a web browser, Foxit Reader will display PDFs in Read Mode by default, hiding the toolbars 

to maximize the document pane. You can right click the document pane and uncheck Read Mode 

to show the toolbars and work on PDFs as desired.  

Toolbar and Commands 

Toolbar Overview 

Foxit has integrated the collective commands in the ribbon interface and created a new way of 

working, namely Ribbon Mode. Ribbon Mode is developed based on Microsoft Office 2013 (Office 

15) to provide you with a familiar and intuitive user experience. In this mode, commands are 

arranged by groups and tasks. Below are some of the highlights of the new interface. 

A 

B 
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User Interface  

 

A. Quick Access Toolbar  B. Tab  C. Group and Command D. Navigation Pane (Bookmark Panel 

displayed)  E. Status bar  F. Document Pane 

 

As shown above, Foxit Reader generally contains three toolbars, i.e. Quick Access Toolbar, Tab Bar 

and Group and Command Bar.  

 

 Quick Access Toolbar: shows the basic commands, such as Open, Save, and Print. You can add 

or replace the commands so as to ensure that the commonly used ones are close at hand. 

 Tab Bar: shows the major tabs of Foxit Reader, being classified as File, Home, Comment, View, 

Form, Protect, Share, Connect, and Help. 

 Group and Command Bar: categorizes the commands by groups according to the function. 

Search and Find Commands 

You can type the command name in the Tell Me field to find a command and bring the feature to 

your fingertips with ease. For example, if you want to highlight text in a PDF file, put your cursor in 

the Tell Me box (or press Alt + Q) and input “highlight”. Then Foxit Reader will display a list of 

matching commands from which you can select and activate the desired feature.  

A

A B 

C 

D E F 
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Touch Mode 

Touch mode makes it easier to use Foxit Reader on touch devices. In touch mode, the toolbar 

buttons, commands, and panels are slightly shifted apart for easier selection with your fingers. To 

switch to touch mode, please click  on the Quick Access Toolbar, and choose Touch Mode. 

While in touch mode, you can click  and choose Mouse Mode to return to the mouse mode.   

About Navigation Pane 

The navigation pane, located next to the document pane, can display different navigation panels, 

including Layer panel, Attachments panel, Pages panel, Comments panel, Bookmarks panel, 

Security Settings panel, Articles panel, Digital Signatures panel, and ConnectedPDF panel. Please 

note that the navigation pane is unavailable when Foxit is open but empty (no PDF is open). 

The buttons on the left side of the navigation pane provides easy access to various panels, such as 

the Bookmarks panel button , the Pages panel button , and the Layers panel . After 

right-clicking the navigation pane, you can select and open more panels.  

 

 To show the navigation pane, choose View > Navigation Panels > Show Navigation Panels, or 

use keyboard shortcut F4. 

 To open a navigation panel, you can either click its button on the left side of the navigation 

pane, or choose View > Navigation Panels > [navigation panel name]. 
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 To close the navigation pane, choose View > Navigation Panels > Hide Navigation Panels, or 

use keyboard shortcut F4, or right click on title of the navigation panel and select Hide 

Navigation Panels.  

 

Tip: To show or hide the navigation pane, you can also click on the  button at the top right 

corner of the navigation pane.  

Adjusting the Navigation Pane 

The navigation panels can be docked in the navigation pane or they can float anywhere in the work 

area of Foxit Reader. You can choose to hide or close the panels that you don't need and open the 

ones you do. What’s more, you can also adjust the width of the navigation pane easily. 

1. Viewing a Panel in the Navigation Pane 

 

By default, all the panels dock in the navigation pane with a set of panel buttons appearing on the 

left side of the work area.   

Do one of the following: 

 Select the button for the panel on the left side of the navigation pane. 

 Choose View > Navigation Panels > [panel name]. 

2. Changing the Display Area for Navigation Pane 

 

 To change the view area of the navigation pane, drag its right border to adjust the width. 

 To minimize the navigation pane, click on the button  at the top right corner of the 

navigation pane. 

 To expand the navigation pane, click  at its top right corner and the navigation pane will be 

expanded to occupy the whole pane of Foxit Reader.  

3. Docking or Floating a Navigation Panel 

 

 To float a navigation panel, drag the panel button into the document pane. 

 To move a panel, drag it by its panel button to another location. 

 To dock a floating panel, double-click its title bar. 

 To group two floating panels, drag the title bar of one panel into the other floating panel.  

Setting the Skin  

This feature offers five skins so that you could change the appearance of the software. 
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To change the appearance of Foxit Reader, select File > Change Skin > choose the skin as desired.  

 

Customizing the Work Area 

As you get acquainted with Foxit Reader, you can set up your Reader work environment. The more 

you learn about its potential, the more you can take advantage of its features, commands, and 

options. 

There is much more to the application than you see at first glance. Foxit Reader has hidden 

commands and preferences that can enhance your experience and give you greater control over 

how your work area is arranged and displayed. 

Customizing Quick Access Toolbar 

 

Quick Access Toolbar displays all your bookmarked commands. You can add commands that will 

let you view and search content easily to your Quick Access Toolbar. This is another way for you to 

arrange and manage all the commands. 

 

To add a command to quick access toolbar, please follow the steps bellow: 

 Click on the Quick Access Toolbar, and select More Commands. Or right-click the ribbon 

area and choose Quick Access Toolbar. 

 In the Customize Tools dialog box, choose the Customize Quick Access Toolbar tab.  

 Select the commands or separators you preferred to be shown on Quick Access Toolbar and 

add them to the Quick Access Toolbar list. Click Up or Down to arrange the command order 

and then click OK. 
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To return toolbars to default configuration, please click  on the Quick Access Toolbar, choose 

More Commands and click Reset on the pop-up context or press Alt+F8. 

Tips: You can also right-click a command in the ribbon and choose Add to Quick Access Toolbar to 

add the command to Quick Access Toolbar. 

Show Quick Access Toolbar below/above the Ribbon 

To show Quick Access Toolbar below/above the ribbon area, do any of the following: 

 Click on Quick Access Toolbar, and select Show Below the Ribbon or Show Above the 

Ribbon.  

 Right-click the ribbon area and choose Show Quick Access Toolbar Below the Ribbon or Show 

Quick Access Toolbar Above the Ribbon. 

 Open the Customize Tools dialog box. In the Customize Quick Access Toolbar tab, select the 

Show Quick Access Toolbar below the Ribbon option.  

Working with the Ribbon  

 To collapse the Ribbon, click  at the bottom-right corner of the Ribbon. 

 If you want to use a command after collapsing the Ribbon, you can click the tab and then 

choose the desired command. The Ribbon will be collapsed, but the command will remain 

selected. 

 If you want to keep the Ribbon visible after collapsing it, click a Ribbon tab to display the 

Ribbon, then click  at the bottom right corner of the Ribbon.  

Customizing the Ribbon  

The Ribbon is designed to help you find the commands in an easy and convenient way. From 

Version 7.0 and on, Foxit Reader give you the capability to personalize and customize the Ribbon 

in the way you want. With this feature, you can customize the default Ribbon, and create custom 

tabs or groups with your preferred commands.  

To customize the Ribbon, right click the Ribbon, choose Customize the Ribbon from the context 

menu to bring out the Customize Tools dialog box, and then follow the steps below.  
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Context Menu 

 

Customize Tools Dialog Box 

Create a new tab 

To create a new tab, please do one of the following: 

 Select the tab which you want to add the new tab after, and then click New Tab.  

 (Alternatively) Right click the tab which you want to add the new tab after, and then choose 

New Tab from the context menu.  

 

Add a new group to a tab 

 

To add a new group to a tab, please do one of the following: 

 

 Select the tab which you want to add the group to, and then click New Group.  

 (Alternatively) Right click the tab which you want to add the group to, and then choose New 

Group from the context menu.  

 

Rename a tab or group  
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 Select the tab or group that you want to rename, and then click Rename. 

 (Alternatively) Right click the tab or group to be renamed, and choose Rename from the 

context menu.  

 In the Rename dialog box, input the new name and click OK.  

 

Add commands to a group 

 

 Select the group which you want to add a command under.  

 Choose the category that the command is under and then the desired command from the 

Choose command from list. 

 Click Add to add the selected command to the desired group.  

 

Remove a tab, group or command 

 

To remove a tab, group or command, please do one of the following: 

 

 Select the tab, group or command to be removed, and click Remove.  

 (Alternatively) Right click the tab, group, or command to be removed, and select Delete from 

the context menu.  

 

Reorder the tabs or groups  

 

To reorder the tabs or groups, please do one of the following:  

 

 Select the tab or group you want to reorder, then click the Up  or Down arrow 

to move accordingly.  

 (Alternatively) Right click the tab or group you want to reorder, and then select Move Item 

Up or Move Item Down to move accordingly.  

 

Reset the Ribbon  

 

 Click Reset in the Customize Tools dialog box to reset the Ribbon to the default settings.  

 

Import a customized Ribbon 

 

 Click Import. 

 In the Open dialog box, select the Ribbon customization file (.xml file), and click Open. 

 

Note: After importing a Ribbon customization file, you will lose all the arrangements you 

customized previously. If you want to revert to the previously customized Ribbon, it is 

recommended to export the customized Ribbon before importing a new one.  

Export a customized Ribbon 
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 Click Export.  

 In the Save As dialog box, specify the file name and path, and then click Save. 

 

Note:  

 

1. After customization, you need to click OK in the Customize Ribbon tab to save and apply your 

changes to the Ribbon.  

 

2. To help you distinguish a default tab or group from the customized selections, the custom tabs 

or groups in the Customize the Ribbon list are tabbed with “(Custom)” after the name (like this: 

), but without the word “(Custom)” on the Ribbon. 

 

3. The commands in the default group under a default tab are displayed in grey, and they cannot 

be renamed, reordered, or removed.  

 

4. You cannot remove default tabs in Foxit Reader.  

Customizing Shortcut Keys 

People’s habits using the keyboard are different and the familiarity to the buttons on a keyboard 

is distinct. The intellectualized Foxit Reader allows you to customize the shortcut keys for both 

commands and subcommands on the Ribbon according to your habit, which enables you to use 

the shortcuts more conveniently than before.  

To customize shortcut keys, please follow the steps below:  

 Click  on Quick Access Toolbar > select More Commands. In the pop-up Customize Tools 

dialog box, select Keyboard tab. 

 Choose the command’s category in the Categories list and the action in the Command list. 

 Input the appropriate shortcut with your keyboard. Click Assign to apply the shortcut. If you 

want to change the shortcut, just input the new one to replace it directly. The Reset All button 

can recover the default setting. 

Note: The shortcut keys that have already being used cannot be reassigned. A message under the 

input tab will show you whether the shortcut key has been used by another command. 

Setting Preferences & Viewing Properties 

Setting Preferences 
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Although Foxit Reader is customizable, some of the customizable features may be difficult to find. 

After reading this section, you will find out how useful having your own preferences can be, and 

how simple it is to set up your own preferences. 

To set preferences in Foxit Reader, please choose File > Preferences. 

 

Note: You can use the arrow keys or Tab key to switch between different preference settings. 

Accessibility 

 Document Colors Options 

 

 Replace document colors: Check to activate other options to change the document colors. 

A. Use Windows color scheme: Sets document colors according to the color scheme of 

your Windows preferences. 

B. Use High-Contrast colors: Choose the high-contrast color combination for page 

background and document text to improve readability.  

C. Custom color: Changes the color of Page Background and Document Text. 

D. Only change the color of black text: Change only the black text and leave the colored 

text unchanged when you replace document colors.  

E. Change the color of text or black line art: Change the color of text or black line arts 

when you replace document colors.  

 

 Override Page Display 

 

A. Always use Page Layout Style: Set a page layout as default for all PDF documents and 

override other page display settings.  

B. Always use Zoom Setting: Specify a default zoom setting for all PDF documents and 

override other page display settings.  

 

 Other Accessibility Options 

 

A. Use document structure for tab order when no explicit tab order is specified: Improve the 

navigation of form fields and links that don’t specify a tab order.  

B. Always display the keyboard selection cursor: Specify whether to display the keyboard 

selection cursor or not when reading a document. Please check this option if you are using 

a screen magnifier.  

C. Always use the system selection color: Override the default selection color (blue) with a 

color that the system specified.  

D. Show Portfolios in Files mode: Display PDF Portfolio component files and file details in a 

list.  

Commenting  

 Viewing Comments 
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A. Pop-up opacity: Sets the opacity of pop-up notes for annotation commands. 

B. Print notes and pop-ups: Specify whether or not to print sticky notes and pop-up notes 

associated with comments in PDF as they appear on the page. Please note that if you 

want to print the pop-up notes associated with comments, you should open the pop-up 

notes that you want to print in the PDF file, and adjust their placement on the page before 

printing to ensure that they don’t overlap or spill off the page. While printing, make sure 

that you select the Document and markups option in Print What group in the Print dialog 

box.  

C. Ensure that pop-ups are visible as the document is scrolled: Ensure that the pop-up boxes 

float along with the page as the document is scrolled. This option is checked by default.  

 

 Making Comments 

 

A. Always use User Name of the log-in account for Author name: Use the user name of the 

log-in account as the author name while making comments. If a user does not set the 

user name for the Foxit log-in account, the prefix of the email address will be used as the 

author name instead.  

B. Copy selected text into Highlight, Squiggly Underline, Underline, and Strikeout comment 

pop-ups: Check this option to copy and paste the selected text to comment pop-up notes 

automatically when you highlight, squiggly underline, underline, or strikeout annotation 

in PDF documents.  

 

 Pencil Setting:  

 

A. Enable to select pencil annotation when drawing: When the Pencil command is selected, 

the cursor changes into a pencil . If this option is selected, the pencil changes into 

an arrow  when you put it over a pencil annotation, and you can click the annotation 

to select it. If the option is not selected, the pencil will not change into an arrow. 

B. Click to create annotations: If selected, you start to draw with the pencil when you click 

on the page, and in other words, only one click creates a pencil annotation; if not selected, 

you do not start to draw until you click and drag the pencil.  

C. Set Timeout: Specifies a period of time within which all of the drawings/plans completed 

is one pencil annotation, after which what you draw is another pencil annotation.  

 

 Editing: Sets the text direction for text comments, including left to right and right to left. 

ConnectedPDF (This tab is only available when the ConnectedPDF features are 

enabled)  

 Data Collection 
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Allow usage data to be used in ConnectedPDF features: If this option is checked, the document 

usage data will be shared with Foxit servers when you are using ConnectedPDF features. This data 

will be used for development purposes and enhancing user experience only. You can click here to 

learn about the privacy policy.  

 

 Use ConnectedPDF Format 

 

1. Automatically save PDF files in ConnectedPDF format (including those created from plugins) 

only when signed in: If you check this option and have signed into Foxit Account, Foxit Reader 

will automatically convert the files into ConnectedPDF format when creating or saving PDF files. 

 

2. Automatically convert Office files to Connected when converting to PDF via Office add-in: If 

this option is checked, after converting the Office document to ConnectedPDF format, the 

Office document will become connected, and you will then be able to view the document 

homepage of the converted ConnectedPDF by clicking the Document Homepage button under 

the FOXIT READER PDF tab in Microsoft Office.   

 

 How to show web pages 

 

When using ConnectedPDF, Foxit Reader will display ConnectedPDF-related information (such as 

the Document Homepage and Personal Homepage) in web pages. You can choose to display the 

web pages in the tabs within the application, or in your default browser. 

 

 Default Permissions  

 

Users can configure the default settings for whether to allow or disallow users of ConnectedPDF 

documents to register new versions or start Connected Reviews on ConnectedPDF documents they 

create. 

Create PDF 

Create PDF feature allows users to set the Page Size of PDF to be created. 

A. Fixed size: Sets the size and direction of PDF through drop-down list. 

B. Custom: Customizes the Page Size of PDF to be created. You can select the units first and then 

set the width and height of page as needed. 

C. Allow pop up alert when creating PDF: Check this option to show message when converting 

PDFs in Microsoft Office by the Foxit Reader PDF add-in.  

Documents 

The Document of the Preferences dialog provides several ways to browse PDF documents. 

 

 Open Settings 

 

https://www.connectedpdf.com/privacy.html
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  1. Allow multiple instances: Creates a new Foxit Reader window when double-clicked to open a 

PDF file. 

  2. Alert user when documents request Full Screen: A message box will pop up to confirm the 

operation when opening a PDF which has been defined to be opened in full screen mode. 

  3. In web browser, display PDF in Read Mode by default: Opens a PDF in Read Mode 

automatically in web browser.  

  4. In Foxit Reader, please choose the mode for Display PDF Mode: Display the PDFs in Read Mode 

or Full Screen Mode or normal way automatically when opening PDFs with Foxit Reader.  

 

 Prompt Messages 

 

1. Display a prompt before closing all tabs: When you close a window with multiple tabs, Foxit 

Reader will ask you to confirm your choice. This prevents you from accidentally closing the 

whole window when you intend to close only the current tab. 

2. Automatically save document as e-mail attachment: Automatically save the changes you 

made to a document and attach the modified document to your email system for sending.  

 

 PDF/A View mode 

 

Sets to view documents in PDF/A view mode (i.e. read-only mode) to prevent modifications 

to the documents.  

 

1. Never: Never open documents in PDF/A view mode. 

2. Only for PDF/A documents: Switch to read-only mode automatically when a PDF/A 

document is opened.  

 

 Save Setting 

 

1. Automatically save file every _ minutes: Configure the time intervals for when the 

document will be automatically saved.  

2. Save as optimizes for fast web view: Checking this option can enable Fast Web View when 

you save a PDF files as a copy, which will restructure a PDF file for page-at-a-time 

downloading from web servers for faster access.  

 

 Preferred Save As Location 

If you have configured a preferred save as location, when prompted to specify a location to 

save a document, the configured location will be automatically chosen in the Save As dialog 

box. To add a preferred save as location, click Browse to select the location, or input the 

location in the Preferred Save As Location field. If you need to remove the configured output 

location, just delete the directory path in the Preferred Save As Location field.  

ECM Integration 

SharePoint  
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Choose the default way to open the document from SharePoint server. 

 Open only: Open the document directly without checking out.  

 Check out and Open: Check out and open the document so that other users cannot modify 

the document at the same time. 

 Allow you to choose when opening the document: Let you choose the way to open the 

document from SharePoint server. If you check this option, a dialog box will pop up when you 

open the document. In the dialog box, you can choose to open or check out and open the 

document as desired.   

File Associations 

This option allows you to set the default PDF Viewer. 

 

 Make Foxit Reader the default PDF viewer: 

 

 Advanced 

 

1. Include browser when setting default PDF viewer: check this option to set Foxit Reader as   

the default PDF viewer in browser. 

2. Include preview when setting default PDF viewer: check this option to set Foxit Reader as the 

default PDF viewer in preview. 

3. Include thumbnail when setting default PDF viewer: check this option to set Foxit Reader as 

the default PDF viewer in thumbnail view.  

4. Use Foxit Reader to open embedded Acrobat files and embedded Foxit PhantomPDF PDF files 

in Microsoft Office if Acrobat and Foxit PhantomPDF is not installed: check this option to set 

Foxit Reader as the default PDF viewer in Microsoft Office for opening embedded Acrobat files 

and Foxit PhantomPDF PDF files.  

 

 Make default PDF viewer: Makes Foxit Reader as default PDF viewer. Foxit Reader will be set 

as the default PDF viewer according to your setting in Advanced item. For example, if you 

check “Include browser when setting default PDF viewer” in Advanced item, and click Make 

default PDF viewer to activate the setting, then PDF files will be displayed by default with 

Foxit Reader in your Windows system as well as your browser.  

 

 Restore file associations: Restores settings in File Associations. 

 

 Always perform check when starting Foxit Reader: If the default PDF viewer is not Foxit 

Reader, a message box will appear for the options to set it as your default viewer every time 

you run Foxit Reader.  

Forms  

The form tab enables you to set the preferences of the interactive form display. 
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 Always hide document message bar: You can decide whether to show or hide the notification 

message when opening an interactive PDF form. 

 Highlight all fields: Checking this option allows you to highlight all form fields in the PDF 

document. You can click the color palette to change the highlight color for ordinary fields as 

well as required fields. 

 Enable autocomplete: If you enable the autocomplete feature, the entries you type into an 

interactive form filed will be stored. When filling an interactive PDF form, this feature will 

suggest keywords that match your typing in the field.  

 Email: You can edit the default subject and contents which will be sent with the PDF form. 

Full Screen  

 Full Screen Navigation 

 

A. Select to show Scroll bar, Status bar, Tab bar or Navigation Panels in Full Screen mode. 

B. Show Exit button – Check or uncheck this option to show or hide Exit button in Full Screen 

mode. 

C. One page at a time – Displays a single page at a time in Full Screen mode. 

D. Left click to go forward one page; right click to go back one page -- Lets you page through 

a PDF document by clicking the mouse. You can also page through a document by pressing 

Space, Shift + Space, or the arrow keys. 

 

 Full Screen Appearance 

Background – Click the color pane and choose the color you like to be the background color 

in Full Screen mode. 

 Full Screen Transitions  

 

Foxit Reader supports page transition in Full Screen mode. There are 11 transition types: Split, 

Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. Also, you could set the 

direction for the transition. 

A. Ignore all transitions: Check to ignore page transition in Full Screen mode. 

B. Default transition –Choose page transition for one document in the drop-down window. 

C. Direction - Set the direction for the transition. 

D. Navigation control direction: If selected, the direction of page transition will be based on 

your navigation direction in the document. For instance, if you turn to the next page, the 

page will transition from top to bottom; to the previous page, the page will transition 

from bottom to top. For some transitions without directions, the option is not available. 

General  

The General Preferences provide options on Basic Tools, Tab Bar, Status Bar, Notification Messages, 

Application Startup settings, etc. 
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 Basic Tools 

 

A. Use single-key accelerators to access tools: Enable single-key accelerators to select some 

commands and perform some actions with single-key shortcuts. Please refer to Single-

Key Accelerators for more details.  

B. Use fixed resolution for snapshots - Sets the resolution used to copy the image captured 

with the Snapshot command. Automatically uses 72 pixels as default resolution. 

C. Create links from URLs - Detects the text links in PDF documents and change the non-

clickable links into clickable ones. 

D. Minimize to system tray - You can save space on your task bar by minimizing the Foxit 

Reader to system tray. Check it to minimize Foxit Reader to system tray when you click 

the Minimize button. 

E. Screen word-capturing - Check it to turn on this function that enables you to use your 

mouse to capture words inside a PDF file and have it translated if you are using dictionary 

software. 

F. Make Hand Tool select text - Check it to enable hand command to become text selection 

command when moving it to the selectable content. 

G. Make Hand Tool read articles – Check it to enable the navigation of an article with the 

help of the pointer. After you start the article viewing mode, with the Hand tool selected, 

the pointer will automatically change to a Hand tool with an arrow in it when hovering 

over an article thread. Then the clicks with the pointer will follow the article thread, 

making the article navigation effective. See also Navigating with Article Thread. The 

option is checked by default.  

 Tab Bar 

 

A. Max tab size – Allows you to specify a maximum tab size. 

B. Double-click to close tab: Checking this option allows you to close tabs by double-clicking.  

C. Use recent order when switching tabs with Ctrl + Tab: In multi-tab reading, use Ctrl + Tab 

to switch through open tabs in recent order you viewed them. With the option unselected, 

using Ctrl + Tab to switch the tabs in the order they appear in the application window. 

D. Quickly switch between tabs by using mouse wheel: In multi-tab reading, switch through 

open tabs by scrolling the mouse in the tab bar. Scroll up to the previous tab, and down 

to the next tab. 

 Status Bar 

 

A. Auto-hide status bar – Hides the status bar when opening a PDF, and enables it to float at 

the bottom of the page only when the cursor is moved to the bottom. 

B. Show scroll lock button: Enable scroll lock and display the scroll lock icons in the status 

bar.  

 

 Notification Messages 
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Notification messages appear at the top right corner of the document pane when you work 

with interactive PDF forms, PDF/A files, or PDF files under shared review or email review, etc. 

You can configure the notification message settings as required:  

 

A. Show the message which affects the next step: Specify whether or not to show the 

procedure-related notification messages which usually contain action buttons for you to 

move forward to the next step. This option is checked by default. And it is recommended 

to keep the option checked so that you can work on documents during Shared Review or 

Email Review normally.  

B. Show the notification related message: Specify whether or not to show the notification 

related messages which inform you that a PDF file contains such elements as interactive 

form fields, 3D contents, etc.  

C. Show PDF/A message again: Specify whether or not to show the message when opening 

a PDF/A document.  

 

Tip: You can also change the notification message settings by clicking the gear icon  on 

the message shown on the document pane. The changes of settings you made in the 

notification message will be applied accordingly in the Notification Message preferences.  

 

 User Experience Improvement 

 

Turn on or off data collection. The collected data will be used to improve the user experience 

only.  

 

 Features which Required Internet Connection:  

 

Specify whether to disable all features that require Internet connection. The setting will take 

effect after you restart the application.  

 

Application Startup 

 

A.  Show Start page: Check it to show the start page when running Foxit Reader. 

B.  Show Advertisement: Check it to show advertisement on the start page. 

C.  Disable ConnectedPDF features: Check this to disable all of the ConnectedPDF features. 

D.  Show floating promotion page: Check it to show the floating promotion page if the 

program becomes idle. Only applicable during a free trial. 

D. Launch in debug mode: This option is unchecked by default. Checking this option will 

enable Foxit Reader to be launched in debug mode and log file will be generated during 

your operation. Log file will be saved in “%userprofile%\AppData\Local\Foxit 

Reader\glog”. When you encounter issues while using Foxit Reader, you can send the log 

file to Foxit and the log file will be used for checking and solving your issues only.  
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History  

 History 

 

A. Restore last session when application starts: Determines whether documents start 

automatically with the last viewed session.  

B. Restore last view settings when reopening: Determines whether documents open 

automatically with the last viewed settings.  

C. Maximum number of documents in history list: Sets the maximum number of PDF 

documents you read in history list. The default is 50 PDF documents. 

D. Maximum number of documents in Recent Documents list: Sets the maximum number of 

PDF documents you have viewed recently in the File page. The default setting is 10 PDF 

documents. 

E. Show this number of unpinned Recent Folders: Set the number of unpinned recent folders 

listed in File > Open > Computer or SharePoint/OneDrive/Google Drive/Dropbox. The 

default setting is 10 folders.  

 

Note: Foxit Reader allows users to set “maximum number of documents in history list”, “maximum 

number of documents in Recent Documents list”, and the “number of unpinned Recent Folders” 

to 0.   

Identity  

Shows the identity of your application, including Login Name, Name, Title, Organization Name, 

Organization Unit, and Email Address. The identify information is quite useful in PDF reviews. It will 

help other review participants recognize your comments easily. The Login Name is set by default 

(using the username of the current operation system) and cannot be changed. Except for Login 

Name, you can change or complete your identity information in Identify Preferences.  

Indexing  

Enable embedded index: Select this option to enable the search with the embedded index in the 

document. 

Languages 

Change the application language and default reading direction.  

 

 Languages  

 

Foxit Reader provides the commonly used languages to meet customers’ needs to the upmost. 

Usually, Foxit Reader will automatically choose the language applied to your OS as its default during 

your installation. But changing languages after installation is supportable. To change the UI 

language of Foxit Reader, please go to File > Preferences > Languages, and select an option from 

the following: 
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 Use system locale language—Makes the system locale language the UI language. 

 Choose custom language—Selects your desired UI language from the list. (Tip: Foxit Reader 

has been localized in German, Spanish, French, Italian, Dutch, Polish, Portuguese, Russian, 

Danish, Finnish, Norwegian, and Swedish. You can click here to download the official 

multilingual version from Foxit website.) 

 Choose languages provided by the community—Selects the language translated by volunteers 

on Foxit multi-language translation system. A prompt message will pop up giving you a notice 

that you can get the UI language package on our website. In addition, you can also help us to 

do some translation so that we can localize Foxit Reader into your own language. To visit our 

multi-language translation system, please click here. 

 

 Default Reading Direction 

 

Choose a default reading direction when you’re reading a document in Facing or Continuous Facing 

mode. With Left to Right or Right to Left selected in Default Reading Direction, the reading 

direction is based on the setting here in Preferences; with Infer direction from document selected, 

then the binding direction in File > Properties > Advanced prevails.  

Measuring 

 

 Measurement Units 

 

Sets unit of page dimensions given in the status bar and print dialog.  

 

 Measurement Label  

 

Choose to use the default measurement label or specify your own label. 

 

 Measurement Markup  

Use Default Leader for Distance Measurement: Specify whether to show the line leader on both 

sides of the measurement points or not while measuring the distance.  

 Use Scale and Units From Document (When present) 

 

Select the option to use the scale and units embedded in the document, if any. Deselect the option 

to specify the scale and units manually. The option is unselected by default.  

Multimedia (legacy) 

Do not use QuickTime Player for multimedia items: This option is checked by default. As Apple does 

not provide security updates for its legacy QuickTime for Windows software any more, it is 

recommended to keep this option checked for security purpose. When checked, Foxit Reader will 

https://www.foxitsoftware.com/pdf-reader/
http://languages.foxitsoftware.com/
http://languages.foxitsoftware.com/
https://support.apple.com/kb/DL837?locale=en_US
https://support.apple.com/kb/DL837?locale=en_US
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invoke a multimedia player other than QuickTime Player in your Windows system to run the 

multimedia inserted in PDF files, but will not play the video if it has been specified to use QuickTime 

as the required player.    

Page Display  

The Page Display panel of the Preferences dialog box includes the following options: 

 

 Default Layout and Zoom 

A. Navigation tab: specifies the panel to be displayed in the opening view. 

a) Use Initial View: minimizes the Navigation panel and hides all panels. 

b) Page Only: displays Pages panel by default in opening view.  

c) Bookmarks Panel and Page: displays Bookmarks panel by default in opening view. 

d) Pages Panel and Page: displays Pages panel by default in opening view. 

e) Attachments Panel and Page: displays Attachments panel by default in opening view.  

f) Layers Panel and Page: displays Layers panel by default in opening view.  

 

B. Default page layout: You can view PDFs in following layouts: 

a) Automatic: With this option selected, in multi-page document, displays pages in 

Continuous mode, or in Single mode if the page width is larger than the page height. 

If you change the page display in the View tab, the document will display in the page 

layout the last time you set.  

b) Single Page -- Displays one page at a time, with no portion on other pages visible. 

c) Continuous -- Displays pages in a continuous vertical column that is one page wide. 

d) Facing -- Displays each two-page spread with no portion of other pages visible. 

e) Continuous Facing -- Displays facing pages side by side in a continuous vertical 

column. 

 

See also “Changing the Page layout”. 

  

C. Zoom: Sets the magnification level for PDF documents when they are first opened. This 

value overrides document settings. The default uses the settings of the PDF document. 

D. Custom facing: The Default Facing for page layout is 2 pages. You can check the Custom 

Facing box and set the facing layout to your own preference. 

E. Custom margin: Sets the margins between different pages with Facing or Continuous 

Facing page layout. The default is a margin of 8 pixels.  

 

 Rendering  

A. Smooth text: Optimally adjusts text display that best suits your monitor. 

B. Smooth line art: Removes the abrupt angles in lines to make them smoother.  

  

 Page Content  

A. Display transparency grid: Displays a grid behind transparent objects. 

B. Use logical page numbers: Open PDFs with the logical page numbers. This option is 
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selected by default. It is used to match the position (or the physical page number) of the 

page in the PDF to the printed page number of the document. For instance, for a document 

with 100 pages, when you turn to the second page, the page number displayed in the 

status bar will be 2/100 (the physical page number) theoretically. However, if the PDF 

contains four-page front matter (such as the cover page and the copyright page) which is 

numbered in lowercase Roman numbers (i-iv) while the main content is numbered in 

Arabic numbers starting from 1 (1-96). Foxit Reader will display the logical page number, 

followed by the physical page number in parentheses, i.e. 2(6/100) when you turn to the 

sixth page of the PDF. With this option unselected, only the physical page number is 

displayed in the status bar, i.e. 6/100 for the sixth page. 

C. Forbid the change of the current Zoom factor during execution of ‘Go to Destination’ 

actions (these actions can be launched from bookmarks): Check to forbid user to change 

the current Zoom factor during execution of ‘Go to Destination’. 

 

See also “Changing the Magnification Level of a Document”. 

PDF Sign 

Flatten the document when applying all signatures: Flattening the document when applying all 

signatures will make all the signatures, forms, and annotations become one whole object of the 

PDF page. 

Print 

 Printer 

 

Print text as graphics (ignore font substitution) – Sets the text font as graphics and printout 

fonts are exactly the same as the text fonts. Automatically allows quick print where Printer 

Font is substituted. 

 

Use GDI + Output for all types of printer: Specify whether to use GDI + output or not for PS 

driver printers (excluding PCL driver printer) during printing.  

 

 Batch Print  

 

A. Show print settings before printing document: Check it to show the Print dialog box 

before printing a document. 

B. Require confirmation when printing multiple documents: Check it to show the 

confirmation message before starting batch printing.  

 

 Prompt Foxit Reader when printing in silent print mode 

 

Specify whether to close Foxit Reader instance or not when finishing silent printing using the 

command line.  
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Reading 

 Page vs Document  

 

This preference determines how much of a document is delivered to a screen reader at a time. 

If a PDF isn’t tagged, Foxit Reader may analyze the document and attempt to infer its structure, 

which can take a long time for a long document. You may want to set Foxit Reader to deliver 

only the currently visible page so that it analyzes only a small piece of the document at a time. 

This consideration will vary depending on the size and complexity of the document and on 

the features of the screen reader.  

 

A. Only read the currently visible pages - This option is usually best when using a screen 

magnifier. It improves performance by eliminating the need for the software to process 

parts of the document that aren’t visible. When Foxit Reader sends only the currently 

visible pages of a PDF to the memory buffer, the assistive technology has access to those 

pages only. It cannot go to another page until the next page is visible and Foxit Reader 

has sent the page information to the memory buffer. Therefore, if this option is selected, 

you must use the navigation features of Foxit Reader, not those of the assistive 

technology, to navigate from page to page in the document. You should also set the 

Default Page Display option in preferences to Single Page if you choose to have Reader 

send only the currently visible pages to the assistive technology.  

B. Read the entire document - This option can be best if you use a screen reader that has 

its own navigation and search tools and that is more familiar to you than the tools in Foxit 

Reader.  

C. For large documents, only read the currently visible pages - This option is selected by 

default and is usually best if you use a screen reader with long or complex PDFs. It allows 

Foxit Reader to deliver an entire small document but revert to page-by-page delivery for 

large documents.  

 Minimum number of pages in a large document  

When the “For large documents, only read the currently visible pages” option is selected, it 

allows you to set this minimum value. 

 Enable assistive technology support: Check this option to allow assistive technology products, 

such as screen readers, to provide information about the UI and document to end users. 

 

 Confirm before preparing untagged PDF for reading with assistive technology: Select the 

option, and if any assistive technology detected in your system, a dialog box pops up when 

you opens an untagged PDF to ask you whether to set the reading order options for the PDF 

for reading with assistive technology.   

 

 Reading Order 
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Set reading order as appropriate for your assistive software and devices.  

 

A. Infer reading order from document (recommended): Interpret the reading order of 

untagged documents by using an advanced method of structure-inference layout 

analysis. 

B. Left-to-right, top-to-bottom reading order: Deliver the text according to its placement 

on the page, reading from left to right and then top to bottom. This method is faster than 

“Infer reading order from document”. This method analyzes text only; form fields are 

ignored and tables aren’t recognized as such. 

C. Use reading order in raw print stream: Deliver text in the order in which it was recorded 

in the print stream. This method is faster than “Infer reading order from document”. This 

method analyzes text only; form fields are ignored and tables aren’t recognized as such. 

 

 Override the reading order in tagged documents: Use the reading order specified in the 

Reading preferences instead of what the tag structure of the document specifies. Use this 

preference only when you encounter problems in poorly tagged PDFs. 

Reviewing 

 Automatically check for new comments:  

Set the time interval to automatically check for new comments during shared review. By default, 

Foxit Reader will check for new comments every five minutes during shared review.  

 Shared Review Options 

A. Show welcome dialog when opening file: Check it to show the welcome dialog when opening 

a shared review. In the welcome dialog, you can view the general information for the shared 

review, including the initiator, deadline, review server and so on.  

B. Show server connection warning when opening file: Check it to show the server connection 

warning when opening a shared review. 

C. Remind before review expiration: If you check this option, a prompt message will pop up 

before the shared review expires. 

 Review Options 

A. Show prompt messages for Shared Review: Determines whether to show prompt message for 

Shared Review when publishing comments in a shared review that contains several comments 

from other reviewers that have not yet been published to the command server. You can take 

ownership of these comments and publish them on behalf of the reviewers.  

 

B. Show prompt messages for Email Review: Check this option to show prompt messages during 

email review.  

 Send Messages 
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A.  Use Auto-Complete List to suggest names when typing in the “To” and “Cc” fields: Checking 

this option will enable Auto-Complete feature, which recognizes and suggests contacts based 

on the previously entered email addresses when you send back your comments during a 

shared review by email.  

 

B.  Empty auto-complete list: Click this option to remove all the email address entries from the 

Auto-Complete memory.  

Search  

 Show document title in search results: Check this option to display document titles in search 

results. However, if a document does not contain a title, its file path will be displayed in search 

results. If this option is unchecked, Foxit Reader will display file paths in search results. 

 

 Maximum number of documents returned in Results: Specify the number of documents to be 

displayed in the search results. You can input any integer between 1 and 10,000.  

Security  

 Protected View 

To protect your computer from files originated from the Internet or other potentially unsafe 

locations, turn on Protected View to open these files to reduce risks. In Protected View, files are 

read only and most editing actions are not allowed. 

 Privileged Locations 

Specify privileged locations for trusted content to exempt viewers from security restrictions in Safe 

Reading Mode. You can refer to “Bypass Security Restrictions in Safe Reading Mode” for more 

details.  

Signature  

 Default Signing Format: Choose a default signing format based on PKCS#7 or CAdES standard. 

PKCS #7 - Detached is selected by default.     

 Appearance Styles: Manage the signature appearance templates.  

 

 Signing & Verifications 

 

A. Sign the document immediately after the signature is placed: Check this option to sign 

the document immediately when you place the signature on the document. When it is 

unchecked, you will need to click Sign Document to apply the signature after placing it on 

the document. You can still modify the document before applying the signature.  

B. Control how and when signatures are verified: click Change Settings to choose options.  

 Verify signatures when the document is opened: If this option is checked, Foxit 
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Reader will verify the signatures when the document is opened, and will display the 

signature verification results in the Digital Signatures panel.   

 When document has valid but untrusted signatures, prompt to review and trust 

signers: With the option selected, if the signature (not including certified signatures) 

is verified as valid but is applied by an untrusted signer with a certificate that doesn’t 

chain up to a trust anchor, a message box appears in the top-right corner of the 

application window to inform you the document includes signatures from signers 

that you haven’t trusted yet. You can click Manage Trust in the message box to trust 

the signer. More information, please refer to Trusted Certificates. To make sure that   

the notification message is displayed successfully, please check the Show the 

message which affects the next step option in the preferences about Notification 

Messages.  

 Verification Behavior 

 Require certificate revocation checking to succeed whenever possible during 

signature verification: Specify whether or not to check the revocation status of 

certificates while verifying signatures.  

 Use expired timestamps: Uses the secure time provided by the document 

timestamp or the timestamp embedded in the signature, even if the 

timestamp’s certificate has expired. The option is selected by default. With the 

option unselected, the time provided by the expired timestamps will be 

discarded and the verification time will be the time at which signature was 

applied or the current time in the system based on your setting on Verification 

Time. 

 Ignore document validation information: Specify whether to ignore the related 

certificate revocation information embedded in the document when validating 

signatures. 

 Verification Time 

 

Verify Signature Using: You can check the digital signature for validity based on the 

time when the signature was created, the time provided by the timestamp 

embedded in the signature, or the current time in your system. 

 Verification Information: Select an option to specify whether to add verification 

information to the signed PDF. Ask when verification information is too big is 

selected by default.  

 Windows Integration 

 

Specify whether to trust all root certificates in the Windows Certificate Store when 

validating signatures and certified documents. Checking these options may 

compromise security. Please make sure that you trust all the root certificates before 

enabling these features.   

 

 Save signed file as a copy named ‘filename_signed.pdf’: Check this option to save the signed 

file as a copy named ‘filename_signed.pdf’ after applying the digital signature. When you sign 



Foxit Reader 
Chapter 2: Getting Started  User Manual 

40 

 

multiple PDF files, you can also specify the file name in Output Options. The file name you 

specified in Output Options during signing will take precedence over the settings in Signature 

preferences.  

Speech 

 Volume: Sets the reading volume of Read out Loud. 

 Use default voice: Check it to read content with default language, or you can select the 

required one from the combo box. 

 Use default speech attribute: Check it to read with default pitch and rate, or you can uncheck 

it and then set pitch and rate in the combo box as needed. 

 Read comments: Check it to enable the application to read out the comments when executing 

Read out Loud. 

 Read form fields: Check it to enable the application to read out the form fields when executing 

Read out Loud. Please refer to Read PDF Form Fields Out Loud for details.  

Spelling 

 Enable spell check: Check Enable spell check to avoid spelling error. 

 Dictionaries for Spell Check: Add, remove, or reorder the dictionaries for spell check.  

Tablet  

 Enable pressure sensitive: Enable pressure sensitive so that you can add free-form 

annotations with PSI in PDFs by supported touchscreen devices.  

Time Stamp Servers 

 Configure the default Time Stamp Server to embed a trusted time stamp while signing.  

Trust Manager 

Please refer to “Managing Security”. 

Updater  

 Automatically install updates: The system will automatically download and replace the 

original files in the installation folder when there is a new version. 

 Automatically download updates, but let me choose when to install them (recommended): 

The system will automatically download and display a message informing you of the upgrade 

and allow you to choose to upgrade to the new version. This option is checked by default. 

 Do not download or install updates automatically: Never download or install updates 

automatically. 
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Viewing Properties 

The Properties window provides information about the document, including the document’s 

location, title, subject, author, fonts used, and security settings. This window also displays 

attributes set by other programs. 

 

To view the PDF properties, please choose File > Properties. You can acquire all relevant 

information as follows: 

  

Description Tab of Properties Window 

Description 

This tab shows some basic information about the document. The title, author, subject, and 

keywords may have been set by the person who created the document in the source application. 

 General  

 File—The location of the document. 

 Fast Web View — Show whether the PDF file is enabled for Fast Web View.  

 PDF Version—The standard version of the document. 

 PDF Size—The size of the document.  

 Pages—Total number of pages of the document.  

 Title — A general or descriptive heading of the document. 

 Subject— The principal idea and point of the document. 

 Author— The writer of the document. 

 Creator— The application that produced the original document. 
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 Producer—The application or driver that converted the original document into a PDF 

document. 

 Keywords—The words that are used to reveal the internal structure of an author's 

reasoning. 

 

 Custom 

View the custom properties of the PDF file, which may include metadata, company 

information, and other document properties.  

 

 Related Dates  

 Last Modified -- The date and time the document was last modified. 

 Created -- The date and time the document was created.  

 

 Show More Description  

This option will show you more details about the document properties, which includes general 

information, security, and the backup files from the Windows backups.  

Security 

The Security tab describes what changes and functionality are allowed within the PDF. If a 

password, certificate, or security policy has been applied to the document, the method is listed 

here. Changing security setting is not allowed in Foxit Reader. 

 

Security Tab of Properties Window 
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Fonts  

The Fonts tab lists the fonts and the font types used in the original document, as well as the 

encoding used to display the original fonts. 

 

Fonts Tab of Properties Window 

Advanced 

The Print Dialog Presets group lists the Print Dialog Presets for the document, which will be applied 

automatically when you print the PDF file with Foxit Reader. 

The Reading Options group allows you to specify the reading direction and language for the 

document. These enable screen readers or other assistive technology to read the document using 

the appropriate language in the proper direction. 

Tip: The binding direction setting for the document specified in Advanced tab will prevail over the 

reading direction setting in the application’s preferences.  
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Chapter 3 – Viewing PDFs 

Once the Foxit Reader is properly installed, you can open and view PDF files easily. When you have 

a PDF open, you can also adjust the view of the document, find text in it, and email to others.  

Opening Documents  

You can open and view PDFs in Foxit Reader from the desktop, or in a web browser. 

Opening a PDF document in Foxit Reader 

Start in the Start Page to Foxit Reader Window 

When you open Foxit Reader, a Start Page will be opened by default, which introduces some 

product information of Foxit. 

If you do not want to show the start page, please go to File > Preferences > General > Application 

Startup > uncheck Show Start page. 

  

Opening a PDF Document in Foxit Reader 

 

Do one of the following: 

 

 Drag and drop the PDF file into the Foxit Reader window. 

 Click the Open button  on the Quick Access toolbar. In the Open dialog box, select the 

file name, and click Open. PDF documents are usually identified with a .pdf extension. 

 Click File > Open. To open a recent document or a document stored in the local drive, click 

Recent Documents/Computer. To open PDFs in SharePoint, Epona DMSforLegal, Alfresco, 

OneDrive, Google Drive, Dropbox, or Box, select Add a place, sign into your account, and you 

can then open your PDF files. The connected Cloud account will be listed in the File > Open 

and the PDF file will be in the Recent Documents list, which will help you open files quickly in 

the future. To remove an account, just click the Delete icon  that appears when you place 

your cursor over the account name.  

 

Note:  

1. You can open more than one PDF document within the same Foxit Reader application. When 

you open more than one file at a time, you can navigate the PDF files easily by clicking the 

corresponding tabs. If you only open one PDF, the tab will not be shown. While reading PDF 

documents, you can right-click the corresponding tab and choose Open Containing Folder or 

Copy Path to Clipboard to open, copy and share the directory where the current PDF document 

is saved.  
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2. In Recent Documents tab, Computer tab, or cloud service tab (like Google Drive tab), you can 

right-click any file or folder, and then choose the corresponding option from the context menu 

to open the file/folder, pin the file/folder to list, remove the file/folder from the list, or copy the 

path of the file/folder to clipboard. To pin or unpin a file or folder, you can also hover the cursor 

over a file or folder and click the Pin icon  or Unpin icon  alternatively.  

3. To customize the number of documents or folders in the recently used list, please navigate to 

File > Preferences > History. 

Opening a PDF Document from Desktop or within Other Applications 

If you set Foxit Reader as your default viewer for PDF files, you are able to launch and open PDF 

files in the following applications: 

 

 Email Application: In most email applications, you can double-click the attachment icon to 

open the document. 

 Web Application: You can open a PDF document by clicking on the PDF file link in your web 

browser. For security purposes, if you try to open a RMS-protected PDF file in your web 

browser, the file will be opened in the stand-alone Foxit Reader (desktop application) outside 

the browser. 

 File System: Double-click the PDF file icon in your file system. 

 

Note: You can see the size of the opened document at the bottom right corner of the window. For 

example . To set the unit of page dimensions, please refer to “Measurement Units”. 

Opening a Secured PDF Document 

If you receive a PDF that is protected by security features, you may need a password to open the 

document. Some protected documents have other restrictions that prevent you from printing, 

editing, or copying. 

 

 When opening a protected PDF, you will be prompted to enter the password. Foxit Reader 

allows you to input Unicode password in the password input box when you open a document 

protected by Unicode password. 

 When trying to copy or edit a secured PDF, you will find that the related functions or 

commands are disabled and grayed out. 

Opening a PDF/A-, PDF/E-, PDF/X-, or PDF/UA-Compliant File 

When you open a file that conforms to PDF/A, PDF/E, PDF/X, or PDF/UA standard, Standards panel 

will be available in the navigation panel for you to check the conformance and output intent 

information. You can choose View > Navigation Panels > Standards or click  in the 

navigation panel to open the Standards panel. In the Standards panel, you will find the following 
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information:  

 Conformance: Indicate the standard that is used to create the file, the ISO name, verification 

status, and trapped state.  

 OutputIntent: Indicate the color settings associated with the file.  

For PDF/A files, Foxit Reader adds a PDF/A identification system, and supports to disable editing 

such files.  

 When opening a PDF/A file, Foxit Reader will switch to PDF/A view mode by default, with a 

message showing PDF/A file notification (as shown below). Under such mode, you can only 

read the file, and modification is not allowed.  

 

 You may need to edit a PDF/A file for any reason. To enable editing PDF/A files, please do one 

of the following:  

 Click the Enable Editing button on the notification message, and then click Yes to 

confirm your operation in the prompt message popping up afterwards.  

 

 (Alternatively) Choose File > Preferences > Documents, under PDF/A View mode, 
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choose Never from the drop-down list, click OK and restart Foxit Reader.  

 

 

Retrieving Recently Opened Documents from within Foxit Reader 

 

In File page, you will be able to instantly retrieve recently opened documents. Foxit Reader 

provides a list of recently opened PDF documents. Just choose File > Open > Recent Documents, 

and you can see the recently opened documents in Recent Documents list. In the Recent 

Documents list, you can right-click any file and choose corresponding option from the context 

menu to open the selected file, pin the file to Recent Documents list, remove the file from the 

Recent Document list, or copy the file path to clipboard.  
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Note: To customize the number of document in recently used list, please refer to “Maximum number 

of documents in recently used list”. 

Saving Documents 

Foxit Reader provides you with the power to do more when saving PDF documents. You can save 

a PDF document without additional usage rights in many different ways. If the file permissions 

allow, you can also save comments, form fields that you have added to a document, as well as save 

PDF contents in text format. 

 

Saving a Copy of a PDF 

 Choose File > Save As > Computer. 

 Choose a folder (current folder or recent folder) or click Browse to select desired location.  

 In the Save As dialog box, enter the filename and click Save.  

Saving a PDF as a Text File 

 Choose File > Save As > Computer.  

 Choose a folder (current folder or recent folder) or click Browse to select a desired location. 

 Choose TXT Files (*.txt) from the Save as type field in the Save As dialog box. 

 Click Setting to choose the content range: 

A. All Pages – save the whole document as a text file. 

B. Current page – only save the current page you are reading as a text file. 

C. From Page – enables you to select pages as a text file. 

 Enter the filename and click Save. 

Save PDFs in SharePoint, Alfresco, Epona DMSforLegal, OneDrive, Google Drive, Dropbox, or Box 

Click File > Save As > Add a place > SharePoint/Alfresco/DMSforLegal/OneDrive/Google 

Drive/Dropbox/Box, then sign in your account and choose a folder to save to. The account will be 

listed in the Save-as history for your convenience. Click the Delete icon  near the account name 

to remove the account from the list. 

Closing Documents 

To close a PDF document, please do one of the following: 

 Choose File > Close. 

 Press shortcut key Ctrl + W. 
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Exiting Foxit Reader 

To exit Foxit Reader, please do one of the following: 

 Click the big Close button on Foxit Reader application window. 

 Press shortcut key Ctrl + Q. 

Viewing Documents 

Multi-tab Reading & Single Document Reading 

Foxit Reader provides two different ways for you to read PDF files: multi-tab reading and single 

document reading. 

 

Multi-Tab Browsing 

 

The multi-tab browsing feature enables you to open multiple files in a single instance. Newly 

opened PDFs will be displayed in tabs by default. 

 

In multi-tab reading mode, you can drag and drop a file tab outside of the existing window to create 

a new instance and view the PDF file in that individual window. To recombine the file tab to the 

main interface, click on the file tab and then drag and drop it in reverse to the main interface.  

 

To switch between open tabs in multi-tab reading, do one of the following: 

 

 Switch between open tabs in the most recently viewed order by using Ctrl + Tab. Before this, 

make sure you have selected the option Use recent order when switching tabs with Ctrl + Tab 

in File > Preferences > General. 

 Scroll the mouse in the tab bar up to the previous tab and down to the next tab. Before this, 

make sure you have selected the option Quickly switch between tabs by using mouse wheel 

in File > Preferences > General. 

 By default, use Ctrl + Shift + Page Up to switch to the previous tab and Ctrl + Shift + Page Down 

to the next tab. You can also change the shortcut keys. See also Customizing Shortcut Keys.  

 

Opening a New Tab 

To open a new tab, you can double-click a PDF file, select File > Open, or click the Open button 

on the toolbar. 

 

Closing a tab 
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To close the current tab, you can do one of the following: 

 Click the Close Tab button  at the top right corner of the Tab Bar. 

 Double click on the Tab Bar if you have checked “Double-click to close tab” in File > 

Preferences > General > Tab Bar.  

 Click the middle button of the mouse on the Tab Bar. 

 Right-click on a tab and choose Close Tab /Close Others/Close Left/Close Right. 

 Select File > Close. 

To close all tabs at the same time, click the Close button  at the top right corner of Foxit Reader 

window, or right-click on a tab and choose Close All. 

Single Document Reading  

The single document interface mode enables you to open multiple instances of Foxit Reader. Foxit 

Reader will create a new window when you double-click to open a new PDF file, which is very 

useful for viewing different files side by side. 

 To enable single document interface mode, please go to File > Preferences > Documents > 

Open Settings > check Allow multiple instances option. 

 To disable single document interface mode, please go to File > Preferences > Documents > 

Open Settings > uncheck Allow multiple instances option. 

Text Mode, Read Mode, Reflow Mode, Night Mode 

Text Mode 

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you 

to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can 

adjust some settings to meet your needs. 

 

Entering Text Mode 

Do one of the following: 

 Choose View > Text Viewer . 

 Press the shortcut key Ctrl+6. 

 

Customizing Text Viewer 

As soon as Text Viewer is activated, you can use the Text Viewer Toolbar to customize your own 

work area. This Toolbar is set to be invisible by default. 
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1. Changing text font when reading with Text Viewer 

 Right-click on the text, choose Font Settings from the Context Menu, and then select the Font 

option.  

 Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in Font 

dialog box. The suggested font for best screen display is Courier New. 

 

Note: You can change all aspects pertaining to text view font in the Font dialog box, or you can 

also use individual options on Context Menu to change font color and toggle between regular style 

and Bold or Italic styles. 

2. Toggling between regular style and Bold style 

Select the text and right click on it. Choose Font Settings from the Context Menu, and then select 

the Bold option. 

3. Toggling between regular style and Italic style 

Select the text and right click on it. Choose Font Settings from the Context Menu, and then select 

the Italic option. 

4. Changing Text Viewer settings 

 Right-click the text, and choose Settings from the Context menu.  

 The Text Viewer Settings dialog box pops up. 
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 Below are the text viewer settings: 

A. Set page width at three different levels: Current page width, Current document width 

and System default width. 

B. Minimal width – The valid value for this field is 0-1024. It is set to 78 by default. 

C. Keep Column – For PDF tables or text columns, you can check Keep Column to retain 

appropriate column in text viewer mode. It is checked by default. 

D. Auto Width – For PDF tables or text columns, you can check Auto Width to keep proper 

width between texts automatically. It is checked by default. 

E. Auto Rotate – You can check Auto Rotate to ensure consistent orientation with that of 

the printer. It is checked by default. 

Finding text in Text Viewer Mode 

In Text Viewer mode, you can search and find text in the main body of a PDF file in case-insensitive 

manner.  

To find text you are looking for, follow the steps below:  

 Press Ctrl + F. 

 Type the text in the Find What field.  

 Press Enter repeatedly or shortcut key F3 to continue searching the next instances of the 

search term. 

Read Mode 

In Read Mode, the PDF will be displayed in a way that hides much of the interface, including 

navigation pane, toolbar, and status bar, to maximize the document display area. It enlarges the 

document pane, keeping you from wasting reading space, leaving the tab bar with you for 

necessary operations. 

 

To read a document in Read Mode, please choose one of the following: 
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 Choose View > Read Mode . 
 Press the shortcut key “Ctrl + H” on the keyboard. 

 Right-click the document pane > choose Read Mode. 
 

In Read Mode, a basic toolbar floats at the bottom of the page. It offers some basic commands, 

such as save, print, and zoom in/out. Please move the cursor to the bottom to activate the floating 

box. 

 

If you open more than one PDFs, please press “Ctrl + Tab” on the keyboard to switch through them 

in Read Mode. 

Reflow Mode 

In Reflow Mode, PDF files are temporarily presented as a single column that is the width of the 

document pane. It allows you to easily read PDF a document when it is magnified on a standard 

monitor, without scrolling horizontally to read the text.  

 

To read a document in Reflow Mode, please do one of the following: 

 

 Choose Home > Reflow or View > Reflow. 

 Press the shortcut key Ctrl + 4 on the keyboard.   

 

In Reflow Mode, only readable text appears, and comments and form fields will not be displayed. 

If the Page Display is set as Facing or Continuous Facing before you choose Reflow Mode, it will 

automatically become Continuous when the PDF document is reflowed. To exit the Reflow Mode, 

please redo the actions mentioned above.  

Night Mode 

The Night Mode in Foxit Reader allows you to invert black and white to reduce eye strain in low 

light conditions. In the Document Views group under the View tab, click Night Mode to enable or 

disable the Night Mode.  

Read Out Loud 

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the text in 

comments and alternate text descriptions for images and fillable fields. Text is read based on the 

order of the page content. With this feature, you can obtain information without viewing the pages, 

helping to effectively relief eyestrain. It also enables you to view other materials while listening to 

the content.  

 

Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices installed 

from text-to-speech or language applications, you can choose them to read your PDFs. 
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Note: Read Out Loud isn’t a screen reader, it may not be available in some operating systems. 

Set Reading and Speech Preferences  

Please go to File > Preferences > Reading or Speech. For more information, please refer to Reading 

preferences and Speech preferences.  

Activate or deactivate Read Out Loud 

You need to activate Read Out Loud before using it.  

 To activate Read Out Loud: select View > Read > Activate Read.  

 To deactivate Read Out Loud: select View > Read > Deactivate Read.  

Tip: You can press the shortcut key Ctrl + Shift + Y to activate or deactivate Read Out Loud, based 

on the current status of the feature. After activating Read Out Loud, you can read a PDF file and 

PDF form field out loud.  

Read a PDF Out Loud 

 Navigate to the page that you want to read out.  

 Choose View > Read > Read Current Page or Read from Current Page.  

Tip: If you need to read the text in the comments while reading a PDF out loud, please make sure 

you have checked Read comments option in the Speech preferences.  

Read PDF Form Fields Out Loud 

 Go to File > Preferences > Speech, and check Read form fields option.  

 In the PDF form, press Tab to select the first form field that you want to read out loud, and 

then press Tab to move to the next form field. Foxit Reader will read out the form field as well 

as the state of selected check boxes and radio buttons.  

Control Reading  

While reading a PDF file or form field, you can interrupt the reading and adjust reading volume and 

speed as needed.  

 To adjust the reading speed: choose View > Rate command  > drag the slider. 

 To adjust the reading volume: choose View > Volume command > drag the slider.  

 To pause reading: choose View > Pause command . 

 To stop reading: choose View > Read > Stop.  
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Read and Interact with PDF with Screen Reader 

Foxit Reader enables visually impaired users to read and interact with PDF using NVDA (NonVisual 

Desktop Access) and JAWS (Job Access with Speech). You can change the reading setting in Reading 

Preferences. While reading a PDF, use the shortcut keys for screen reader to interact with PDF. 

Contact the vendor for more information about the instructions for using the screen reader with 

Foxit Reader.  

Split View  

Using Split View, you can view a PDF with the document pane divided into two panes (Vertically 

Split or Horizontally Split) or four panes (Spreadsheet Split).  

 With the Split View, you can scroll, change the magnification level, or turn to a different page 

in the active pane without affecting the other pane(s).  

To change to Split View, choose View > Split command  > Vertically Split or Horizontal Split. 

 

Horizontal Split View 
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Vertical Split View 

 The Spreadsheet Split view is useful if you want to keep the vertical or horizontal headings 

visible while scrolling through a large spreadsheet or table of the current page. In this mode, 

changing the magnification in one pane can make the magnification in all panes be changed 

in the same time. Also, scrolling is coordinated among the panes.  

Note: If you stay in the same page when scrolling horizontally, the above two spans which 

show the headings will not be scrolled. But if you scroll to the next page, the above spans will 

also skip to show the headings of the next one’s. When scrolling vertically, the two panes in 

the same queue will be scrolled, while the panes next to them will not. 

To change to Spreadsheet Split View, you should choose View > Split command  > 

Spreadsheet Split. 

 

Spreadsheet Split View 
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Line Weights View 

 

PDF in Line Weights View 

 

PDF in Non-Line Weights View 

 

In Line Weights View, the lines will be displayed with the weights defined in the PDF file. When Line 

Weights View is turned off, the lines will be displayed with the constant stroke width (1 pixel), 

regardless of zoom. The following screenshots show the comparison of the PDF file displayed in 

Line Weights View and Non-Line Weights View.  

 

 To enter Line Weights View, please choose View, and then check Line Weights option.  

 To exist Line Weights View, please choose View, and then uncheck Line Weights option.  

Full Screen Mode & Fit the Window Mode 

Full Screen Mode  
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In Full Screen mode, Foxit Reader Document Pane fills the entire screen, with Tab Bar, Toolbar, 

Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full Screen 

mode so that you can click links.  

 

1. To set Full Screen preferences, please refer to “Setting Full Screen Preferences” . 

2. To enter Full Screen mode, please do one of the following: 

 Click the Full Screen button on the right of the Toolbar. 

 Press the shortcut key F11. 

 Right-click the Document Pane and select Full Screen. 

3. To adjust the view in Full Screen mode, right-click the document and work with the Context 

Menu. 

Note: This feature will not be available unless you clear Left click to go forward one page; right click to 

go back one page check box in the Preferences dialog. 

4. To exit full screen mode: 

 Press Esc key or the shortcut key F11. 

Fit the Window Mode 

There are four types for you to choose: 

 To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page, or 

right-click the Document Pane and choose Fit Page. 

 To resize the page to fit the width of the window, choose View > Zoom > Fit Width, or right-

click the Document Pane and choose Fit Width. Part of the page may be out of view. 

 To resize the page to its actual size, choose View > Zoom > Actual Size, or right-click the 

Document Pane and choose Actual Size. 

 To resize the Document Pane to fit page by visible area, choose View > Zoom > Fit Visible. 

Adjusting the View of Documents 

Foxit Reader provides multiple commands that help you adjust the view of your PDF documents. 

It includes simple commands such as Zoom In and Zoom Out, as well as more advanced features 

like setting the page layout and orientation. As for some settings, please refer to “Setting 

Preferences”. 

Changing the Orientation of a Document 
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You can change the orientation of the document from portrait to landscape view by using the 

Rotate commands. 

 Choose View > Rotate View > Rotate Left or Rotate Right. 

Note: You can change the page view in 90-degree increments, but the change only affects screen 

display instead of its actual orientation. You cannot save the changes in page view. 

Changing the Magnification Level of a Document 

Do one of the following procedures: 

1. Go to View > Zoom > Zoom Out or Zoom In.  

2. Adjust a magnification percentage in the Magnification Percentage Area 

 on the Status Bar. 

3. Go to View > Zoom > choose a magnification percentage. 

4. Right-click the Document Pane > choose Zoom In or Zoom Out.  

5. Using the Marquee Command 

The Marquee command allows you to zoom in on a particular area of your document for a clear 

view. To use the Marquee command, please follow the steps below: 

 Choose View > Marquee .  

 The cursor changes into , drag a rectangle on the page or just click on the page to increase 

the magnification by one preset level, centering on the point where you clicked.  

 Choose the Marquee command, the cursor changes to  as Ctrl-click on the page. Drag a 

rectangle on the page or just click on the page to decrease the magnification. 

 

6. Using the Loupe Command 

 

The Loupe command allows you to easily change the magnification of a PDF file. It is best used 

when you want to keep a PDF file at a standard zoom level (like 100%), but magnify certain areas. 

To use the Loupe command, please follow the steps below: 

 Choose View > Loupe . 

 Move the loupe tool to the places you want to view, you will see the amplificatory or 

decreased objects in the Loupe Tool dialog box. 

 (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the document 
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you want to view in closer detail. A red rectangle appears in the document, corresponding to 

the area shown in the Loupe Tool window. You can drag or resize the rectangle to change 

the Loupe command view. 

 To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text box, 

or drag the slider in the Loupe Tool dialog box. 

 

7. Using the Magnifier 

 

You can easily magnify areas of the PDF files as you work on Foxit Reader with the Magnifier. It 

is especially useful for visually impaired people with some functional vision. 

   

Magnifier                            Fisheye Magnifier 

 Choose View > Magnifier . 

 Move the Magnifier to the places you want to view. 

 To switch between Magnifier and Fisheye Magnifier, press the left mouse button. 

 To change the size of magnifier window, press the right mouse button. 

 To turn off the Magnifier, choose any other commands or press ESC Key to directly return 

to Hand command. 

 

Changing the Page Layout 

Changing page layout is especially useful when you want to zoom out to get an overview of the 

document layout. Foxit Reader provides the following page layouts: 

 Single Page – Displays one page in the document pane at a time. 

 Continuous – Arranges the pages in the document pane in a continuous vertical column. 

 Facing – Arranges the pages side by side, displaying only two pages at a time. 

 Continuous Facing – Arranges the pages side by side in a continuous vertical column. 

 Separate Cover Page–Show Cover Page During Facing. 

If a document has more than two pages, the first page can be displayed alone on the right side of 

the document pane in Facing and Continuous Facing views.  

 

To display the cover page as the first page on the right followed by two facing pages, please choose 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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the Facing or Continuous Facing mode, and then select View > Separate Cover Page button . 

 

To set page layout, please do one of the following: 

  

 Choose View and choose one of the modes to your needs. 

 Click the Single Page button , the Continuous button , the Continuous Facing button 

, or the Facing button  on toolbar or the Status Bar. 

 

Tip: By default, Foxit Reader will display the pages from left to right in facing and continuous facing 

mode. If you want to change the reading direction, please choose File > Preferences > Languages > 

Default Reading Direction > Right to Left.  

Navigating in Documents 

Foxit Reader provides user-friendly controls to navigate through PDF documents. You can navigate 

in PDF documents by paging through or by using navigational commands. 

Scrolling through Documents 

1. Navigating around Documents 

Do one of the following: 

 Using mouse actions or keystrokes 

 

 To navigate around the documents vertically, scroll the mouse wheel or press the Down 

or Up Arrows on the keyboard. 

 To navigate around the document horizontally, press Shift and scroll the mouse wheel.  

 

While scrolling in a document, you can lock the scroll direction to prevent the document from 

being scrolled out of place, especially when the document is zoomed in and scrolled within 

tablets. The steps are as follows: 

 Choose File > Preferences > General, and check the Show scroll lock button option under 

the Status Bar to enable scroll lock. Once enabled, the scroll lock icons will be displayed 

in the Status Bar.  

 Click  on the Status Bar to lock the scroll horizontally.  
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 Click  on the Status Bar to lock the scroll vertically.  

 Click both  and on the Status Bar to freeze the screen so that you can read the 

current view of the document.  

 Scroll automatically 

 

Automatic scrolling allows users to view documents without using mouse actions or 

keystrokes. Foxit Reader also enables you to change the scrolling speed with ease. 

A. Choose View > AutoScroll . 

B. Do one of the following: 

 To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow key, 

depending on the direction of scrolling. To change the scrolling speed to a specific 

speed, press a number key (9 for the fastest, 0 for the slowest).  

 To reverse the direction of scrolling, press the minus sign (-) key. 

 To jump to the next or previous page, press the Right Arrow key or Left Arrow key 

respectively. 

 To stop automatic scrolling and go back to Hand command  mode, click AutoScroll 

 again or press the Esc key.  

 To pause automatic scrolling, press Space key. 

Tip: To perform auto-scrolling, you can also click the Hand command , hold the middle 

mouse button/wheel mouse button down, and then move the mouse to scroll the pages. You 

can press the middle mouse button/wheel mouse button again to exit AutoScroll mode.  

2. Going to the next or previous page 

  Do one of the following: 

 Click the Previous Page button  or the Next Page button  on Go To group under 

View tab or /  on the Status Bar. 

 Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the 

pages. 

 Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to 

move the pages up or down. 

 Press Space to scroll the page down or press Shift + Space to scroll the page up. 

3. Going to the first or last page 
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  Do one of the following: 

 Click the First Page button  or the Last Page button  on Go To group under View 

tab or /  on the Status Bar. 

 Press the Home or End keys. 

4. Going to a specific page 

  Do one of the following: 

 Choose View and input the specific page number on the Current Page Number Box

 and press Enter. 

 Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter. 

Note: If your PDF contains formatted page numbers, and the Use logical page numbers option 

is enabled in File > Preferences > Page Display, you should input the numbers that match the 

numbering on the pages rather than the physical page numbers. For instance, if you want to 

view the second page of your document which is numbered ii, you should enter ii to go to the 

page. See also the preference setting on logical page numbers. 

5. Retracing your steps 

 To go back or forward one page, click the Previous View button  or Next View button 

 on the Toolbar under View tab or Status Bar. 

 (Alternatively) Choose View and click Previous View or Next View in Go To group. 

Navigating With Bookmarks 

Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a 

visual table of contents that represents the chapters, main headings, and other organizational 

elements in a document. 

 

1. To show or hide bookmarks, do one of the following: 

 Choose View > Navigation Panels > Bookmarks. 

 Click the Bookmark button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to minimize or maximize 

bookmarks. 

2. To jump to a topic, click the bookmark or right-click the bookmark and then choose Go to 
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Bookmark. Click the plus (+) or minus (-) sign to expand or collapse the bookmark contents. 

 

Tip:  

 

a) When you navigate through the PDF document, the highlighted bookmark icon will 

automatically be kept in sync with the current page being displayed. 

 

b) If a bookmark is too long to be displayed in the Bookmarks panel, you can right click the 

bookmark and choose Wrap Long Bookmarks to wrap it to multiple lines for a better view. 

To unwrap the long bookmarks, you can right click a bookmark and choose Don’t Wrap Long 

Bookmarks.  

3. To expand the current bookmark  

To select the bookmark for the displayed page of the PDF document, click the Expand Current 

Bookmark button at the top of the Bookmarks panel.  

If the bookmark was hidden in a collapsed parent bookmark, the parent bookmark will be opened, 

and the corresponding bookmark which is nearest to the current page’s location will be highlighted, 

so that users can see the selected bookmark and locate the related item on the current page. 

Navigating with Page Thumbnails 

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of 

document pages and makes it easier to view and recognize them. The red box on the page 

thumbnail indicates which area of the page appears. 

A. To show or hide page thumbnails, do one of the following: 

 Choose View > Navigation Panels > Pages. 

 Click the Page button  on the Navigation pane. 

 Click the button  at the top right corner of the Navigation pane to minimize or maximize 

Pages panel. 

B. To navigate with page thumbnails, do one of the following: 

 To jump to another page, click its thumbnail. 

 To move to another location of the current page, drag and move the red box in its 

thumbnail. 

 To resize the visible area of the current page, drag the resize handle on the bottom right 

corner of the red box. 

 To resize page thumbnails, do any of the following:  

 Right-click on a thumbnail, and then choose Enlarge Page Thumbnails or Reduce Page 

Thumbnails.  
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 Click or  on the top of Pages panel to enlarge or reduce page thumbnails 

separately.  

 Use CTRL + mouse wheel scroll.  

 

C. In the Single Page Displaying Mode, the page thumbnails will show up when dragging the 

scrollbar to view the page. 

 

Tips: 

1. To add an action to a page thumbnails, please refer to “Adding an Action to a Bookmark”. 

2. Press Ctrl/Shift + click/arrow key to select multiple page thumbnails at one time. If you need 

to select all the page thumbnails, select one page thumbnail first, and then press Ctrl + A.  

Navigating with Links 

Links take you to another location in the current document, or to locations in other documents or 

websites. Clicking a link on PDF documents is just the same as in other applications. You can follow 

a link by doing the following: 

 Select the Hand command . 

 Position the pointer over the link until the pointer changes to the hand with a pointing finger

. 

Navigating with Article Thread 

PDF articles are optional electronic threads defined by the PDF author, which lead readers through 

the PDF contents presented in multiple columns and across a series of pages. If you are reading a 

PDF file that contains articles, you can show the article names and navigate through them easily.  

 

1. To view the articles in the document, open the Articles panel in the navigation pane and do 

any of the following to start viewing: 

 Double-click the article you want to view. 

 Right-click the article you want to view and choose Read Article from the context menu.  

 Select the article you want to view and choose Read Article from the options menu in the 

upper right corner of the Articles panel. 

2. The pointer will change into   and you will be switched to the beginning of the article 

(the area of the first defined article box). The page view may zoom in or out automatically so 

that the current part of the article fills the screen, with the first line appearing in the upper left 

corner.  

3. During the article viewing, do any of the following: 

 Click in the article or press Enter to navigate to the area of next article box. 

 Shift-click in the article or press Shift + Enter to navigate to the area of previous article box. 
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 Ctrl-click within the article to go to the beginning of the article. 

4. At the end of the article (the area of the last defined article box), the pointer will change into 

 and clicking in the article will return to the beginning of the article. 

 

Note:  

1. Before viewing an article, make sure you have selected the Hand tool and the option Make 

Hand Tool read articles in the File > Preferences > General. 

2. You can select Hide After Use in the options menu in the upper right corner of the Articles 

panel to hide the panel after the article viewing starts. 

View 3D Content in PDFs 

Foxit Reader lets you view, navigate, and comment on 3D content in PDF documents. Before using 

these features, you need to download the plugin from Foxit Sever and install it in Foxit Reader. The 

3D Content Navigation panel, allows you to show/hide parts of a 3D model and add 3D comments 

to the 3D model, including text, linear, angular, and radial. You can also rotate/pan/zoom a 3D 

model in different views.  

Show/hide parts of a 3D model 

From the 3D Content Navigation pane, you can view the 3D scene structure and the preset views. 

Check/uncheck the appropriate checkbox to show/hide the corresponding part of the 3D content. 

Click on the Default view button to go to the initial view. Select the desired view name in the list 

to switch between preset named views.  

Add a 3D comment/measurement to a 3D model 

You can add a 3D comment/measurement to any part of a 3D model with the options on the 3D 

Content Navigation pane.  

 

1. Select Add Comment on the 3D Content Navigation pane, and then put the cursor over the 

desired position and click to add a note comment. Then you’ll be prompted to enter a 

comment string in the pop-up dialog box.  

2. (Optional) select Add Linear/Add Angular/Add Radial on the 3D Content Navigation pane, 

and then put the cursor over the desired position and click to add a measurement.  

3. In the Default View, a new view will be created after you add a 3D comment/measurement, 

either called 3DCommentView1 or MeasurementView1, respectively. If added to other 

preset views, the 3D comments/measurements will be listed under that view.  
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Rotate, pan, and zoom a 3D model 

You can directly use the mouse to rotate, pan, and zoom in/out a 3D model. 

 Rotate – click the model, hold the left mouse button, and move the mouse. 

 Pan – click the model, hold the left mouse button, and CTRL button, and move the mouse. 

 Zoom – click the model, hold the right mouse button, and move the mouse. Or click the model, 

hold the left mouse button and SHIFT button, and move the mouse. 

Finding Text 

Foxit Reader provides handy commands to find text. You can not only search text in a PDFs, folders, 

or disks, but also in portfolios. Also, you can limit your search by choosing the options offered on 

the Find Text dialog box to find specific items.  

Finding Text in the Current PDF 

To find text you are looking for, follow the steps below:  

 Type the text in the Find box  at the upper right corner of the document. 

 Click Find Previous or Find Next  to locate to relevant match. 

 (Advanced Searching) Select a search option on the drop-down menu of Filter  next to 

Find box to limit your search and specify the highlight properties for search results: 

A. Whole Words Only -- Limits the search to match only whole words. For example, if you 

search for the word Read, the word Reader will not be found.   

B. Case-Sensitive -- Makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.    

C. Include Bookmarks -- Enables you to search the text in bookmarks. 

D. Include Comments -- Enables you to search the text in comments. 

E. Highlight All Text – Highlight all the text search results in PDF file.  

F. Ignore Diacritics and Accents: Ignore the diacritics and accents to find items with any 

variation of the alphabetical characters. For example, if you type “resume”, both “resume” 

and “résumé” will be found.  

G. Properties -- Choose the color and opacity for the highlighting of the search results.  

 

 Press Enter to start searching. If you have checked Highlight All Text option, all the text search 

results will be highlighted in the PDF file, and you can scroll through the document to find 

them easily. If you do not check that option, press Enter (or shortcut key F3) repeatedly to 

continue searching and finding the next instances of the search term.  
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Doing Advanced Search 

The search function enables you to search for a string of characters or patterns according to the 

type of search option you choose; either in a single PDF file or in multiple PDF files under a specified 

folder. When the search is finished, all occurrences will be listed in a tree view, allowing you to 

quickly preview the contexts and jump to specific locations. You can also save the search results as 

a CSV or PDF file for further reference.  

1. Searching Text and Patterns 

To search text you are looking for, follow the steps below: 

 Click Search command next to Find box. 

 Below “Where would you like to search?” check one of the following to define the search field. 

A. To search the text in the current PDF document, select “In the current PDF document”. 

This option will be grayed out if no document is open. 

B. To search the text in all PDF documents in specific folder or disk, select All PDF 

Documents in > choose one of the disks or user-selected search paths. Foxit Reader will 

show the path of the currently opened document for easier location.  

C. To search the text in selected documents in PDF portfolio, please select Selected PDFs in 

portfolio. This option is only available when a PDF portfolio is opened.  

D. To search text in the PDF portfolio, please select All PDFs in portfolio. This option is only 

available when a PDF portfolio is opened.  

E. To search PDF indexes, please choose Select Index. This option helps you search the index 

of the entire set of documents quickly if your PDF document or document collections 

include a full-text index created by Foxit PhantomPDF. If you have added indexes in Foxit 

Reader before, you can also choose Currently Selected Indexes option directly to search 

your currently selected indexes. For more information, please refer to “Searching PDF 

Indexes”.  

 Select one of the following search criteria from the dropdown list under the file location box:  

A. Match exact word or phrase: Search for instances that match the entire word or phrase 

(including the spaces) you specified in the text search box. 

B. Match any of the words: Search for any instances that match at least one of the words.  

C. Looks like search pattern: Search for patterns like phone number, social security number, 

or email address in the PDF file. This option is not available when you search PDF indexes.  

D. Match All of the words: Search for any instances that match at least one of the words, 

but not necessarily in the order you type the words. If the document does not contain all 

of the words you type, no matched results will be found. This option is available only for 

searching a full-text PDF index. 

 For text search, input the word you would like to search in “What word or phrase would you 
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like to search for” box. For pattern search, select the pattern you want to search from the 

Select your pattern dropdown list, and choose the specific county and region from the 

Country/Region dropdown list.  

 (Optional) Check any of the following options to specify the additional search criteria, if 

needed.  

a) To limit the search to match only whole words, check Whole Words Only. For example, 

if you search for the word Read, the word Reader will not be found. This criterion is only 

available for text search.  

b) To make the search case-sensitive, check Case-Sensitive. For example, if you search for 

the word text, the words Text and TEXT will not be found. This criterion is only available 

for text search.  

c) To search words in comments, please check Include Comments.  

d) To search words in bookmarks, please check Include Bookmarks. This criterion is only 

available for text search.  

e) To search words in attachments, please check Include Attachments.  

f) To highlight all the text search results, please check Highlight All Text.  

g) To ignore the diacritics and accents and find items with any variation of the alphabetical 

characters, please check Ignore Diacritics and Accents.  

h) To limit search in order to match criteria such as document properties and metadata, 

check the option in Use these additional criteria group, and specify the additional criteria, 

including Author, Date Created, Subject, etc. These options are only available when you 

execute advanced text search in multiple PDF files. 

Tip: The additional search criteria options are collapsed by default. You can click More to 

show all the options.  

 Click Search button. 

 Each item listed includes a few words of context and an icon that indicates the type of 

occurrence. Check the search results with the following steps:  

 If necessary, click the plus sign (+) to expand the search results. 

 (Optional) For advanced search in multiple documents or portfolios, you can select an 

option from the Sort By drop-down list near the bottom of the Search panel to sort the 

search results by date modified, filename, or location.  

 To collapse the file path and have a quick view about the file name, check Collapse File 

Path option at the bottom of the Search panel.  

 Click a search result directly to view it in the PDF file.  

  (Optional) Click the save button  in the Search panel, and choose Save results to PDF 

or Save results to CSV to save the search results.  

 (Optional) Click New Search button to start a new search task. 
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Note: For each search, layers, form fields, and digital signatures in the document will also be 

searched automatically. If some of the search results occurs on a hidden layer, when selecting the 

results in the Search panel you will be prompted whether to make that layer visible.   

 

2. Searching PDF Indexes 

If your PDF document or document collections include a full-text index created by Foxit 

PhantomPDF, you can improve your search efficiency by simply searching the index for target words 

rather than each document separately. Steps are as follows:  

 Click Search command next to the Find box to open the Search panel.  

 To search a PDF document with embedded index, please enable embed index in Indexing 

preferences, and then follow the steps in “Searching Text and Patterns”.  

 To search document collections which include a full-text index, please follow the steps below: 

 From the Where would you like to search dropdown list, choose Select Index to add 

indexes.  

 In the pop-up Index selection dialog box, click Add to add an index. All the indexes you 

added will be displayed in the index list in Index selection dialog box. You can select an 

index, and click Info to get its file information, or click Remove to remove it from the list, 

if necessary. Once added, the index files will be marked as checked for you to execute 

index search by default. Before application, review the indexes in the list, and uncheck 

any unnecessary ones. Upon completion, click OK to close the Index selection dialog box.  

 When you have successfully added the indexes, the Currently Selected Indexes option 

will be selected by default. If you want to search the currently selected indexes next time, 

you can also choose this option from the Where would you like to search dropdown list 

directly.  

 Follow the steps in “Searching Text and Patterns” to proceed with your search.   

Tip: An index created by Foxit PhantomPDF for document collections usually includes an XML file, 

log file, and support folder. To ensure successful search, all the index files should be available when 

you search an index in Foxit Reader.   

 

3. Moving and Resizing Search Box 

The advanced search box can float or be docked. You can also resize the box easily. 

 To float the docked search box, please drag it by its title bar to another location in the work 

area. 

 To move the floating search box, drag it by its title bar to another location in the work area. 

 To resize the floating search box, drag any corner point to adjust. 

 To dock the floating search box, double-click the title bar or drag it by the title bar to its 

original location. 
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Playing a Movie or a Sound Clip 

PDF has extended itself to interactive multimedia support and media playing capabilities. Some 

PDF files may be layered with multimedia; which could include sound, music and video clips. Each 

movie and sound file usually includes a play area from which the media can be activated. The play 

area typically appears on the PDF page as an image or a blank rectangle, but can also be invisible. 

To play the media files, please make sure you have the necessary media player installed on your 

computer. 

To play a movie or a sound, please do the following: 

 Select the Hand command , and click the play area of the movie or sound file. When the 

pointer is positioned over the play area, it changes to the play mode icon. 

 

Note: To protect your computer from viruses, Foxit Reader will pop up a dialog box soliciting your 

approval before playing multimedia files.  

For more information, please refer to “Adding Video & Audio” for details. 

Thumbnails Preview in Windows  

If Foxit Reader is set as the default PDF viewer, all the thumbnails of PDF files will be displayed in 

Windows Explorer when opening a specific folder. The status bar of Foxit Reader will be displayed 

at the bottom of the Preview pane, which provides the basic viewing commands for easy reading; 

this includes Go To commands, Zoom commands, and Rotate command.  
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Chapter 4 – Working on PDFs 

Foxit Reader allows you to copy text and images to other applications, and stamp PDFs. To learn 

more about this, please read the following explanations. 

Select & Copy 

With Foxit Reader 7.0 and newer versions, you can copy and paste text with styles; which include 

font, font size, font style, font color, and other text editing features. 

Selecting and Copying Text and Image 

The Select Text and Image command lets you select horizontal and vertical text or columns of text, 

and image in a PDF. To copy text, click the Select Text and Image command  in the Tools 

group under the Home tab and do the following: 

 

Selecting text and image 

To select an image, please click on the image in a PDF file directly. To select text, please do any of 

the following:  

 Select a line of text: Move the cursor  toward a line of text you want to select. 

 Select a column of text: Place the cursor between the lines, move towards a column of text, 

and draw a rectangle over it. 

 Select a word: Double-click the word you want to select. 

 Select multiple paragraphs through pages: Start dragging from the beginning of the selection 

and scroll to the end of the selection without releasing your mouse. 

 Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All. 

 Deselect all the text: Click anywhere outside of the text selected. 

 

Copying text and image 

Once you have selected the text or image, do one of the following: 

 Right-click the selected text > choose Copy. 

 Right-click the selected image, and choose Copy.  

 Press shortcut key Ctrl + C. 

 

Pasting text and image 

To paste the selected text on Clipboard to PDF file in Foxit Reader, please select the Hand 



Foxit Reader 
Chapter 4: Working on PDFs  User Manual 

73 

 

command  in Foxit Reader, use the shortcut key Ctrl + V, or right-click on the document where 

you want to paste the text and select Paste.  

To paste the selected image on Clipboard to PDF file in Foxit Reader, please select the Hand 

command  in Foxit Reader, use the shortcut key Ctrl + V or right-click on the document and 

select Paste. You will see the image preview as you hover your mouse over the document. Then 

click on the document where you want to add the image to add it in the PDF file.  

 

To paste the selected text or image on Clipboard to another application, please follow the paste 

command of that specific application. 

Copying a Combination of Text and Images as an Image 

You can use the SnapShot command to copy all selected content (text, images, or both) to the 

clipboard or other applications. Text and images will be copied as an image. 

To copy a combination of text and images as a single image, do the following: 

 Select the SnapShot command by choosing Home > SnapShot. 

 Drag a rectangle around the text and images. 

 You will be prompted that the selected area has been copied to the clipboard. 

 (Optional) Right-click the selected area, and then choose Copy Selected Graphic. 

 Paste the selected image to other applications. 

 

Tip: To paste images or a combination of text and image on clipboard from another application to 

PDF file in Foxit Reader, please select the Hand command  in Foxit Reader, use the shortcut 

key Ctrl + V, or right-click on the document where you want to paste the object and select Paste.  

Word Count 

Similar to Microsoft Word, Foxit Reader counts words, characters, pages, lines and other 

information in all or part of your document. With no text selected, click View > Word Count, and 

you will see a pop-up Word Count box for the statistics of the entire document. For a partial word 

count, just select the text you want to count, and then click View > Word Count; or right click the 

selected text and choose Word Count from the context menu. 

Working with Layers 

About PDF Layers 
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A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary representing 

a collection of graphics that can be made visible or invisible dynamically by users of viewer 

applications. In a PDF file, each layer may hold any portion of the document's objects, and layers 

may be made visible or invisible, showing or hiding their contained objects, in any combination.  

With Foxit Reader, you can control the display of PDF layers with the Layer panel. For example, 

you may divide background imagery, main content areas, and advertisements amongst their own 

top-level layers, and easily hide the layers that you don't want others to view. 

 

Show or Hide PDF Layers 

 

In a PDF, information can be stored on different layers. To show or hide related content stored in 

a variable number of separate layers, you can simply refer to the Layer panel on the left side of 

the work area. Please note that you cannot create or edit layers in Foxit Reader; however, you can 

view layers and choose to show or hide the content associated with each layer. 

    

Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

1. Open the Layer panel, and then do one of the following: 

 To hide a layer, uncheck the layer. 

 To show a hidden layer, click the empty box and a checkmark will appear. 

 To check the properties of a layer, right-click the layer and select Properties.  

2. From  at the top right corner of the Layer panel, choose one of the following: 

 List Layers for All Pages - Shows every layer across every page of the document. 

 List Layers for Visible Pages - Shows layers only on the currently visible pages. 

 Reset to Initial Visibility - Resets layers to their default state. 

 Expand All - Expands all layers. 

 Collapse All - Collapses all of the current layers in the view. 

 Apply Print Overrides – Displays layers according to the Print settings in the Layer Properties 

A 

B 
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dialog box.  

 Apply Export Overrides – Displays layers according to the Export settings in the Layer 

Properties dialog box.  

 Apply Layer Overrides – Displays all layers, which is applicable to all optional content in the 

PDF, even layers that are not listed in the Layers panel. If you check this option, all the layers 

will be visible, regardless of the settings in the Layer Properties dialog box.  

 Layer Properties – Displays layer properties including Layer Name, Default State, Initial State, 

etc.  

Measuring the Objects 

The Measure commands enable you to measure distances and areas of objects in PDF documents. 

The measure commands are especially useful when you need to know the distances or areas 

associated with objects in a form or computer-aided design (CAD) drawing, or when you want to 

measure certain areas of a document before sending to a professional printer. The measure 

commands are available to Reader users only if the PDF creator enables measuring functionality. 

When you use a measure command, the command dialog box displays the measurements of the 

line segments you draw. 

Measuring the Objects 

 Choose Comment.  

 Select the Distance command  to measure the distance between two points. While 

measuring the distance, you can specify whether to show the default leader on both side of 

the measurement points or not in Measuring Preferences. Click the first point, move the 

pointer to the second point, and click again. If you choose to use the default leader, move 

your mouse to determine the leader length, and then click on the document again to finish 

measuring. The measurements will appear on the page. 

 Select the Perimeter command  to measure a set of distance between multiple points. 

Click the first point to start, and then click each point you want to measure. Double-click the 

last point to end measuring. 

 Select the Area command  to measure the area within the line segments that you draw. 

Click the first point to start, and then click each point you want to measure. After you have 

clicked at least two points, click the first point or double-click the last point to complete the 

area measurement. 

 

Notes:  

1. When measuring, you can hold down SHIFT to snap the two points horizontally, vertically, or 

diagonally (in 45 degrees).  
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2. You can also choose to complete or cancel measurement by right-clicking and choosing options 

from the context menu. 

After you select the measuring tool, the Comment Format context tab appears, which allow you 

to calibrate the scale ratio, snap measurement, export measurement markup, etc.   

 

 If your PDF file includes embedded scale ratio, you can measure distance/perimeter/area 

using the embedded scale ratio. Before that, you need to select the Use Scale and Units From 

Document (When present) option in File > Preferences > Measuring. Then all the following 

measuring will use the embedded scale ratio. To calibrate the scale ratio for your document 

for an accurate result, choose either method of the following: 

 With the Use Scale and Units From Document (When present) option selected:  

1) Click Calibrate in the Scale Ratio group and then click the two points of the line 

whose actual length has already been known. (Tips: When drawing, you can hold 

down SHIFT to snap the two points horizontally, vertically, or diagonally. You can 

also click Snap to Paths  in the Snap group to capture the path in the page.) 

2) When the second point is selected, the Calibration dialog box pops up. 

3) Type the actual length that the line represents and choose the appropriate unit, 

which will set a new scale ratio.  

4) (Optional) If you already have the correct scale ratio, directly define the 

measurement value and choose the appropriate unit in the Scale Ratio group. 

5) Then in the Scale Ratio group or the pop-up Calibration dialog box, click Store 

Scale in Page to apply the new scale ratio to the current page, or click Apply to All 

Pages to apply it to all pages. The new scale ratio will be embedded into the page 

or all pages respectively, replacing the original embedded scale ratio. 

6) As the scale ratio is embedded into the document, the measurements in the 

document change accordingly. 

 With the Use Scale and Units From Document (When present) option unselected, 

directly define a custom scale ratio in the Scale Ratio group, or click Calibrate in the 

Scale Ratio group to define a new scale ratio. The defined scale ratio will only be applied 

to the current page. 

 By default, the measurement results, measurement markups, and rulers will be shown in Foxit 

Reader. To hide this information, please uncheck the relevant option(s) under the Setting 

group.  

 Show result information: shows the measurement results (including current measurement, 

delta values, and scale ratio) on a small panel in Foxit Reader.  
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 Measurement markup: shows the line you draw as a comment. When this option is checked, 

you can add a label to measurement markups either by using the one specified in measuring 

preferences or inputting a new one in the Add Label box. The label for Distance markup will 

be shown in the distance measurement line, while the label for Perimeter and Area markups 

will be shown in their pop-up notes. When you put the pointer over the measurement 

markups with the Hand command selected, you can also view the measurement result and 

label. 

 Rulers: shows the rulers on the page.   

 

 Snap: While measuring objects, you can choose any of the options to snap to a particular point 

along an object for more accurate measurements.  

 Snap to Endpoints : snap the measurement to the endpoint of a line. 

 Snap to Midpoints : snap the measurement to the midpoint of a line. 

 Snap to Paths : snap the measurement to the nearest point on the path. 

Snap to Intersections : snap the measurement to the intersection point of two paths. 

 Choose Export to Excel to save all the measurement information in your PDF to a CSV file.  

Working on the Measurement Markup 

After you complete the measurement, you are able to do further operations; such as move, resize, 

flip, and even work on it the way you work on comments. 

 

Moving the Measurement Markup 

 With the Hand command or Select Annotation command  selected, click the 

measurement markup you want to move. 

 Place the cursor over the object when the pointer changes into  , hold and drag the mouse 

to move it to the intended place. 

Changing the Length and Orientation of the Line Segment 

 With the Hand command  or Select Annotation command  selected, choose one of 

the resize corners  , and you will see the pointer change into  . 

 Hold and drag the mouse to change the length and orientation of the line segment. 

Flipping the Measurement and Annotation 

You can reverse measurement and annotation of the object you draw. 
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          Before flipping                              After flipping 

To flip the measurement and annotation of the object, do the following: 

 Select the Hand command  or Select Annotation command . 

 Right-click the object you draw > select Flip. 

 

Adding, editing, moving, or deleting the measurement label 

 

Measurement labels will be added and shown in the measurement markups as you specified in 

Measuring Preferences or as what you set while adding a measurement markup. If a measurement 

markup does not contain a label, you can easily add a label to it with Foxit Reader. For existing 

labels, you can also edit, move, or delete them. Steps are as follow: 

 Select the Hand command  or the Select Annotation command . 

 To add a label to a measurement markup without label: right-click the measurement markup > 

select Add Label > input the label > click OK.  

 To edit an existing label: right-click the measurement markup > select Edit Label > input the 

label as desired > click OK.  

 (For distance measurement markup only) To move the label as well as the measurement result 

shown on the distance measurement markup: click on the text shown on the markup to 

activate the text cursor  > drag the label directly to a desired position. 

 To delete a label: right click the measurement markup > select Delete Label. 

Working on Measurement Markups as Comments 

The measurement markups can also be used as comments. You can set the status, open pop-up 

notes, delete them, reply to the markups, change the properties, and set the current properties as 

default. 

Note: To show measurement markup and the measurement results, right-click on the object you 

draw, and choose Properties > Appearance > then check Show text in line. 

For information on how to work on the objects as comments, please refer to the corresponding 

section of “Chapter 5 – Comments”. 
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Change the appearance of measurement markups 

Foxit Reader provides two ways to change the appearance of measurement markups: through the 

Comment Format context tab and via the Properties dialog box. If you change the appearance 

through the Comment Format context tab, Foxit Reader will save the properties and apply them 

to any new measurement markups as well. If you change the appearance via the Properties dialog 

box and do not check Set Current Properties as Default option in the dialog, Foxit Reader will only 

apply the properties to your currently selected markup.  

 

Change the appearance through the Comment Format context tab 

 Select the Hand command  or Select Annotation command . 

 Click the measurement markup that you want to change the appearance, and then the 

Comment Format context tab will appear on the ribbon.  

 

 Do any of the following as needed:  

 Change the line color: Select one of the preset colors from the box, or click Line Color and 

then choose a desired color from the color palette.  

 Change the opacity: Click Opacity, and then drag the slider to change the opacity.  

 Set the fill color: Click the fill color button , then choose a desired color from the color 

palette.  

 Change the line width: Click the line width button , and then select a desired value.  

 Change the dash type: Click the dash type button , and then select a dash type as needed.  

 Change the shape for the start/end of the line: Click Start of line or End of line, and then 

select a desired shape.  

 

Change the appearance via Properties dialog box  

 Select the Hand command  or Select Annotation command . 

 Right click the measurement markup that you want to set the appearance, and then select 

Properties from the context menu.  
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 Follow the steps specified in “Changing the Appearance for Drawing Markups”.  

Arrange the measurement markups 

You can arrange the measurement markups by two methods: through the Arrange context tab or 

via the context menu. 

 

Arrange the measurement markups through the Arrange context tab  

 

 Select the Hand command  or Select Annotation command . 

 Click the measurement markup that you want to arrange, and then the Arrange context tab 

will be called out.  

 

 
 

 To center the measurement markups:  

 

 Select the measurement markup to be centered.  

 (If needed) Press Ctrl (or Shift) and click the measurement markups to select multiple 

measurement markups.  

 Choose Page Center > Vertically/Horizontally/Both to center the objects vertically, 

horizontally, or both on the page.  

 

 To align the measurement markups: 
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 Select two or more measurement markups that you want to align.  

 Choose Alignment > Left/Right/Vertical to align a column of measurement markups.  

 Choose Alignment > Top/Bottom/Horizontally to align a row of measurement markups.  

 

Note: When you select the measurement markups, the solid border handles will show up for the 

anchor markup, which is the last measurement markup you selected. The selected measurement 

markups will be lined up with the edges of the anchor measurement markup.  

 

 To distribute the measurement markups: 

 

 Select three or more measurement markups you want to distribute.  

 Choose Distribute > Vertically or Horizontally.  

 

Arrange the measurement markups via the context menu  

 

 Select the Hand command  or Select Annotation command . 

 Right click the measurement markups, and then do one of the following: 

 

 Choose Align > Left/Right/Vertically to align a column of measurement markups, or Align > 

Top/Bottom/Horizontally to align a row of measurement markups. The Align options are 

available when you select two or more objects.  

 Choose Center > Vertically/Horizontally/Both to center the measurement markup(s) on a 

page.  

 Choose Distribute > Vertically/Horizontally to distribute them. This function is available 

when you select three or more objects. 

 

Note: When you right click one of the selected measurement markups, the solid border handles 

will show up, indicating that it is the anchor markup. The selected measurement markups will be 

lined up with the edges of the anchor measurement markup.  

 

You can also refer to “Working with Multiple Images” for more details.  

Switching between Basic Commands 

The Foxit Reader Basic Toolbar consists of the Search, Hand, Select Text and Image, Snapshot, 

Typewriter, and other editing commands. You can switch between these basic modes by choosing 

commands on the tab bar or clicking the individual icons on the toolbar. Only one mode can be 

chosen each time, and they cannot be used simultaneously. 

Using Rulers & Guides 
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Foxit Reader provides horizontal and vertical ruler guides to help you align and position text, 

graphics, or other objects on the page. They can also be used to check the size and the margins in 

a document. 

 

Rulers & Guides 

A. Rulers  B. Guides 

Displaying Rulers 

Please choose View > check Rulers. 

Hiding Rulers 

Please choose View > uncheck Rulers; or right-click the horizontal or vertical ruler, and then choose 

Hide Rulers. 

Creating Ruler Guides 

Do one of the following:  

 Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the 

vertical ruler to create a vertical guide. 

 Double-click a location on the horizontal ruler to create a vertical guide, or double-click a 

location on the vertical ruler to create a horizontal guide. 
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Moving Ruler Guides 

 

Click and hold the guide, and then drag it to a new location. 

Changing Unit of Measurement 

Right-click the horizontal or vertical ruler and select a measurement system for the rulers. 

Deleting Ruler Guides 

 To delete a guide, click the guide to select it, and then press the Delete key. 

 To delete all guides on a certain page, scroll to the page, right-click in the ruler area and 

choose Clear Guides on Page. 

 To delete all guides, right-click in the ruler area and choose Clear All Guides.  

Undoing and Redoing 

Foxit Reader allows you to undo and redo previous actions. These features allow you to easily 

correct mistakes by cancelling the last action made or filling back in the previous actions with Undo. 

You can undo as well as redo any editing applied in the PDF documents, which includes 

commenting, advanced editing, and changes made to the document.  

Note: You cannot undo or redo actions of bookmark editing. 

To undo previous actions, do one of the following: 

 Select the Undo button on the Toolbar. 

 Press shortcut key Ctrl + Z. 

To redo previous actions, do one of the following: 

 Select the Redo button on the Toolbar. 

 Press shortcut key Ctrl + Y. 

Sharing Documents 

E-mailing Documents 

E-mailing and sharing documents is a common business practice. Foxit Reader allows users to 

collaborate (through powerful annotation capabilities) and share PDF documents with co-works 
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and friends. You may save and e-mail straight from the application. To e-mail a PDF file, please do 

the followings: 

 Choose Share > Email > Email Current Tab (Email the PDF file that you are currently reading) 

or Email All Open Tabs (Email all the PDF files that have been opened in Foxit Reader).  

 System default e-mail application runs. 

 The PDF(s) will be attached in the e-mail automatically, and the current PDF file name will be 

the email subject. 

 Type the subject and e-mail address > click Send. 

 

By default, while emailing PDF files, Foxit Reader will automatically save the changes you made to 

the file and attach the modified PDF file to your email system. You can change this default setting 

and choose to email an unsaved or saved file.   

 

To change the default email setting, please go to File > Preferences > Documents, and uncheck the 

Automatically save document as e-mail attachment option under Prompt Messages.  

 

Preview in the Outlook  

Foxit Reader enables you to preview a PDF attachment in Outlook. When an e-mail in Outlook has 

a PDF document, it will be displayed in the e-mail pane. The status bar of Foxit Reader will be 

displayed at the bottom of the e-mail pane, which provides the basic viewing commands for easy 

reading; this includes Go To commands, Zoom commands and the Rotate command.  

 

Sending Documents to Evernote 

Directly send PDF documents to Evernote as an attachment. 

 

 Prerequisites – You will need to set up an Evernote account from 
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https://www.evernote.com/Registration.action. 

 Download and install – https://evernote.com/intl/en/download. 

 Open a PDF file. 

 Choose Share > Evernote . 

 

 

 You will see that the current PDF document is attached in Evernote. 

Sending Documents to OneNote 

You can send your PDF document to OneNote quickly within Foxit Reader after edits. 

 

 Open and edit the document with Foxit Reader.  

 Save the changes and then click Share > OneNote. 

 Select a section/page in your notebooks, and click OK. 

 In the pop-up dialog box, choose Attach File or Insert Printout to insert your document to the 

selected section/page in OneNote. 

SharePoint Integration 

Foxit Reader is integrated with Microsoft SharePoint, which helps you better manage and share 

PDFs. You can access PDFs in a SharePoint repository by doing any of the following:  

 

 Open a PDF file in the SharePoint mapped drive by the Open dialog box within Foxit Reader. 

You can open and check out a PDF, modify it; and then check in and save it to the SharePoint 

network drive. 

 You can also use Foxit Reader’s Open or Save As dialog box to manage your PDFs in your 

SharePoint repository, depending on whether the SharePoint repository is online or on-

premise. For more details, please refer to Open and Save As PDFs with Foxit Reader. 

 Directly check out and check in PDFs in your SharePoint repository on SharePoint on-premise) 

using SharePoint’s web interface in a browser after configuring your server. Please double click 

the attached SharePoint Configuration      to configure your server first. More details 

please refer to Open and Save As PDFs with a Browser.  

 

Tip: You can open and view non-PDF files from SharePoint server in Foxit Reader. When a non-PDF 

file is opened, Foxit Reader will convert it to PDF. If needed, you can save the converted PDF files 

to SharePoint server to work with it in the future.  

https://www.evernote.com/Registration.action
https://evernote.com/intl/en/download



SharePoint Configuration 


Before using the check in/check out features in Foxit Reader/PhantomPDF, please 


configure the SharePoint Server. 


 Download PDF icon from 


https://www.foxitsoftware.com/resource/images/icons/pdficon.gif. 


 SharePoint 2007: Copy the downloaded.GIF file to "Drive: \Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\12\Template\Images". 


SharePoint 2010: Copy the downloaded.GIF file to "Drive:\Program Files\Common 


Files\Microsoft Shared\Web Server Extensions\14\Template\Images" 


 SharePoint 2007: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\12\Template\Xml\DOCICON.XML”. 


 SharePoint 2010: Edit the file “Drive:\Program Files\Common Files\Microsoft 


Shared\Web server extensions\14\Template\Xml\DOCICON.XML”. 


 SharePoint 2013: Edit the file “Drive:\Program Files\Common Files\Microsoft  


Shared\Web server extensions\15\Template\Xml\DOCICON.XML”. 


 


To edit the file, please refer to the following steps: 


a. Right-click DOCICON.XML file > click Open With > select Notepad. 


b. Add an entry for the file with .pdf extension and take it as the file’s name. For 


example, type the ICPDF as the name of the .gif file:  


<Mapping Key="pdf" Value="pdficon.gif" 


OpenControl="FoxitPhantomPDF.OpenDocuments"/> 


 


Maintain control of all your content
More



https://www.foxitsoftware.com/resource/images/icons/pdficon.gif

https://cws.connectedpdf.com/cDocID/6EA82F85692D1B2EACF44B474A277AAA~B6A22724C66611E691EA972840CB7395FC878D9A1D0184D5-26937FE922485B38-9553E18C3116A63355CC8600

https://cws.connectedpdf.com/cDocID/6EA82F85692D1B2EACF44B474A277AAA~B6A22724C66611E691EA972840CB7395FC878D9A1D0184D5-26937FE922485B38-9553E18C3116A63355CC8600





 


 


c. Click Save on the File menu, and then quit Notepad. 


 Perform an iisreset: 


a. Click Start > Run > type “cmd” in the Open dialog box>click OK > type 


“iisreset” in the command prompt window>click Enter. 


 


b. Close the windows. 


 





		SharePoint Configuration







Foxit Software, Inc.
File Attachment
SharePoint Configuration.pdf
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Open and Save As PDFs with Foxit Reader  

Open PDF files in a SharePoint repository 

 

To open PDF files in a SharePoint repository, please do the following: (Take opening PDFs in a 

SharePoint repository on SharePoint online for example) 

 Run Foxit Reader and choose File > Open > Add a place > SharePoint . In the Add 

dialog box, type the SharePoint URL to sign in and click Next to continue. 

 

 In the pop-up dialog box, enter the email address and the password to sign in. 

 

 In the Open dialog box, select the Shared Documents folder and click Open.  
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 Choose the PDF file you want to open and click Open. 

 

 In the Foxit Reader dialog box, if you choose Check out and Open, other users cannot edit the 

PDF at the same time; if you only choose Open, others can modify the PDF as well when you 

are editing. If needed, you can check Don’t ask me again so that Foxit Reader will remember 

your selection and save it as the default way to open a file from the SharePoint server. Once 

checked and applied, Foxit Reader dialog box will not show up the next time you open a file 

from the SharePoint server. To change the default way, please refer to “SharePoint”.  
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 (Optional) If you want to cancel the Check out status, please go to Share > Discard Check Out

. 

 Edit the PDF according to your requirements. 

 To check and set the PDF properties, please do as the following steps: 

1. Please go to Share > Document Properties . 

2. In the Document Properties dialogue, you will find the file path and document properties. 

You can select the file path to copy and paste it, if necessary. To edit a document property, 

double-click the column name, and edit the value in the Edit text box. For example, 

double-click Title, the Edit text box will pop up, type the content you want and click OK 

to finish the editing. 
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 Go to SharePoint > Check In. 

In the Check In dialogue box, select a version number for the modified document along with 

the appropriate version comments. To not allow other people to modify the document, you 

can check Keep the document checked out after check in this version. 

 Click OK, the modified PDF will be loaded to the server automatically. 

 

Save as PDF files to a SharePoint repository 

 

To save as PDF files to a SharePoint repository, please do the following: (Take saving as PDFs to a 

SharePoint repository on SharePoint online for example) 

 Choose File > Save As > Add a place > SharePoint . In the Add dialog box, type the 

SharePoint URL to sign in and click Next to continue. 
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 In the pop-up dialog box enter the email address and the password to sign in. 

 
 In the Save As dialog box, select the Shared Documents folder and click Save.  
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Open and Save As PDFs with a Browser 

To work on PDFs in your SharePoint repository on SharePoint on-premise with a browser, you just 

need to log on to your SharePoint web portal, navigate to a PDF and click it. You will be prompted 

whether to check out and open the PDF. See also Check Out and Open. Then you can check in to 

save it back to your SharePoint repository. 

 

Tip: If you need to save to your local folder, after editing the PDF you can click File > Save As > 

Computer and choose a local foder to save.  

Alfresco Integration   

Alfresco is a popular ECM (Enterprise Content Management) platform, providing robust document 

management capabilities. Foxit Reader users can seamlessly connect to their Alfresco accounts to 

open, edit and save PDF documents.  

Open and save documents in Alfresco 

 Run Foxit Reader and choose File > Open > Add a place > Alfresco. In the Alfresco Login dialog 

box, sign in your Alfresco account. 

 In the Open dialog box, select a document from a repository.  

 Click Open or Check Out and Open to open the document. If you choose Check out and Open, 

other users cannot edit the PDF at the same time; if you only choose Open, others are able to 

modify the PDF at the same time when you are editing. 

 When you open a document, the Alfresco context tab appears on the ribbon. You can click 

Check Out to check out the open document, or click Discard Checkout to cancel the Check 

Out status. If you check out the document, after editing it, you can click File > Save to save 

the changes to your Alfresco account, or click Check In to save the document as a new version 

back to your Alfresco account. 

 If opening a document without checking out, you are allowed to modify the description of the 

document in the Document Properties dialog box which pops up when you click Document 

Properties in the Alfresco context tab. 

Epona DMSforLegal Integration 

Within Foxit Reader, you can open, modify, and save PDF documents on Epona DMSforLegal.  

Open PDFs on Epona DMSforLegal 

1. Click File > Open > Add a place > DMSforLegal. Before using Foxit Reader to open PDFs on 

Epona DMSforLegal, you are required to install Epona DMSforLegal client in your system if you 
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haven’t. 

2. (Optional) If you have added Epona DMSforLegal in Foxit Reader before, the DMSforLegal item 

will be listed under the Open menu, and the DMSforLegal context tab will be displayed. You 

can click File > Open > DMSforLegal > Browse to open a file from Epona DMSforLegal.  

3. In the DMSforLegal Open dialog box, select the document you want to open, and click OK.  

4. Choose how you want to open the PDF document: 

 Check Out and Open: Open the PDF file and check it out so that others cannot modify the 

PDF when you are working on it.  

 Open: Open the PDF file without checking out.  

 (Optional) If necessary, check Don’t ask me again so that Foxit Reader will remember your 

selection and save it as the default way to open a file from the Epona DMSforLegal. Once 

checked and applied, Foxit Reader dialog box will not show up the next time you open a 

file from the Epona DMSforLegal. 

Check In, Check Out, and Discard Check Out a PDF File on Epona DMSforLegal 

To change the status of a PDF file opened from Epona DMSforLegal, please select the DMSforLegal 

context tab, and choose any of the following option as desired: 

 

 Check In: Check in the PDF document that you have currently checked out, and save it on Epona 

DMSforLegal. While checking in the PDF document, select a version number for the modified 

document and type the appropriate version comment in the Check In dialog box. To prevent 

other users from modifying the document, check Keep the document checked out after 

checking in this version option in the Check In dialog box.  

 Check Out: Check out the PDF document from Epona DMSforLegal library. A checked-out PDF 

document cannot be edited by other users.  

 Discard Check Out: Check in the PDF document that you have currently checked out, discarding 

any changes you have made to the document.  

Check and Edit the Document Properties 

To check the document properties of a PDF file opened from Epona DMSforLegal, go to 

DMSforLegal context menu, and choose Document Properties. The Document properties dialog 

box will pop up for you to view and edit the document properties.  

Save a PDF File on Epona DMSforLegal 

 Click File > Save to save and replace the original document on Epona DMSforLegal.  

 Go to File > Save As > DMSforLegal > Browse, and follow the DMSforLegal onscreen 

instructions to save it as a new document on DMSforLegal.  
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Creating PDFs  

Creating PDF is easy to use with Foxit Reader. Users can easily and quickly create PDFs from 

Microsoft® Word®, PowerPoint®, and Excel® through the Foxit Reader plug-in or export existing 

PDF file to text with one click. Just follow the steps below, and you can easily experience this new 

feature to the utmost. 

One-click PDF Creation from Any File 

Foxit Reader can create any kind of printable files to PDF simply by dragging the file into the 

program window; alternatively, you can use Foxit Reader to quickly convert files to PDF directly 

from within Windows® Explorer.  

To create a PDF with one click: 

 Drag the document you want to convert on to the Foxit Reader desktop icon. 

 If the Foxit Reader is open, drag the file directly into the application window.  

 Right-click the document icon you want to convert, and choose Convert to PDF in Foxit Reader. 

Creating PDFs in Foxit Reader 

Creating from File 

 Choose Home > From File . 

 In the Open dialog box, navigate through your local disk to select a local file, or click Open from 

ECM to select a file from your ECM server or cloud service after login. Then click Open to 

continue.  

 The converted PDF file will be opened in Foxit Reader automatically. Click the Save button  

or choose File > Save to save the PDF file.  

(Alternatively) You can simply drag the file to be created to Foxit Reader, or right-click the file and 

choose Convert to PDF in Foxit Reader. 

Creating from Scanner 

 Choose Home > From Scanner, or File > Create > From Scanner.  

 In the Scan dialog box, select a scanner and related options. You must have the manufacturer’s 

scanning software installed on your computer.  
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 Advanced Options (Windows only): click to open the Scanner Options dialog box. 

(Available only after you select a scanner.) 

 Transfer Mechanism: Native mode transfers data by default in your scanner. Buffered 

memory mode scans in resolutions of 600DPI and above. 

 

 Configure scanner:  

 Configure scanner using scanner interface: Check this option to directly use the 

scanner interface to scan. The following items (i.e. Source, Color Mode, Paper Size 

and Resolution) will not be available. 

 Prompt to scan more pages: Selects this option, a dialog box will pop up to ask you 

whether to scan more pages whenever the scanning completes. If the option is 

unselected, for single-sided printing, you’ll not be prompted once the scanning 

completes. 

 Sides: Specify single or double-sided scanning. If you select Both Sides but the 

settings of the scanner are for only one side, the scanner setting overrides the Foxit 

settings.  
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 Source: select the input source for scanning, including Auto Detect, Feeder, and 

Flatbed. If you select Auto Detect, Foxit Reader will detect the input source for 

scanning automatically. If documents are placed in both feeder and flatbed, both of 

them will be scanned, but the one in feeder will be scanned first by default.  

 Color Mode: select a basic color mode (Color, Black and White, Grayscale or Auto 

Detect) supported by your scanner.  

 Paper Size: select a paper size.  

 Resolution: select a resolution supported by your scanner. 

 Output:  

 New PDF Document: Output the scanning results as a new PDF document.  

 Append: Append the converted scan to an existing PDF file. After selecting this option, 

click Browse to find and select an existing PDF file from your local disk.  

 Save Multiple Files: Save the scanning results as multiple PDF files. After checking 

this option, click Options to specify the number of pages for each file and the 

filename prefix.  

 Click Scan. Foxit Reader will save your latest configuration of the selected scanner for your 

easier operation when creating PDFs with that scanner afterwards.  

 (Optional) If you choose to save the scanning results as multiple files, choose the folder where 

you want to save the files, and click OK.  

 In the pop-up scanner dialog box, click Scan to continue.  

 (Optional) When prompted whether to scan more pages, check the desired option in the dialog 

box to continue or complete scanning, and then click OK.  

 If you choose to save the scanning results as a new PDF document or append the scanning 

results to a selected document, Foxit Reader will open the converted PDF automatically. To 

save the file, click the save button  on the Quick Access Toolbar, or choose File > Save. If 

you choose to save the scanning results as multiple PDF files, you can find the converted PDF 

files in the specified folder when the scanning is completed.  

Creating Blank PDF 

 Choose Home > Blank , and a blank PDF will be created. 

 Choose Home > Typewriter. 

 Double click the blank page to start typing the text you want to add to the blank page. 

 As needed, select other commands and options that you want to apply to the PDF. 

 Choose File > Save, and select a name and location for the PDF file. 

Creating from Clipboard 

You can create a PDF directly from your clipboard.  

 Choose Home > From Clipboard , and a PDF with contents from clipboard 

will be created. 
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Creating PDFs from Other Applications 

 

Foxit Reader enables you to create intelligent PDF files from other applications such as Microsoft 

Office, automatically keeping bookmarks, links, hyperlinks, outline, properties and more during 

creation in word files.  

 

Creating PDFs from Microsoft Office  

 

In Microsoft Office 2007/2010/2013, Foxit Reader appears as a tab, allowing you to quickly create 

PDF files and change your conversion settings with just a few clicks.  

 

 
 

FOXIT READER PDF Add-on in Microsoft Word 

 

To create a PDF in Microsoft Word, Excel or PowerPoint, please follow the steps below:  

 

Open a file in Microsoft Word, Excel or PowerPoint, click FOXIT READER PDF tab and do one of the 

following:  

 To create a PDF using the current settings, click Create PDF . If you have checked Prompt 

for File Name option, you also need to enter the file name, specify the location and click Save 

in the pop-up dialog box.  

 To create and email a PDF using the current settings, click Create and Email . If you have 

checked Prompt for File Name option, you also need to enter the file name, specify the 

location and click Save in the pop-up dialog box. The created PDF file will be attached to your 

mail system automatically for you to send out. 

 To change your PDF conversion settings, check or uncheck the desired options in General 

Settings group.  

 View PDF Results: Opens the PDF file automatically in Foxit Reader after conversion.  

 Prompt for File Name: Lets you choose whether to specify the filename and save path for 

the converted file or convert and save the file with the default filename in the default 

location. If you check this option, a Save As dialog will pop up, then you can specify the 

filename and location for the converted file. Otherwise, the converted file will be saved 

in the same folder as the source file, using the same name but with a .pdf extension. 

 Preserve Document Properties: Keeps the document properties of the source file in the 

PDF converted.  
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 Support PDF/A-1b Standard: Converts a PDF/A-1b compliant PDF.  

 Create Bookmark: Creates bookmarks during PDF conversion. This option is only available 

in Microsoft Word.  

 

Tip: If you have signed in to Foxit Account, and also enabled “Automatically save PDF files in 

ConnectedPDF format (including those created from plugins) only when signed in” and 

“Automatically convert Office files to Connected when converting to PDF via Office add-in” in Foxit 

Reader, the file will be saved as a ConnectedPDF file after conversion. Besides, the original Office 

file will become a connected file, with a unique ConnectedID included. You can click Document 

Homepage in the Microsoft Office to learn more about ConnectedPDF features. If you want to 

remove the ConncetedID from the original Office file, click Remove ConnectedID.  

 

Creating PDFs from Windows Notepad or Microsoft XPS 

 

 Open a .txt file or .xps file and choose File > Print.  

 In the Print dialog box, select Foxit Reader PDF Printer from the printer list, specify printing 

properties or preferences if needed, and then click Print.   

 In the Print to PDF Document dialog box, enter the name and specify the save path for the file, 

and click Save.  

 

Creating PDFs from Internet Explorer  

 

 Run your Windows web browser, open a website or stay on a web page. 

 Select Tools  > Print menu > Print. 

 Select Foxit Reader Printer from the Pinter list;  

 If you need to deploy printing settings, click the Preferences button on the right (Refer to 

Setting Foxit Reader Printer Properties). 

 Click Print; 

 A dialog box will pop up for you to specify the folder and file name of the PDF document to be 

generated, after done, click Save. 

 

Creating PDFs from Outlook Express  

 

 Run your Email client software, open an E-mail by clicking its title. 

 Select from main menu File> Print. 

 Select Foxit Reader Printer from the Printer list. 

 If you need to deploy printing settings, click the Print Options button on the right (Refer to 

Setting Foxit Reader Printer Properties). 

 Click Print. 

 A dialog box will pop up for you to specify the folder and file name of the PDF document to be 

generated, after done, click Save. 
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Creating Secured PDFs (Available in Foxit Reader MSI Package Only) 

 

Foxit Reader (MSI) allows you to create an RMS protected PDF from Office (Word, Excel and 

PowerPoint) using the Foxit Reader add-in.  

  

 

 

To create an RMS protected PDF in Microsoft Word, Excel or PowerPoint, please follow the steps 

below:  

 

 Open a file in Microsoft Word, Excel or PowerPoint. 

 Choose FOXIT READER PDF > General Settings > RMS Protection. Then Foxit Reader Add-in 

dialog box will pop up (as shown below).  

 

 

 

 Select RMS Protection from the list.  

 Choose the issuer and then the desired template from the list. 

 Click OK.  

 Choose FOXIT READER PDF > Create PDF to create the PDF file.  

 If you have checked Prompt for File Name option, you also need to enter the file name, specify 
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the location and click Save in the pop-up dialog box.  

Signing PDFs 

Foxit Reader provides robust, secure and quick signature features, including DocuSign, quick PDF 

sign, and digital signature. 

Signing PDFs on DocuSign® 

Foxit Reader allows users to easily send, sign and save PDF documents and forms using the 

industry's most widely used eSignature solution.  

Signing a PDF File 

Sign a PDF on DocuSign, please refer to the following steps: 

 Choose Protect DocuSign . 

 Choose Login to DocuSign. Type your Email account and password of DocuSign and click Login. 

If you do not have an account, please sign up first. 

 Click the DocuSign button  and choose Sign with DocuSign. The application will upload 

your PDF to DocuSign and you will enter into the DocuSign user interface. 

 

 Signing the Document 

1. Sign directly 
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 Click  on the right of DocuSign Interface. 

 Choose a template you prefer and click on the document where you want to put the 

signature. 

Note:  

1. You should visit the DocuSign website if you want to change the signature template. 

See Changing signature template for details. 

2. On the drop-down menu of Sign tool , you can choose to sign document 

with your initial, name (first name or last name), company, title or email address. 

Signing the document with the date signed or with a checkbox is also available, as 

shown below: 

 

2. Sign on paper : 

If you want to sign on paper, please click More Options on the left side and select Sign on 

Paper. The Sign on Paper dialog box will pop up. 
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3. Sign Later  

If you do not want to sign the document right now, you can click  on the drop-

down menu of Options. 

 Changing signature template 

 Visit the DocuSign website (www.docusign.net) first. 

 Click Edit beside Your Identity under Home menu.  

 

 Click Edit in Manage Identity to open Manage Signatures window. 

 

 In the Manage Signatures window, click Edit to change the signature template.  

http://www.docusign.net/
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 Select Style: select a style as your signature template. 

 Draw: draw a signature template using your input device. 

 Upload: you can upload an image as your signature template. 

 

 Click Adopt to complete the setting.  

 More Options 

On DocuSign user interface, click More Options, you can view history, certificate, choose to 

sign on paper or finish later, as shown below: 
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 Drag the button can zoom in/out the file. 

 Click the page number listed on the right to jump to the target page you want to place the 

signature.  

 Click the signature button  to open the signature pane. Choose the signature 

template and drag it to the desired location. You can place several templates at the same time. 

 Click the button at the top right corner of the textbox to delete the signature. 

 Click Finish to complete signing. You can preview the signed PDF. 

 

 Select the Download button  or Print button to get the PDF with signature. 

 Select the DocuSign button  and choose Logout from DocuSign. 

 

Sending a PDF via DocuSign 

 Open a PDF you want to send with Reader. 

 Click DocuSign button  and choose Send via DocuSign. 

 Login to the website. 

 Choose the signature template from the left signature list and drag it to the location where 
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you want the recipients to sign. 

 Select the signature and click  to set the signature properties.  

 Edit the signature with the tools on the toolbar. 

 Click the button  to add the recipients address. 

 Click the button  to edit the email subject line and content. 

 Click Send to send the PDF. 

Quick PDF Sign 

PDF Sign enables you to create your self-signed signatures and add the signature to the page 

directly. You don’t need to create different signatures for different roles or other complicated 

settings. 

 

Create and apply signatures on the document 

To create your own handwriting signature and sign a PDF, follow these steps. 

 

1. Choose Protect > PDF Sign. 

2. Click ; or click  in the Signature box, and choose Create Signature. 

3. In the Create Signature dialog box, choose one of the following ways to create a signature:  

 

 Draw Signature: Draw your signature in the Draw Signature box, and click OK upon 
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completion.  

 Import File: In the Open dialog box, select an image or PDF file as your signature, and 

click Open. If you select a PDF file which contains multiple pages as your signature, scroll 

the side bar to select a page your preferred from the document in the pop-up Signature 

dialog box, and click OK to confirm.  

 Paste from Clipboard: Use the image from the clipboard as your signature.  

 Type Signature: In the Type Signature dialog box, type your signature in the Type 

signature field > choose a font style from the font list > click OK.  

 Online Signature: Choose a signature from the online signatures you saved before. 

4. If necessary, check the following options: 

 Convert signature to black & white: This option is checked by default, which enables you 

to convert the colored images to black and white signatures. Uncheck this option to 

create a signature from an image with its original colors.  

 Keep original size: This option is available when you choose to create your signature from 

file or clipboard. Check this option to keep the original size of the image when adding 

signatures.  

 Discard this signature when program closes: Check this option to automatically delete 

the signature when Foxit Reader is closed.  

 Require password to use this signature: Check this option and click Set Password to set 

a password for the signature. Once set, you will be required to input the password before 

applying the signature.  

 

Tip: Sign your signature on a clean white sheet of paper using a black pen, and then scan it as an 

image file. To create the best signature, you should scan your signature in monochrome at 600 DPI. 

  

5. (Optional) Click Save Online to save the newly created signature to Foxit ConnectedPDF Web 

Services, which allows you to sign documents.  

6. Click Save.  

7. Click the place you want to sign, or drag a rectangle to define the size and placement. After 

adding the signature, do any of the following, if necessary.  

 To resize the signature, drag the small red square on the lower right corner of the 

rectangle. After resizing the signature, you can right-click the signature and choose Set 

Current Size as Default to set the size as default so that Foxit Reader will remember and 

apply the same size when you add the same signature in the future. 

 To move the signature, drag the rectangle directly to the desired place.  

 Before applying the signature, you can right-click the signature and choose relevant 

options from the context menu to copy, cut, paste, or delete the signature.  

8. If you want to add text (such as your name, company or date) to the signature, please follow 

one of the steps below:  

 Go to PDF Sign > Fill > Predefined Text, choose the predefined text, and click on the place 

where you want to add the text. You can click  or  to adjust the text size.  

 Go to PDF Sign > Fill > Typewriter, click the place you want to add the text, and input the 

text. You can click  or  adjust the text size.  
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Tip: Foxit Reader will set your identity and current date as the predefined text. You can go to 

PDF Sign > Fill > Predefined Text > Set Predefined Text to add custom predefined text for 

further use.  

 

9. You can do one of the following to apply the signature to the document as required: 

 To apply a single signature to the document: right click the signature and select Apply 

Current Signature.  

 To apply the signature to multiple pages: right click the signature, select Place on 

Multiple Pages, and then specify the page range that you want to place the signature on.  

 To apply all the signatures: place the signature to each desired position on the page, and 

click  or  to check the previous or next signature if necessary. After checking, 

select Apply All Signatures under the Sign group of PDF Sign tab, and confirm the 

application. If you are applying the signatures with Foxit Reader for the first time, Foxit 

Reader will prompt you regarding the PDF sign settings. You can change the settings in 

Preferences > PDF Sign.    

 

Notes:  

1. Once applied, the signature can no longer be edited or deleted. 

2. While adding a signature, the signature tool will be kept as selected by default for you to add the 

same signature continuously. To change the setting, uncheck the Keep Tool Selected option in the 

PDF Sign context tab. If you need to exit the signature tool, press the ESC key, or right-click 

anywhere in the document and choose Exit Tool.  

Manage signatures 

To manage the signature, do the following: 

 

 Choose Protect > PDF Sign.  

 Click  in the Signature box, and choose Manage Signature.  

 In the Manage Signature dialog box, select an existing signature, and choose the option to 

manage it as desired.  
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Digital Signature 

A digital signature acts as a traditional handwritten signature that can be used to authenticate the 

identity of a user as well as the document content. It stores information about the signer along 

with the date, time, and state of the document when it was signed.  

About Digital ID 

Digital ID is the identity of a person/organization, which contains your name, Email address, a serial 

number, an expiration date, and the name of the company. A digital ID contains two keys, one is a 

public key (certificate) that is used to encrypt or lock data, and the other is a private key that is 

used to decrypt or unlock data that is encrypted. 

 

You can distribute the certificate that contains the public key and other identifying information to 

those people who need to use it to verify your identity, validate your signature, or encrypt a 

document for you. Only your private key can unlock information that was encrypted using your 

certificate, so make sure to store your digital ID in a safe place. 

 

You can not only obtain a digital ID from a trusted third-party provider called a Certificate Authority 

(CA) but also create a self-signed digital ID with Foxit Reader. Digital IDs are usually protected by 

password; you can store it on a computer in PKCS#12 file format, or in the Windows Certificate 

Store. All the digital IDs available on the computer are listed in the Digital IDs window. You can 

choose Protect > Digital IDs to check the digital IDs list. In the Digital IDs window, you can also 

view the certificate details, add or remove a digital ID, and export a digital ID to an FDF, PKCS, or 

CER file.  

 

For company-wide deployment, IT managers can also use the SignITMgr tool to configure which 

digital ID file is allowed to sign PDF files by users across an organization. Steps are as follow:  

 

1. Create or install the digital ID file on your computer. 

2. Click here to download SignITMgr tool, and open it.   

3. You will find that the digital IDs you installed in your computer are listed in the SignITMgr 

window. In the window, do the following:  

 Check the digital ID file that is allowed to sign a PDF file, click Generate Configure File, 

and save the file.  

 If you want to change the setting which you have configured before, click Load Configure 

File to open the configuration file. Then check the digital ID file that is allowed to sign a 

PDF file, and click Generate Configure File to generate and save the modified 

configuration file.  

4. After generating the configuration file, place it in 

“C:\Users\USERNAME\AppData\Roaming\Foxit Software\Foxit Reader\Signature”.   

 

When IT manager has configured it completely, users can only use the specified digital ID(s) to sign 

https://help.foxitsoftware.com/kb/allow-it-manager-to-configure-which-digital-id-file-are-allowed-to-use.php
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PDF files, and will not be allowed to create a new ID.  

 

Tip: The “Signature” folder is automatically created the first time users sign a PDF file with a digital 

ID. If it is not found in the specified folder, please create it manually.  

Place a signature 

Before you sign a document, you need to draw a signature field where the signature is placed, get 

a digital ID, and create the signature. 

 

1. Choose Protect > Sign & Certify > Place Signature. 

2. Press and hold the mouse button down, and then drag the cursor to draw a signature. 

3. In the Sign Document dialog box, choose a digital ID from a drop-down menu. If you can’t 

find the specified digital ID, you will need to get a certificate from the third-party provider or 

create a customized digital ID. 

4. (Optional)To create a customized digital ID, choose New ID from drop-down menu. In the 

Add Digital ID dialog box, choose A new digital ID I want to create now, and click Next. In 

the next step, select the location to store the digital ID file. Click Next to type your identity 

information such as name, organization unit, e-mail address, etc. to be used when generating 

the self-signed certificate. In Use Digital ID for, choose one option as needed. Click Next to 

specify the storage location and password for your new digital ID file. Confirm your password 

and click Finish. The New ID option will not be available if the IT manager has configured and 

restricted digital IDs to sign PDF files across the company. 

5. Choose an appearance type from the menu. There are two types to choose, one is Standard 

Style, and the other is to Create New Style for your signature. Please refer to Creating 

signature appearance. You can view your signature in Signature Preview panel. 

6. Input the text or select an option from the drop-down list to specify your location and reason 

to sign the document in the Text For Signing group. Please note that Location and Reason 

fields are available only when the signature is defined to include the corresponding option in 

its appearance type. For the Reason field, Foxit Reader will save your custom reasons for you 

to choose from the drop-down list easily in future uses.  

7. Do any of the following to sign PDF files: 

 To sign the currently opened PDF file, click Sign, and then specify the location and file 

name to save the signed document.  

 To sign multiple PDF files, click Apply to Multiple Files. In the pop-up Sign Multiple 

Documents dialog box, do the following:  

 Click Add files, and choose Add Files, Add Folder, or Add Open Files to add files, 

folders or opened files that you want to sign with the same digital signature.  

 By default, the document will be signed in a sequence as they are ordered in the 

Sign Multiple Documents dialog box. You can adjust the order of files by its name, 

modified time, or size by clicking the corresponding column name. Alternatively, 

drag and drop the file in the list to adjust its order. Select a file and click the Remove 
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button to delete it, if necessary.  

 Click Output Options to specify the output folder and file name for the signed PDF 

document.  

 Click Sign Immediately. And then Foxit Reader will sign your PDF documents with 

the same digital signature at the same location as your current document, and 

saved the signed documents in the folder you specified.  

 

 

Note: When you choose a password protected digital ID to sign PDF files, you will be required to 

input the password when applying the signature. By default, an opened document will be signed 

immediately after you place the signature and then you will not be able to move or resize it. To 

change the setting, please uncheck the Sign the document immediately after the signature is 

placed option in File > Preferences > Signature. 

Create signature appearance 

You can set the appearance of your digital signature by selecting different options in Sign 

Document dialog box. For example, a signature can include an image of your handwritten 

signature, a company logo, or a photo, date and so on. Furthermore you can create dynamic 

signature appearance to user for different purpose. A signature appearance also includes 

information that helps others verify your signature, such as reason for signing, contact information, 

and more. 
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Different appearances of signatures 

 

1. Choose Protect > Sign & Certify > Place Signature. 

2. Press and hold the mouse button down, and drag to draw a signature filed for your signature. 

3. In Sign Document dialog box, choose Create New Style from Appearance Type menu. 

 

 

4. Select an option from the Configure Graphic group to configure the graphic for your signature. 

You can choose to use no graphic, your handwritten signature, your name, or an image from 

file.  

 To draw a signature, select Draw, and click Draw Signature. Draw your signature on the 

pop-up panel, and click OK to save your handwritten signature or click Clear to discard 

it.  

 If you choose to use your name, select Name, and click Setting to set the font and size, 

if necessary.  

 To use an image, select Imported graphic, and click Browse to select the image file. After 

choosing the image file, you can change the opacity of the image by dragging the Opacity 

slider or clicking the up/down triangles in the Opacity value box.  

5. Check the options that you want to appear in digital signature in the Configure Text group. A 

signature appearance can include lots of information showing the users attributes, including 
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name, logo, location, etc. You can click Setting to specify the font and font size if necessary. 

Click OK to continue.  

 

 
Configure Signature Style Dialog Box 

6. Click Sign.  

 

Note: To manage the created styles, go to File > Preferences > Signature. 

Sign a PDF 

A PDF is signed to indicate your approval. The signature isn’t resized and moved when you sign the 

document. Multiple people can sign a PDF more than once. When you sign a document, your digital 

signature appears in the signature field. The appearance of the signature depends on your 

preferences. 

1. Sign a PDF after placing, please choose one of the followings to sign the document: 

 Choose Protect > Sign & Certify > Sign Document. 

 Select Hand command and right-click the signature, choose Sign Document. 

 Select Hand command, and click the signature. 

 Set your signature preferences in Preferences dialog box. Choose File > Preferences > 

Signature, check the option of “Sign the document immediately after the signature is 

placed” to sign the document immediately when the signature is placed. 
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2. Type file name and specify location in pop-up Save As dialog box. 

 

Note: By default, the document is signed after you place the signature. To change the setting, 

please uncheck the Sign the document immediately after signature is placed option in File > 

Preferences > Signature. 

Add a time stamp to digital signatures and documents  

Time stamps are used to specify the date and time you signed a document. A trusted time stamp 

proves that the contents of your PDFs existed at a point-in-time and have not changed since then. 

Foxit Reader allows you to add a trusted time stamp to digital signatures or documents.  

To add a time stamp to digital signatures 

To add a time stamp to digital signatures, a default time stamp server is required before you make 

the digital signature. If you have configured a default time stamp server and added it to your 

trusted certificate list, the time stamp will be embedded with the signature, and the signature 

properties will show the date/time in the time stamp server when you signed the document; 

otherwise, the signature properties will display the local date/time of the computer.  

 

1. Go to File > Preferences > Time Stamp Servers, and set a default time stamp server.  

2. Sign the document. See also Sign a PDF. 

3. You will be prompted with a pop-up Security Warning to ask you to allow connecting to your 

time stamp server. Click Allow. 

4. Then the signature you made has been successfully embedded with a timestamp. When 

validating the signature, users need to add the time stamp server into the trusted certificate 

list so that the signature properties will display the date/time in the time stamp server when 

the document was signed. See also Trusted Certificates. 

 

Note: By default, if only one time stamp server is available in the system, it will be set as default 

automatically. 

To add a time stamp to documents 

1. Before adding a time stamp to documents, you need to configure a default time stamp server.  

Click Protect > Time Stamp Document and create a timestamp server by clicking New… in the 

pop-up dialog box. Specify the server name and complete other settings of the server on 

demand. Click OK.  

2. Select the created server and click Set Default to set the server as the default time stamp 

server. Click Next to continue.  

3. (Tip: You can also create, edit, and delete time stamp servers as well as enable/disable the 

default time server in File > Preferences > Time Stamp Servers. To disable the default time 

stamp server, select the default time stamp server and click Clear.) 
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4. Specify a name and location for the signed document. Click Save. 

Validate Signatures 

Signature validity is determined by checking the authenticity of the signature’s digital ID certificate 

status and document integrity. Depending on how you have configured your application, validation 

may occur automatically.  

Set Signature Verification Preference 

By default, Foxit Reader will verify signatures when the document is opened, and will check the 

certificate revocation status while verifying signatures. If you want to change the setting, please 

go to File > Preferences > Signature, and click Change Settings in the Signing & Verifications group 

to control how and when signatures are verified. For more information, please refer to “Signature 

Preference”. 

Set the Trust Level of a Certificate  

The signature of a certified or signed document is valid if you and the signer have a trust 

relationship. The trust level of the certificate indicates the actions for which you trust the signer.  

 

To set the trust level:  

 

 Choose File > Preferences > Signature.  

 Click Change Settings in the Signing & Verifications group, and check the option(s) in 

Windows Integration group to trust all root certificates in the Windows Certificate Store 

when validating signatures and certified documents.  

Tip: You can specify the trust level for a specific certificate in Foxit Reader Trusted Certificates list 

while adding and managing the trusted certificate. Please refer to Add Trusted Certificates and 

Manage Trusted Certificates for more information. If you configure different settings for the same 

certificate, settings with higher permissions will prevail. Remember that checking trust options 

may compromise security. Please make sure that you trust all the root certificates before enabling 

the features. 

Check the validity of a signature 

By default, Foxit Reader verifies signatures when the document is opened. An icon appears on the 

left top of Signature Validation Status message box to indicate the signature status. The signature 

state appears in the Signature Panel. 

 

 The question mark icon indicates the signature is not validated. 
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 The check mark icon  indicates that the signature is valid. 

 The icon indicates that the signature is invalid. The document has been altered or 

corrupted since the signature was applied. 

 The caution triangle icon  indicates the document was modified after signature was 

added; however, the signature is valid. 

 The icon indicates the signature validity is unknown because the signer’s certificate isn’t 

in your list of trusted identities.  

If you do not choose to verify signatures automatically when the document is opened in the 

Signature preferences, you can do any of the following to validate a signature manually:  

 

 Choose Protect > Validate.  

 Right-click the signature with Hand command, choose Validate Signature from context menu. 

 Select Hand command on toolbar and click the signature. 

 

When you have checked “When document has valid but untrusted signatures, prompt to review 

and trust signers” option in Signature preferences with procedure-related notification message 

enabled, a notification message will be displayed on the document pane for you to review and 

trust signers if the signature (not including certified signatures) in your document is verified as 

valid but is applied by an untrusted signer with a certificate that doesn’t chain up to a trust anchor. 

To add the signer to your list of trusted certificates and trust all future signatures from the same 

signer, click Manage Trust on the notification message, and then choose Trust Signer for Future 

Signatures in the Manage Signature Trust dialog box. To manage your trusted signers in your 

trusted certificate list, please refer to “Trusted Certificate”.  

 

If you open a certified PDF file with notification-related message enabled, Foxit Reader will display 

a notification message informing you that the document is certified. You can click Signature Panel 

on the notification message to check the details about the document certification and signatures 

in the Digital Signatures panel.  

Long-term signature validation 

Many business or other practical applications need digitally-signed documents to be verifiable for 

months or years after signing. However, the signed document can be no longer verifiable if the 

signer’s certificate has expired or been revoked, or with some other reasons. To reduce chances 

for error or fraud, Long Term Validation (LTV) is introduced for digital signatures in PDF, which is in 

compliance with Part 4 of the ETSI TS 102778-4 PDF Advanced Electronic Signatures (PAdES) 

standard.  

 

When LTV is enabled, the document can be validated at any time in the future. To achieve long-

https://www.etsi.org/deliver/etsi_ts/102700_102799/10277804/01.01.01_60/ts_10277804v010101p.pdf
https://www.etsi.org/deliver/etsi_ts/102700_102799/10277804/01.01.01_60/ts_10277804v010101p.pdf
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term validation, the following are required: 

 

1. The signature is verified using the secure time provided by a timestamp or at which the 

signature was applied. 

2. The signed PDF has not been altered and the certificate has not been revoked or expired. 

3. The certificate revocation status is embedded in the signed PDF. Embedding certificate 

revocation information can occur when the document is signed and saved.  

 

From the Signature panel, you can check whether the signature is LTV enabled or not after 

validation. In some cases, the certificate revocation information may not be embedded successfully 

in the document when you sign the document (especially when you are offline) and you will be 

informed the signature is not LTV enabled. You can right-click the signature and choose Add 

verification information to add the information to the signature. 

 

Note: To use secure time for verification, after clicking Change Settings for Singing & Verifications 

in File > Preferences > Signature, select the Time at which the signature was created, or Secure 

time (timestamp) embedded in the signature if a trusted timestamp is embedded. 

Check certificate revocation status 

By default, Foxit Reader will check the certificate revocation status while validating a signature if 

the certificate used to sign a PDF file chains up to a certificate designated as a trusted anchor. 

Revocation checks are performed based on the revocation information embedded in the digitally 

signed PDF document, the digital signature, or the Certificate Revocation List (CRL). To view the 

certificate revocation information, please do the following:  

 

1. Do one of the following: 

 Choose Protect > Trusted Certificates, and double-click the certificate.  

 In the Digital Signatures panel, right-click the signature, choose Show Signature 

Properties, and then click Show Certificate. 

2. In the Certificate Viewer dialog box, click Revocation tab to view the revocation information, 

and click Signer Details to get more information on the source of the revocation information. 

3. (Optional) If you do not check Require certificate revocation checking to succeed whenever 

possible during signature verification option in Signature preferences, you can click Check 

Revocation in the Revocation tab to perform revocation check manually.   
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View Signed Versions of a Digitally Signed PDF 

A signed version will be automatically saved each time you sign a PDF with a digital signature. If a 

digitally signed document was modified, you can still view the signed version without the 

modification. For a document digitally signed several times, you can view each signed version 

without the changes made after each signature was applied. All signed versions along with their 

corresponding digital signatures are listed in the Digital Signatures panel. 

 

To view a signed version of a digitally signed PDF, do as the following: 

 

1. Open the signed document with Foxit Reader.  

2. In the Digital Signatures panel in the navigation pane, select and expand a signature, and 

choose Click to view this version. Or right-click the signature in the document pane with the 

Hand command and choose View Signed Version from the context menu. 

3. Then this version will be opened in a new tab in the application window, with the title of 

“filename.pdf-Signed Version”. (Note: If the document has not been modified since the 

selected signature was applied, a prompt appears saying you are already viewing the version 

covered by the selected signature.) 

4. (Optional) Following each signed version in the Digital Signatures panel lists the changes 

made to the signed version. Clicking on one of the changes will jump to the related area in the 

document. 

View Signature Properties  

Signature Properties dialog box provides basic information about the signature, including the signer, 

reason, date, location validity summary and details of certificate, etc. 
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1. Select the Hand command. 

2. Right-click the signature, and choose Show Signature Properties from context menu. 

3. In Signature Properties dialog box, you can get the information as follows: 

 Signed by – shows the signers that sign the document. 

 Reason – displays the reason that you create the signature. 

 Date – shows the date time when you signed the document. 

 Location - shows which page the signature is located on. 

 Validity Summary - checks whether the document was modified after it was signed, and 

other information. 

 Show Certificate – click it to show the details of certificate, such as the validity of 

certificate, certificate path, etc. 

 

 

Signature Properties Dialog Box 

 

Note: If the status is unknown, click Show Certificate in the Signature Properties dialog box, then 

click Show Certificate in the pop-up Certificate Viewer dialog box to view the details of the 

certificate. Check whether the certificate has been included in your list of trusted identities. If your 

certificate is not trusted, click Install Certificate to install it to the trusted Windows Certificate 

Store. If you use a self-signed digital ID, confirm that the certificate details are valid. If the 

certificate isn’t valid, a valid certificate from signer is requested. 
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Trusted Certificates 

You can add all your trusted time stamp servers as well as certificates that issued your digital IDs 

to the Trusted Certificates list.  

 

To add a trusted digital certificate to the Trust Certificates list, please do the following:  

 

 Right-click the digital signature, and choose Show Signature Properties.  

 In the Signature Properties dialog box, click Show Certificate.  

 In the Certificate Viewer dialog box, specify the trust level for the certificate in the Trust tab: 

 Use this certificate as a trusted root: Use the certificate as a trusted root, and trust all 

certificates issued by that certificate authority. Once you make a certificate a trust anchor, 

revocation checking will not be performed on it.  

 Validating Signatures or Validating Certified Documents: Trust the certificate when 

validating signatures or certified documents.  

 Click Add to Trusted Certificates, and confirm your operation.  

 

To add a trusted time stamp server to the Trusted Certificates list, please do the following:  

 

 If a time stamp is added to a digital signature, click Timestamp Properties in the lower left 

corner of the Signature Properties dialog box. If a time stamp is added in the document, right-

click the timestamp signature in Digital Signature pane, and choose Show Signature 

Properties.  

 In the pop-up Timestamp Properties dialog box or Signature Properties dialog box, click Show 

Certificate.  

 In the Certificate Viewer dialog box, specify the trust level for the certificate in the Trust tab: 

 Use this certificate as a trusted root: Use the certificate as a trusted root, and trust all 

certificates issued by that certificate authority. Once you make a certificate a trust anchor, 

revocation checking will not be performed on it.  

 Validating Signatures or Validating Certified Documents: Trust the certificate when 

validating signatures or certified documents.  

 Click Add to Trusted Certificates, and confirm your operation.  

 

To check all the trusted certificates, choose Protect > Trusted Certificates. In the Trust Certificates 

window, you can manage all the trusted certificates, including adding & exporting a certificate, 

viewing certificate details, deleting a certificate, and specifying the trust level for a certificate.   
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Stamping PDFs 

The Stamp commands in Foxit Reader are a group of advanced tools that enable you to stamp 

content and watermarks into a PDF document. Foxit Reader supports image stamps with various 

image formats (JPEG, GIF, BMP, WMF) and PDF file stamps. You can either create dynamic stamps 

which can obtain information from your system including name, date and time, or import existing 

dynamic stamps. Stamping PDF files is a very useful feature especially when you need to give 

reviewers some advices about the document's status or sensitivity.  
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Stamping a PDF 

You can choose from a list of predefined stamps, or create custom stamps before stamping a PDF. 

All the stamps that you import or create are listed in the Stamps Palette. To apply a stamp, please 

do the following: 

1. Choose Comment > Stamp. 

2. In the Stamps Palette, select a stamp. 

3. The cursor changes into a rectangle showing the preview of the stamp. Specify on the 

document page where you want to place the stamp, or drag a rectangle on the document 

page to define the size and placement.  

4. To apply a stamp on multiple pages, right click the stamp and choose Place on Multiple Pages. 

In the Place on Multiple Pages dialog box, specify the page range and click OK to apply.   

 

Notes:  

1. All the stamps that you import or customize will be listed in the menu of Stamp commands, 

you can choose directly a stamp from the menu of Stamp commands. If you need to import 

Monteith stamps, please save the Monteith stamp file in “C:\Users\%user 

profile%\AppData\Roaming\Foxit Software\Foxit Reader\Stamps\UserStamps”. Before 

applying a Monteith stamp, you will need to set your identity information in the pop-up User 

Identity dialog box or in Preferences > Identity tab.  

Standard Stamp  

Create a Custom Dynamic 

stamp 

 Create a Custom Stamp 

Dynamic Stamp 
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2. The date format shown on the dynamic stamp is the same as that you set in your system.  

Creating a Stamp 

You can create custom stamps and dynamic stamps. 

 

Creating a Custom Stamp 

1. Choose Comment > Create  > Create Custom Stamp. 

2. In the Create Custom Stamp dialog box, click Browse and choose an image file or a PDF file. 

If the selected file contains multiple pages, you can drag the scroll bar to select a page.  

3. Type a new category name or choose a category from drop-down menu, name the stamp, and 

then click OK.  

Note: If the stamp you choose is an image file, you can adjust the opacity of the image via dragging 

the scrollbar as needed in the Create Custom Stamp dialog box. By default, Foxit Reader will create 

transparent stamps from images with a white background. 

 

Create Custom Stamp Dialog Box 

 

Creating a Custom Dynamic Stamp 

 

You can create a Custom Dynamic Stamp to add text, author name and date time on stamps. Please 

do the following: 

1. Choose Comment > Create  > Create Custom Dynamic Stamp. 

2. In the Create Custom Dynamic Stamp dialog box, choose one stamp template from the left 

list or create your own stamp template which can be an image or a PDF file. Choose a category 

from drop-down menu or name a new one, then name the stamp.  
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3. Specify Font, Font Size and Font Color. You can drag the Stamp Size slider to change stamp size 

when Font Size is set as Auto.  

4. From the Stamp Text option, please do the following: 

 Type the text that you want to show on the stamp in the Stamp Text field directly.  

 Choose <author name>, <date and time>, <date>, or <author name, date and time> to 

add current user, date, and time of your system to the stamp. Please note that the date 

format shown in the stamp is the same as that you set in your system. When you add the 

stamp text with <date and time> or <date>, Foxit Reader will read the date format from 

your system and apply in on the stamp text you added.  

 Click <Custom values when stamp is added> to create custom dynamic stamp with 

custom values which invoke a prompt window for users to input information while 

adding a stamp in PDF file. If you select this option, define the Field Name and Example 

in the pop up window, and click Add to add it to the custom dynamic stamp. If you choose 

this option, it is recommended to set Font Size as Auto so that the custom values you 

added in the stamp will be adjusted automatically to adapt to your stamp field. After 

adding the value, you can also drag the Stamp Size slider to adjust its size, if necessary.  

5. You can instantly adjust the added content to fit your needs when you preview current stamp 

on the right top preview pane. 

6. Click OK. 

 

Create Custom Dynamic Stamp Dialog Box 

 

Creating an Image on Clipboard as Stamp 

 

To create an image on clipboard as stamp, please do the following:  

 

 Choose Comment > Create > Paste Clipboard Image as Stamp Tool.  
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Managing a Stamp 

To manage a stamp, please do the following: 

 Choose Comment > Create  > Manage Stamps to open Manage Custom Stamps dialog 

box, and select a stamp. 

 Click Create and choose a way of creating stamp from drop-down menu, please refer to 

Creating a custom stamp. 

 Click Edit to edit the stamps, such as changing category, stamp name, or replacing the image 

or PDF files. Please refer to Creating a custom dynamic stamp. 

 Click Delete to remove the stamp. 

 

Manage Custom Stamps Dialog Box 

 

Note: Deleting a custom stamp category will delete all stamps that are subordinate to it. 

Cutting/Copying and Pasting a Stamp 

 

To cut/copy and paste a stamp, please do the following: 

 

 Select the stamp you want to cut or copy. 

 Right-click the stamp and select Cut/Copy. 

 Right-click on the page you want to past the stamp and select Paste.  

Undoing/Redoing a Stamp 

To undo/redo a Stamp, please click Undo  or Redo  on the Quick Access Toolbar. 

 

Resizing or Moving a Stamp 

 Select the Hand command or the Select Annotation command . 
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 To resize a stamp, select it, put the cursor on one of the red points, and drag one of the handles 

to make your adjustments.  

 To move a stamp, select it and put the cursor on one of the segments to drag.  

 To add a pop-up note to a stamp, select it and double-click the stamp or right-click it and 

choose Open Popup Note. 

Rotating a Stamp 

 Select the Hand command or the Select Annotation command . 

 Click the stamp and move the cursor over the handle at the top of the stamp. When the rotate 

stamp icon appears, drag the cursor to rotate the stamp as desired. 

Deleting a Stamp 

 

Do one of the following: 

 Select the Hand command or the Select Annotation command , and then press the 

Delete key. 

 Select the Hand command or the Select Annotation command , right-click on the 

stamp, and choose Delete from the Context Menu. 

Setting Favorite Stamps 

 Choose Comment > Create > Set Favorite Stamps. 

 Select a stamp in All Stamps panel, and then click Add to Favorite, then the stamp you select 

will be added to Favorite Stamps panel. 

 To remove a stamp from Favorite Stamps panel, select the stamp you want to remove and 

then click Remove from Favorite. 

 

Set Favorite Stamps 
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Enable Fast Web View in a PDF 

Fast Web View restructures a PDF file for page-at-a-time downloading from web servers. While 

reading an online PDF file with Fast Web View enabled, the web server will only load the requested 

page rather than the entire PDF to ensure fast access.  

Verify Fast Web View Status  

You can check if an existing PDF file is enabled for Fast Web View with the following steps:  

 

 Open the PDF file with Foxit Reader.  

 Choose File > Properties, and check the status in Fast Web View column under the General 

group.  

Enable Fast Web View in a PDF 

To enable Fast Web View in an existing PDF file, please follow the steps below:  

 

 Enable Fast Web View setting in Preferences with the following steps:  

 Choose File > Preferences > Documents. 

 Check the Save As optimizes for Fast Web View option in the Save Setting group. 

 Click OK to apply the setting.  

 Click File > Save As to save the PDF file as a linearized one with Fast Web View enabled.  

To enable Fast Web View when converting a file to PDF, please follow the steps below: 

 Open the file you want to print to PDF in its preferred program format such as a doc. file in MS 

Word. 

 Click File tab and select Print.  

 Enable Fast Web View setting in Foxit Reader PDF Printer Properties with the following steps: 

 

 In the Print window, select Foxit Reader PDF Printer as your virtual printer option, and 

then click Printer Properties.  

 In the pop-up Foxit Reader PDF Printer Properties dialog box, check Optimize for fast 

web view option in the General tab. 

 Click OK to apply the setting.  

 

 Click Print in the Print window, and save the converted PDF at the desired location.  
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Managing Security 

Safe Reading Mode  

Safe Reading Mode enables you to control unauthorized actions and data transmissions that 

efficiently avoid attacks from malicious content and viruses.  

Activate Safe Reading Mode 

To activate Safe Reading Mode, do the followings: 

 Select File > Preferences > Trust Manager, and check Enable Safe Reading Mode option. 

 Click OK. 

Bypass Security Restrictions in Safe Reading Mode 

 

If you are in Safe Reading Mode, a warning dialog box will appear when a PDF tries to complete a 

restricted action from an untrusted location or file. However, you may need to execute certain 

actions under the current restricted security settings. In this case, you can select trusted files, 

folders, and hosts and exempt them from security restrictions. This security feature ensures that 

Foxit Reader operates under security level conditions that meet your working environment.  

To specify the trusted files, folders, or hosts, please follow the steps below:  

a) Go to File > Preferences > Security.  

b) Click Add File to add trusted files to the privileged locations. Foxit Reader currently allows 

you to add the following files: PDF Files (.pdf), Form Data Files (.fdf), XFDF Files (.xfdf), XDP 

Files (.xdp), and PPDF Files (.ppdf).  

c) Click Add Folder Path to add a trusted folder of multiple files.  

d) Click Add Host to add the root URL to trust the files and actions from the trusted host. You 

can also check the Secure connections only (https:) to trust files and actions from secure 

connections only.  

e) (If needed) Click Remove to remove trusted items from privileged locations.  

f) Click OK to confirm and apply the settings.  

On-line Whitelist Management 

Foxit Reader allows users to add trusted URLs when submitting forms online to better manage file 

access. 

To set on-line whitelist, please follow the steps below: 

Choose File > Preferences > Trust Manager > click Change Settings in the Internet Access from 
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PDF Files outside the web browser group, then Manage Sites dialog box will pop up as shown 

below: 

 

 Allow PDF files to access all web sites: Select it to allow the submission of PDF files to all web 

sites. 

 Block PDF file access to all web sites: Select it to prevent the submission of PDF files to all web 

sites. 

 Custom setting: You can customize the trusted URLs to enable PDF file submission. 

 Select Custom setting. 

 Input the host name of a website under the Host name field. 

 Click Allow and then click OK. 

The URLs that you trusted will be added in the Web Sites List. If you want to delete the trusted 

URL, please select it and click Delete. For the URLs not included in the Web Sites List, you can check 

one of the following options to set the default behavior when connecting to the web sites. 

 Always ask: When you try to submit forms to websites not listed as trusted, Foxit Reader will 

always prompt you with a pop up window saying: “If you trust this site, click Yes; otherwise, 

click No”. This is selected by default.  

 Allow access: Submission of forms to all websites will be available if it is selected. 
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 Block access: Submission of forms to all websites will be blocked if it is selected. 

Application Whitelist Management 

By default, Foxit Reader will show a warning message when an application without a valid digital 

signature attempts to open it. However, if you trust the application, you can add it to the whitelist. 

Steps are as follow: 

 Choose File > Preferences > Trust Manager. 

 Click Change Settings in the Open Foxit Reader from applications without valid digital 

signatures group.  

 In the Allowed Apps field, specify the application you trusted, and click Allow. The trusted 

applications will be listed in Apps group. If you want to remove it from the list, please select 

it first, and then click Delete.  

 Click OK to confirm and apply the setting.  

Run Script Right Control 

Foxit Reader allows users the rights to run script accordingly, and at the same time making sure 

the software executes and secures PDF files. There are four levels for users to choose: Disable 

JavaScript, Enable secured JavaScript, Enable JavaScript secured and verified by DRM, and Enable 

all JavaScript. 

To set the run script rights, please follow the steps below: 

Choose File > Preferences > Trust Manager, and then set the rights as required: 

 To enable all JavaScript: Check Enable JavaScript Actions and uncheck Enable Safe Reading 

Mode. 

 To disable all JavaScript: Uncheck Enable JavaScript Actions and check Enable Safe Reading 

Mode. 

 To enable secured JavaScript: Check Enable JavaScript Actions and Enable Safe Reading Mode. 

 To enable JavaScript verified by DRM:  

 Check Enable JavaScript Actions and Disable Safe Reading Mode for Trusted 

Documents.  

 Click Advanced Preferences below to check both RMS Encryption and Digital Signature 

Verification. 

Automatic Foxit Approved Trust List updates 

The certificates in Foxit Approved Trust List (FATL) are the trusted root certificates that are stored 
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in a Foxit server and have been verified by Foxit and other authorities. You can enable the 

application to automatically check and download new or updated root certificates in FATL from the 

server to local trusted certificate list. Any certificate-based signature created with the certificate in 

FATL is trusted when the signed document is opened in Foxit Reader 9.6 and later.  

 

To enable the automatic updates from FATL, do the following: 

 

1. Click File > Preferences > Trust Manager. 

2. In the Automatic Foxit Approved Trust List updates group, select Load trusted certificates 

from Foxit server. This option is selected by default and allows Reader to automatically 

download new or updated root certificates in FATL from the server to the local trusted 

certificate list under any of the following circumstances: 

 Every 28 days. 

 When you open a signed PDF and the signature’s certificate has never been checked for 

update before.   

 When you open a signed PDF and the signature’s certificate was checked for update more 

than 28 days ago. 

3. Do the following as needed: 

 Ask before updating: Select it and you will be prompted if any new or updated root 

certificate is available for download and install.  

 Update now: Click it to download and install from the latest FATL immediately. 

4. When the installing process completes, a message box will pop up to tell you the update is 

successful.  

 

Note: A connection to the Internet is required for the update. 

AD RMS Protection (Available in Foxit Reader MSI Package Only)  

Foxit Reader integrates RMS plugin in the software to extend the access control of Microsoft 

Windows Server® AD RMS on client systems. Foxit Reader (EXE) only allows users to open PDF files 

protected by AD RMS Protector, while Foxit Reader (MSI) supports more functions. Foxit Reader 

(MSI) not only can open and decrypt RMS protected documents, but also offers document 

protection with RMS Protector.  

Foxit Reader (EXE) allows users to open RMS protected documents, but an evaluation watermark 

is displayed in the documents (as shown below).  
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For Foxit Reader (MSI), a paid license is required for RMS function. You will be offered a 14-day 

trial, after that, you will be required to purchase a RMS license for further use. With Foxit Reader 

(MSI), you can view RMS protected documents without evaluation watermarks displayed in the 

documents.   

Microsoft Windows Rights Management Services is an information technology that works with AD 

RMS enabled applications to help safeguard digital information from unauthorized use. Users can 

restrict others users from being able to open, read, modify, or redistribute certain information. 

Foxit Reader RMS protector provides seamless integration with Microsoft Windows Rights 

Management Services to protect PDF documents and manage policy templates. With Foxit Reader 

(MSI), you can use RMS-protected documents if you are authorized, to improve information 

security, meet compliance requirements, save time and money, and at the same time improve 

business processes. To meet the needs of more users, Foxit Reader (MSI) is also compliant with 

Microsoft® AD RMS 2.1. 

Once installed, Foxit Reader (MSI) will extend all Microsoft AD RMS services to all PDF files. 

Note: If you open a PDF which is encrypted by AD RMS feature of Foxit Reader (MSI) with other PDF 

programs, a wrapper (which is actually a PDF page) will prompt you to download Foxit 

Reader/PhantomPDF to open the PDF. 

How to Use Windows Azure AD Right Management (AAD RMS) 

1. Enable Windows Azure AD Rights Management for your organization: 

 Download the Windows Azure AD Rights Management administration module 

(WindowsAzureADRightsManagementAdministration.exe) for Windows 
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PowerShell here. 

 Located in the local folder where you downloaded and saved the Rights 

Management installer file, double-click the file 

WindowsAzureADRightsManagementAdministration.exe to launch installation of 

the Rights Management administration module. 

 Open Windows PowerShell. 

 Type the following commands: 

 Import-Module AADRM 

 Connect-AadrmService -Verbose 

 Enter your Office 365 credentials when prompted, for 

example“user@company.onmicrosoft.com”. 

 Type the following commands: 

 Enable-Aadrm 

 Disconnect-AadrmService 

2. Install Active Directory Rights Management Service Client 2.1:  

X86 Download 

 X64 Download 

 

RMS Settings 

You can specify the RMS settings before you encrypt PDFs or open a link within an RMS-protected 

PDF. To specify RMS settings, please follow the instructions below: 

 Go to File > Preferences > RMS Settings.  

  

http://go.microsoft.com/fwlink/?LinkId=257721
mailto:%E2%80%9Cuser@company.onmicrosoft.com
http://us-request.foxitservice.com/products/redirect.php?title=ad_rms_sdk_x86&language=en_us
http://us-request.foxitservice.com/products/redirect.php?title=ad_rms_sdk_x64&language=en_us
http://us-request.foxitservice.com/products/redirect.php?title=ad_rms_sdk_x64&language=en_us
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 Save encrypted file as a copy named “filename(protected)”: Save the encrypted file as a copy 

named ‘filename (protected).pdf’ after adding RMS encryption to the file. 

 Encrypt metadata: Check the box to encrypt metadata when encrypting PDF documents. 

 Open Settings: Choose how to open the link within an RMS-protected PDF, in Foxit Reader or 

in your browser.  

RMS Encryption 

1. Go to Protect > Restrict Access.  

2. Choose the template you want. If you have more than one server, first move the cursor to the 

name of the server, and then the templates on this server will be shown on the submenu. Click 

Refresh Templates to get the latest official templates from the server. You also can create custom 

templates. For more detailed information, please refer to Template Creation. 

 

3. If you do not want to use the template, please click Restricted Access. 

 

 Type your account name and password when you login to the RMS server for the first time. 

 Click the icon  to add the users you want to authorize reading permission to. To 

authorize anyone to read this file, select the icon on the right side. 

(If you have an Outlook Email Client, the contact list of Outlook will pop up when you click the 

icon . You can choose the email addresses directly. You can also just type certain 

letters included in the email address, and then click the icon . The system will help you 

enter the complete address according to the contact list. Then you can go to the More Option 

Step.) 
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 Choose the object types (users or group) and the server. Then type the e-mail addresses of 

the authorized users into the text box or click Advanced to open the e-mail address list on 

the server to choose an address directly. 
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 Click OK to exit Select Users or Groups dialog. 

 Click More Options in Permission Dialog. The users you selected now will be shown on the 

text box. You can add or delete users as desired. 

 

Additional permissions for users: 

This document expires on: check it to set the expiration date. The document cannot be opened 

after the specified date. 

Print Content: check this option to allow the users above to print the PDF files. 

Allow users with read access to copy content: enable the users who only have reading 

permission to copy content. 

Allow users with read access to comment and fill form fields: enable the users who only have 

Read permission to add comments and fill form fields.  

Access content programmatically: enable users to run JavaScript in the document. 

Extended Policy: complete PDF protection and control of document usage. The policy will 

allow document owners to control the following items: 

Only allow access to these pages: specify the page number(s) that a user is allowed to 



Foxit Reader 
Chapter 4: Working on PDFs  User Manual 

135 

 

access. 

Only allow access by this IP range: specify an IP range that is allowed to access a 

document. 

Number of accesses: specify the number of times that a user is allowed to access a 

document. 

Number of prints: specify the number of times that a user is allowed to print a document. 

 

Note: To specify the “Number of accesses” and “Number of prints” items in an on-premise 

environment, click the attached Web Service Configuration      to configure the web 

service and SQL first, and then enable the extended policy with the Foxit Configuration Tool.  

Additional settings: 

User can request additional permissions from: if users want to apply for any permissions, the 

application will open the email client and list the email address you typed into the text in the 

Recipient's Address automatically. You can type a URL as well. 

 

Require a connection to verify a user’s permission: check this option to let users verify their 

license every time they open the encrypted file. 

 

Security Watermark: add a security watermark to the PDF files. For the detailed instructions, 

please refer to Security Watermark Management. 

 

Set Default: set the additional settings as default. 

 

Save as template: the security setting set above can be saved as a template for further use.  

 

4. If users need to request additional permissions for a PDF file, please do the following: 

 

 Open the file and choose File > Properties > Security.  

 At the bottom of the Security tab, click Request additional permissions …. 




Web Service Configuration 


To use the features of dynamic revocation, number of accesses and number of prints (additional 


access rights control), you should configure the web service and SQL first. Please follow the steps 


as below: 


1. Configure the Web Service on your on-premise RMS server. 


a) Log on RMS server as Administrator. 


b) Download the Web Service zip from:  


For X86:  


http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_32.zip 


For X64:  


http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_64.zip 


c) Unzip the Web Service zip and get the fxrmsext from it. 


d) Copy the fxrmsext to C:\inetpub\wwwroot\_wmcs. 


 


 


e) Run “Internet Information Services” (IIS). 


f) Right-click “_wmcs”, and then choose “Add Application…”. 


 


 


g) Input the following information into the Add Application dialog box. 



http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_32.zip

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/WebService_64.zip





 Alias: fxrmsext 


 Application Pool: DRMSAppPool1 


 Physical path: C:\inetpub\wwwroot\_wmcs\fxrmsext 


 


 


 


h) To avoid repeated authentication, we should disable the Windows Authentication and 


enable the Anonymous Authentication. Click “fxmsext” in Connections Pane, and then 


double-click “Authentication”. 


NOTE: For data communication security, PDFs will be encrypted with AES algorithm by 


default.  


 


 


i) Enable the “Anonymous Authentication” and disable the “Windows Authentication”. 







 


 


2. Configure the SQL. 


a) Navigate to C:\inetpub\wwwroot\_wmcs\fxrmsext. 


b) Right-click “Web.config” file -> “Open with” -> “Notepad”. 


 
 


c) If you want to log on to the SQL Server through Windows Authentication, you just need 


to alter the SQL Server information by inputting the IP address or computer name and 


then saving the change.  


 


 


NOTE: If the computer name include ‘-’, please ensure you are using SQL 2012 version or 


higher. 


d) If you want to log on to the SQL Server through SQL Server Authentication, please follow 


the steps: 


i. Copy “Server=SQL2005; DataBase=RMSExtService; User ID=myUsername; 







Password=myPassword”. 


ii. Paste and replace “Server=SQL2005; DataBase=RMSExtService; Integrated 


Security=SSPI; Persist Security Info=False”. 


 
iii. Alter the SQL Server information. You can input the IP address or the computer 


name. 


iv. Alter the “User ID” and “Password”. 


v. Save changes. 


 


e) Create the data base and tables. 


i. Log on to the SQL Server as Administrator. 


ii. Get the .sql file from the Web Service zip you downloaded before. 


iii. Double-click this file to create the database and tables, and then click “Execute”. 


 


f) Grant RMS administrator the database operations rights. 


i. Open “Internet Information Services” (IIS). 


ii. Click “Application Pools” in Connections Pane. Then you can get the account 


information from Identity column. 







 


iii. Open SQL Server management. 


iv. Navigate to “Security” -> “Logins”. 


v. Check if the RMS administrator account is listed. 


 
 


If yes, skip to Step vi. 


If not, right-click “Logins”, then click “New Login”. 







 


Input the Login name, click OK. 


 


 


vi. Grant RMS administrator as the database owner. 


 







 
 


g) Set up the firewall. 


i. In SQL Server Configuration Manager, expand SQL Native Client Configuration, and 


click “Client Protocols” and right-click “TCP/IP Properties” to get the default port. 


 
 


ii. Run “Windows Firewall” and click “Advanced settings”. 


 







 


 


iii. Click “Inbound Rules”. 


 


 


iv. Click “New Rule…”. 







 


 


v. Select “Port” and then click “Next”. 


 


 


vi. Select “TCP”, then select “Specific local ports”, type the SQL port number, and click 


“Next”. 







 


 


vii. Select “Allow the connection”, and then click “Next”. 


 


 


viii. Choose when to apply the rule. 


 







 
 


ix. Specify the name and description of the rule and then click “Finish”. 
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Note: Foxit Reader (MSI) also supports Microsoft IRM Specification V1, V2, and PPDF, of which 

Microsoft IRM Specification V2 is the default format when you encrypt PDFs with RMS. The 

encryption policy of Microsoft IRM Protection does not include dynamic watermark, extended 

policy, and dynamic revocation. To change the default Microsoft IRM format, do the following: 

 

1. Type regedit.exe in the Run window or in the search box of the Start menu and navigate to the 

following path: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Foxit\Reader 9.0\RMS\Preferences.  

2. Create a new REG_DWORD 32 value: Name: UseMicrosoftIRMV1. 

3. Use the responding value to set the format as default as below. 

PPDF: 0 

V1: 1 

V2: 2 

PPDF: 3 

Template Creation and Editing 

 

To create a custom template, please see the following steps: 

1. Choose Protect > Settings > Custom Templates. 
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2. Click Create to open the Create Custom Rights Policy Template dialog box.  

3. (Optional) If you want to edit the existed template, please click Edit. 

4. Click Add to choose the language and edit template name and description. Click OK. The 

template name and description will be shown in the Template Identification list.  

 

5. Click Next to add user rights. Click Add in Add Users and Rights. 
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6. In the pop-up Add User or Group dialog box, choose The e-mail addresses of users or groups, 

click Browse to simply add a user who you would like to assign rights to. Selecting Anyone allows 

every user to work with the encrypted PDF files. You can type multiple e-mail addresses as well.  

 

7. Check PDF permissions for the specified users. You can set the permissions for all of the users or 

set different permissions for specific users. 

8. User can request additional permissions from: if users want to apply for any permissions, the 

application will launch the email client and list the email addresses you typed into the text in the 

Recipient's Address automatically. You can type a URL as well. 

9. Click Next to specify the expiration policy. 
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Content expiration 

 

Never expires: the PDF content can be viewed indefinitely.  

Expires on the following date: the PDF content will expire on a given date.  

Expires after the following duration (days): the PDF content will expire after the desired days 

selected. 

 

Use license expiration 

 

Requires user to re-verify permissions with the server after the following duration (days): users 

need to apply for a new license to open the encrypted PDFs the specified number of days (the 

number you type into) later. 

 

10. Click Next to set security watermarks and extended policies. Please refer to Security Watermark 

and Extended Policy.  
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11. Click Finish to complete creating the template. The template will be added to the template list 

under Protect > Restrict Access. 

Security Watermark Management 

1. Create Profile 

 

Before adding a watermark, you should create a profile first. The application will apply all of the 

watermarks in the profile to the PDF. 

 

Note: you can only choose a profile but not a certain watermark to use. Please create the 

watermarks you want to add to a PDF in the same profile. 

  

 Choose Protect > Settings > Security Watermark to open Manage Security Watermark dialog 

box. 

 Click New Profile to create a profile and name it. 
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2. Add Watermark 

 

To add a new watermark, please do the followings: 

 

 Open the Manage Security Watermark dialog box and select a profile you created and click 

Add to add watermarks in the profile. 

 Type the watermark’s name. 

 Fill in the watermark’s content in the text box and edit the settings for font, size, color, 

underline, and alignment. 

Note: you can only set text as a watermark. 

 Choose the Dynamic text. When any PDF reader opens the file, the watermark will show the 

current document information dynamically and will use multiple texts at the same time.  

 

Content ID: shows the content ID of the current document. 

Document Title: show the current document title. 

Author: show the author of the current document. 

Current User: show the current user who is reading the document. 

Date: show the current system date when opening the document. 

Day: show the current system day when opening the document. 

Month: show the current system month when opening the document. 

Year: show the current system year when opening the document. 

Time: show the current system time when opening the document. 

Hour: show the current system hours when opening the document. 

Minute: show the current system minutes when opening the document. 

Second: show the current system seconds when opening the document. 

 

 Set the appearance by choosing the rotation degree and the opacity. You also have the option 

to make the scale relative to the target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to display the watermark. You can select the different page range 

options by selecting from the subset list. 
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 Preview the watermark in the right pane. 

 Click OK to finish it. 

 

 

3. Edit or Delete Watermark 

 

Edit a Watermark 

 Open the Manage Security Watermark dialog box and select a watermark you want to edit. 

 Click Edit to open the Edit Security Watermark dialog box. 

 To edit the watermark, please refer to “Add Watermark”. 

 Click OK to finish the operation. 

 

Delete a Watermark 

 Open the Manage Security Watermark dialog box and select a watermark you want to delete. 

 Click Delete to remove the selected watermark. 

 

4. Import or Export Watermark 

 

Import a Watermark 

 Open the Manage Security Watermark dialog box and click Import. 

 Choose a watermark with .xml format. 

 Click Open. 

 

Export a Watermark 

 Open the Manage Security Watermark dialog box and select a watermark you want to export.  

 Click Export and choose a file type and location to save. 

 The watermark will be exported as an .xml file or an encoded file according to your choice. It 

can be integrated with the AD RMS policy template and applied to the PDF files by Foxit 

Reader (MSI). 

 

Note:  

1. If you want to integrate the watermark to a common policy template, please export it as 
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an .xml file and add it to the template with Foxit Reader (MSI) directly. 

2. If you want to integrate the watermark to an official policy template, please export it as an 

encoded file (.txt format) and integrate it into the template with AD RMS Scripting API 

Architecture. Then you can import the template and apply it to PDFs using Foxit Reader (MSI). 

(Please click here to see the example and use the value of “appData.Name” and 

“appData.Value” in the exported encoded file.) 

Foxit Configuration Tool 

Foxit Reader RMS protector provides a handy configuration tool for administrators to better modify 

the protection settings on a RMS server. Administrators can directly enable/disable each tool, edit 

the extended policies of official templates, dynamically revoke permissions, audit logs, set valid 

network printers, and customize wrapper files. 

 

To use the configuration tool to encrypt PDFs, please do the following: 

 

 Log in to your RMS server. 

 Download the Foxit Configuration Tool from: 

For X86:  

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_32.zip  

For X64:  

http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_64.zip  

 Unzip and Run Foxit Configuration Tool, you can then use the different tools in the Foxit 

Configuration Tool window. 

 

Foxit Configuration Tool Window 

Template Extended Policy 

 

With the Foxit Configuration Tool, administrators can easily edit the extended policy of official 

templates. Click Template Extended Policy tool and choose one template to edit. See also 

http://msdn.microsoft.com/en-us/library/windows/desktop/bb403260%28v=vs.85%29.aspx
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_32.zip
http://cdn01.foxitsoftware.com/pub/foxit/rms/configtool/8.x/FoxitConfigurationTool_64.zip
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Extended Policy. 

 

Tip: Click the Back  button in the left corner to return to the Foxit Configuration Tool window. 

 

Dynamic Revocation 

 

Revocation is a mechanism that revokes a PDF document that has already been issued. A common 

use of revocation is to remove rights from an individual when he is no longer authorized or to 

restrict access to a document when it becomes out of date or invalid. 

 

Note: To revoke a PDF document/user in an on-premise environment, please refer to Web Service 

Configuration to configure the web service and SQL first. Then choose the Revocation tool in the 

Foxit Configuration Tool window and enable the tool by clicking the button  .  

 

To revoke a PDF document, click Document Revocation. Select the PDF document you want to 

revoke, click the Add button to add the document to the Revocation List. Or you can click Browse 

to select a document from a local drive to add to the Revocation List. To remove the revocation, 

please select the document in the Revocation List and click the Remove button. 
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To revoke a user, click User Revocation. Click Add button to add a user to the User Revocation List. 

To remove the revocation, please select the user in the list and click Remove button. 

 

 

 

Extended Policy 

 

Foxit Configuration Tool provides you with Extended Policy to add complete PDF protection and 

control to your PDF documents. The policy allows documents owners to control the number of 

access and the number of prints in an on-premise environment. Before you specify the two 

permissions, please refer to Web Service Configuration to configure the web service and SQL first, 

and then choose the Extended Policy tool in the Foxit Configuration Tool window and enable the 

tool by clicking the button  . 
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Auditing Logs 

 

Foxit Reader (MSI) enables you to track the usage of RMS protected files to record the actions on 

the files during workflow, including who accessed the document, what document was accessed, 

when it was accessed, how it was accessed and the success of that access, and more. 

 

To audit logs, please refer to Web Service Configuration to configure the web service and SQL first, 

and then choose the Audit Log tool in the Foxit Configuration Tool window and enable the tool by 

clicking the button  . 

 
 

Choose one log and click on the Export button to export to Foxit Reader’s registry or Foxit 

PhantomPDF’s to generate a .reg file for the administrator’s configuration. The administrator can 
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distribute the .reg file to client-end computers. 

 

Restrict Local Printing 

 

You can also set the printing permissions by specifying certain network printers to protect the 

sensitive information from being printed arbitrarily. 

 

 Network Printers Configuration 

 

To avoid unauthorized printing of sensitive documents, you can limit the printing permissions to 

certain network printers. To configure network printers, please refer to Web Service Configuration 

to configure the web service and SQL first, and then click the Valid Network Printer Setting tool 

and in the “Foxit Configuration Tool” window click the button  to enable this tool. 

 
 

1. You should get the Printer Port first. Please go to Start > Devices and Printers > right-click a 

network printer > Printer Properties. In the printer properties dialog box, select the Ports tab and 

get the information, e.g.: “IP_192.168.3.239” is the printer port. 
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2. Click Add button in the “Foxit Configuration Tool” dialog box to add the Printer Port. You can also 

remove a printer port by choosing it and clicking Remove.   

 

Note: About how to add a network printer, please see “Add a Network Printer”. 

 Add a Network Printer 

There are two devices to add a network printer as below: 

 

 Go to Start > Devices and Printers > Click Add a printer. In the Add Printer dialog box, click 

The printer that I want isn’t listed to go on to the next step. 

 
Follow the instructions shown in the Add Printer dialog box shown below to complete adding 
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a printer. 

 

 Open the Run box by pressing shortcut keys Win + R, enter the printer URL you want to add 

and click OK. 

 

In the pop-up dialog box, right-click the printer and choose connect on the context menu. 

 

 

Edit Wrapper Content 

 



Foxit Reader 
Chapter 4: Working on PDFs  User Manual 

150 

 

If you open a PDF which is encrypted by Foxit with other PDF viewers, a wrapper (which is a PDF 

page) appears with a prompt that you need to download Foxit Reader/PhantomPDF to open the 

encrypted PDF. With Foxit Configuration Tool, you can customize the wrapper by selecting a desired 

PDF file.  

 

To apply a custom wrapper, please refer to Web Service Configuration to configure the web service 

and SQL first. Then choose the Edit Wrapper Content tool in the Foxit Configuration Tool window, 

enable the tool by clicking the button , and select a desired PDF file.   

 

Window Information Protection (Available in Foxit Reader MSI Package 

Only)  

Windows Information Protection (WIP), a feature that enterprises use to protect enterprise data 

by encrypting it and separating it from personal (or employees’) data, provides a way to manage 

data policy enforcement for enterprise apps and documents. For enterprises that are using WIP 

policies can include Foxit Reader and network locations in their policy restriction on PDF 

documents, which helps to protect enterprise data against potential data leak on enterprise 

owned-devices and personal devices that employees bring to work. 

 

Note: To run WIP in your system, Windows 10 (version rs2 and later) is required. 

 

Administrators in enterprises often use Microsoft Intune or MobileIron to define and deploy WIP 

policies. Here, we’ll use a MobileIron example to explain how to add Foxit Reader and the network 

locations to your WIP policies. 

 

1. Sign in MobileIron at https://login.mobileiron.com/login.html in the Google Chrome browser 

or Firefox browser. 

https://login.mobileiron.com/login.html
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2. Go to Configuration > + Add to create a WIP configuration (or a WIP policy). 

3. (Optionally) You can choose an existing WIP configuration to add Foxit Reader and the 

network locations where Foxit Reader can access enterprise data. 

4. In the left part of the webpage, click on the Windows icon  in the OS option. Then select 

the Windows Information Protection configuration from configuration types in the right part 

of the webpage. 

 

5. Enter a name and a description for the configuration. 

 

6. In the Configuration Setup section, specify the settings as appropriate (For the details, please 

refer to MobileIron’s help on WIP.). You can add the network locations and Foxit Reader to 

the WIP configuration in Cloud Resources and App Control respectively.  

7. Click Next. 

8. Select a distribution for this configuration. 

http://mi.extendedhelp.mobileiron.com/45/all/en/desktop/Windows_Information_Protection_Configuration.htm


Foxit Reader 
Chapter 4: Working on PDFs  User Manual 

152 

 

 

Note: For Cloud Resources, add the Enterprise resource domains hosted in the cloud where Foxit 

Reader can access the enterprise data. You can choose one or multiple network locations to be 

protected with your WIP policies from the following URLs as needed. If you have multiple resources, 

separate them using the semicolon. 

 

     OneDrive for Personal: onedrive.live.com  

 

     Dropbox: www.dropbox.com     

 

     Box: www.box.com 

 

     Google Drive: drive.google.com 

 

     (Note: For SharePoint network, you can enter your custom URL.)   
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Chapter 5 – Comment 

Foxit Reader provides you with various commenting tools to add comments in PDF documents. 

Comments can be notes or drawings that are intended as an opinion, an explanation, an illustration, 

or a statement of fact or opinion, essentially a remark that expresses personal reaction or attitude. 

You can type a text message or add a line, circle, or other types of shape to make comments in 

PDFs with Foxit Reader commenting commands. You can also edit, reply, delete, and move 

comments with ease.  

About the Commenting Commands 

Annotation commands make adding annotations on PDFs possible. There are various groups of 

annotation commands with different functions for you to choose: Typewriter, Drawing Markups, 

and Text Markups. They are placed under the Comment tab. 

 

 

 

A: Text Markups                 B: Note and File Comment   

C: Typewriter                   D: Drawing Markups 

Selecting Commands to Add Comments 

 Select Comment > select a command you want to use under the toolbar. 

Adding Note Comments 

The most used type of comments is the note comments. A note comment leaves a note icon on 

the page where you placed it, and a pop-up note for your text message (If the pop-up note 

disappears, you can double-click the note icon to show it.). Read below to learn how to add a note 

comment in the document. 

A C B D 
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To Add a Note Comment 

 Choose Comment > Note . 

 Click where you want to place the note. 

 Type text in the pop-up note. You can also use the Select Text and Image command to 

copy and paste text from a PDF into the note, or copy the note to other applications using Ctrl 

+ C. If you need to format the text in the pop-up note, select the text and choose the desired 

option in the Comment Format context tab.  

 

Editing a Note Comment 

 Click the text message. 

 Make changes as needed. 

 Drag its lower right corner to resize the pop-up note. 

 Click and drag the title of the pop-up note to move its position. 

 When finished, click the title of the pop-up note, or click outside the pop-up note. 

 (Optional) Do one of the following to close the pop-up note.  

A. Click the close button in the pop-up note. 

B. Double-click the markup. 

C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

 

Using the Spell Checker 

You are able to use the Spell Checker if the security settings allow you to. When you are trying to 

input any text in the pop-up note, you will be prompted to download the Foxit Spell Check 

Language component if it hasn’t been installed on your computer yet. Click Yes to download this 

update.  

Note icon 

Text message 

Close button 

Resize corner 

Options menu 
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To download this add-on from the Foxit Website, see also “Spell Checker”. 

 

If you have installed Spell Checker, when you type any English text in the pop-up note, this tool will 

try to find any spelling errors and will highlight them with squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to replace the original text, or ignore the squiggly line. 

If you want to disable spell check, please go to File > Preferences > Spelling > uncheck Enable spell 

check option. 

Tip: You can add, remove, or reorder dictionaries in File > Preferences > Spelling. 

Aligning and Centering Note Comments 

 Choose the Note command , Hand command or Select Annotation command . 

 Follow the steps specified in “Working with multiple images”. 

Deleting a Note Comment 

 Choose the Note command , Hand command or Select Annotation command . 

 Do one of the following: 

A. Click the note icon, and press the Delete key. 

B. Right-click the note icon, and choose Delete from the pop-up context menu. 

C. Choose Delete from the Options menu of the pop-up note. 

Using the Text Markups  

You can use the Text Markup commands to indicate which text should be edited or noticed. Text 

Markups fall within the comments category and can be made visible/invisible by clicking Comment > 

Comments > Show All/ Hide All. They do not change the actual text in the PDF. Instead, they 
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indicate which text should be deleted, inserted, highlighted, or underlined. Text Markup 

commands include the Highlight, Underline, Strikeout, Squiggly Underline, Replace Text and Insert 

Text. 

  Text Markups  

Button Name Description 

 

Highlight 
To mark important passages of text with a fluorescent (usually) 

marker as a means of memory retention or for later reference. 

 

Underline To draw a line under to indicate emphasis. 

 

Strikeout 
To draw a line to cross out text, making others know the text is 

deleted. 

 

Squiggly Underline To draw a squiggly line under. 

 

Replace Text To draw a line to cross out text and provide a substitute for it. 

 

Insert Text 
A proofreading symbol (^) used to indicate where something is to 

be inserted in a line. 

 

Foxit Reader offers convenience to users when they change color and opacity of the comments. 

You can modify color and opacity, and then add any Text Markups to the PDF file. Foxit Reader will 

automatically remember the color and opacity settings. 

 

Using highlight, underline, strikeout, squiggly and replace command 

 

1. Highlighting, underlining, striking out, squiggling or replacing text  

 Choose Comment > Highlight , Underline , Strikeout , Squiggly Underline , 

Replace Text  or Insert Text .  

 Click and drag from the beginning of the text that you want to mark up. 

 

2. Adding text to highlight, underline, strikeout, or squiggly markups 

 Select the Hand command , Select Annotation command or the corresponding Text 

Markup tool > right-click the markup > choose Open Popup Note. 

 Type text in the pop-up note. You can also use the Select Text and Image command to 

copy and paste text from a PDF into the note, or copy the note using Ctrl + C in other 

applications. If you need to format the text in the pop-up note, select the text and choose 

the desired option in the Comment Format context tab. For highlighted text, a small sticky 

note will be shown around the text if it includes text comments in its pop-up note.  

 (Optional) Do one of the following to close the pop-up note. A note icon appears to the 

right of the markup to indicate the presence of text in the pop-up note. 

A. Click the close button in the pop-up note. 

B. Double-click the markup. 
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C. Right-click the markup, and choose Close Popup Note. 

D. Choose Close Popup Note from the Options menu of the pop-up note. 

     Tip: If you want to add the selected text in PDF document to the pop-up notes of text 

markups automatically, please go to File > Preferences > Commenting and check the Copy 

selected text into Highlight, Squiggly Underline, Underline, and Strikeout comment pop-

ups option.  

3. Deleting a highlight, underline, strikeout, squiggly underline, or text replacement  

  Do one of the following: 

 Select the Hand command , Select Annotation command or the corresponding Text 

Markup command > click the markup > press Delete key. 

 Select the Hand command , Select Annotation command or the corresponding Text 

Markup command > right-click the markup > choose Delete from the pop-up context menu. 

 Choose Delete from the Options menu of the pop-up note. 

Using the Select Text and Image Command 

The Select Text and Image command enables you to use most text editing features, including 

highlight, strikeout, underline, squiggly and replacement. It has integrated the Select Text function 

with Text Markup commands. When you select text with the Select Text and Image command, a 

menu of text editing options will appear on the right click context menu. Also, you can use the 

Select Text and Image command to add bookmarks for PDF files. 

 

Marking up Text with Edits 

 Choose Home > Select Text and Image . 

 Select the text you want to mark up > right-click the selected text, and then refer to “Using 

the Text Markups ”. 

Using the Drawing Markups 

Drawing markups help you to make annotations with drawings, shapes, and text. You can use the 

Drawing Markups to mark up a document with arrows, lines, squares, rectangles, circles, ellipses, 

polygons, polygon lines, clouds, and other shapes. Drawing Markups provide another kind of 

annotation. The table below describes exactly what Drawing Markups do. 
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Drawing Markups 

Button Name Description 

 

Arrow  
To draw something, such as a directional symbol, that is similar to an 

arrow in form or function. 

 

Line  To mark with a line. 

 

Rectangle  To draw a four-sided plane figure with four right angles. 

 

Oval  To draw an oval shape. 

 

Polygon  To draw a closed plane figure bounded by three or more line segments. 

 

Polyline  To draw an open plane figure with three or more line segments. 

 

Pencil  To draw free-form shapes. 

 

Eraser  
An implement, acts as a piece of eraser, used for erasing the pencil 

markups. 

 

Cloud  To draw cloud shapes. 

 

Area 

Highlight  

To highlight a specified area, such as a certain text range, an image and 

blank space. 

Adding Drawing Markup 

Consider the effect you want before selecting a drawing command. 

 Choose Comment and click the drawing command as needed in the Drawing group. 

 To draw a line or arrow, drag the cursor across the area where you want to markup. 

 To draw a square, rectangle, circle, or oval, drag the cursor across the area where you want 

the markup to appear. 

 To create a polygon, polyline, or cloud shape, click to create the start point, move the pointer, 

and then click to create each segment. To finish drawing the shape, double click to complete 

it.  

 To draw free-form lines using the Pencil command , drag across the area to make 

any shape you want. You can release the mouse button, move the pointer to a new location, 

and continue the drawing.  

 To erase parts of the pencil drawings, select the Eraser command , click the pencil 

drawings, and click them again when an eraser appears on the drawings. 

Tips:  

 To draw a line that is horizontal, vertical, or at a 45-degree angle, hold Shift while you draw 

with the Line command. 

 To draw a square or circle with the Oval command or Rectangle command, press Shift while 

you draw. 

 Double-click the markup to write the comment. If you need to format the text in the pop-up 
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note, select the text and choose the desired option in the Comment Format context tab. 

 Right-click the markup or click the option on the comment box to open the properties box. 

Set the properties according to your requirements. 

 If you draw a line or arrow, you can enable the comment to be shown on the line or arrow by 

checking Show text in line in the Line Properties dialog box. 

  

 

Adding Area Highlight  

Foxit Reader lets you highlight specified areas, such as a certain text range, image, or blank space.  

 To highlight an area, select Comment > Area Highlight , and then click and drag the mouse 

across the text range, image, or blank space that needs to be highlighted. 

 The areas will be highlighted in yellow by default. To change the highlight color, right click the 

highlighted area, select Properties, and then choose a color as needed in the Appearance tab 

on the Highlight Properties dialog box. You can also click other colors to customize and apply 

desired colors to highlight the selected area. Foxit Reader will automatically save the custom 

colors and have them shared by all the annotation commands.  
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Adding Free-form Annotation with PSI (Pressure Sensitive Ink)  

Foxit Reader adds PSI support for free-form annotation. You can use the Surface Pro Pen or Wacom 

Pen to add free-form annotations with PSI in PDFs. Detailed steps are as follows: 

 

 (For Surface Pro users) Choose Comment > Pencil, and then add free-form annotations as 

desired with the Surface Pro Pen; 

 (For Wacom tablet users) Connect your Wacom tablet to the computer, choose Comment > 

Pencil, and then add free-form annotations with the Wacom Pen.  

Editing, resizing or moving the markup 

 Select the Hand command , Select Annotation command or the corresponding 

Drawing command. 

 To edit or resize the drawing markup, select it, put the cursor on one of the green points, and 

drag one of the handles to make your adjustments. 

 To move the drawing markup, select it, and put the cursor on one of the segments to drag. 

 To add a pop-up note to the markup, select it, and double-click the markup or right-click it 

and choose Open Popup Note. 

Aligning and centering drawing markups 

 Choose the Hand command or the Select Annotation command . 

 Follow the steps specified in “Working with multiple images”. 

Deleting the Markup 

Do one of the following: 
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 Select the Hand command , Select Annotation command or the corresponding 

Drawing command > select the markup to be deleted > press the Delete key. 

 Select the Hand command , Select Annotation command or the corresponding 

Drawing command > right-click the drawing markup > choose Delete from the context menu. 

 Choose Delete from the Options menu of the pop-up note. 

Grouping the Markups 

Grouping drawing markups enables you to combine them so that you can work with them 

altogether. You can move or delete the group, set its status, change its appearance, and apply other 

preferences. 

Select the Hand command or Select Annotation command , and do one of the following: 

 To group the markups, select the markups you want to group by pressing Ctrl > right-click on 

one of the selected markups, and then choose Group. 

 To work with a group, select one of the markups, and then work with the grouped comment 

just like working with a single comment. 

 To ungroup the markups, select the group > right-click on it, and choose Ungroup. 

Using the Typewriter Commands 

The Typewriter commands include Typewriter, Callout, and Textbox. 

Using the Typewriter Command 

You can use the Typewriter command to add comments anywhere on a PDF.  

Note: The Typewriter command can be used to fill forms.  

See also “Filling non-interactive forms”. 

 

 

 

            Typewriter comment 

Adding Comments with Typewriter 

 Choose Comment and click Typewriter command.  

 Put the pointer on the area to type any text you want. The Comment Format tab appears for 

you to specify the font format, add bulleted/numbered lists to paragraphs, align text, etc. See 
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also “Setting Typewriter Preferences”. 

 Press Enter if you want to start a new line. 

 To finish typing, click anywhere outside the text you have inputted. 

Editing the Typewriter Comment 

 Choose Comment and click the Typewriter command  on the toolbar.  

 Put the pointer between the letters and double click to activate the typewriter text field. 

 Do any changes to the text you have inputted. Use the Backspace or Delete keys to delete the 

characters before or after the pointer. 

 To finish editing, click anywhere outside of the text field. 

Tips: You can use the Arrow Keys to move the pointer right and left, or up and down. 

 

Using the Spell Checker 

 

You are able to use the Spell Checker if the security settings allow. When you are trying to insert 

any text with Typewriter, you will be prompted to download Foxit’s Spell Check Language 

component if this package hasn’t been installed on your computer yet. Click Yes to download this 

update.  

To download this add-on from the Foxit Website, see also “Spell Checker” . 

 

If you have installed Spell Checker, then when you use typewriter to insert any English text, this 

tool will try to find any spelling errors and will highlight them with squiggly lines.  

 Right click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or just ignore the squiggly line. 

Moving the Typewriter Comment 

Do one of the following: 
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 Choose Comment and click the Typewriter command  on the toolbar, and follow the 

steps below: 

A. Put the pointer between the letters to activate the typewriter text field. 

B. Move the pointer to the leftmost or rightmost side of the text field. 

C. When the cursor turns to an arrow  , hold down the mouse and drag the typewriter 

comment to the intended place. 

Tips:  

 You can use the Home, End or Arrow Key to move the cursor among characters. 

 When moving the typewriter comment, a rectangle appears. 

 (Recommended) Select Hand command or Select Annotation command , click the 

typewriter comment, and move it to the intended place. 

Deleting the Typewriter Comment 

Do one of the following: 

 Choose Comment and click the Typewriter command on the toolbar. Position the cursor 

to the ending or beginning of the text, drag the cursor to select them all, and press the Delete 

key. 

 (Recommended) Click the Select Annotation command  or Hand command , right-

click the text field, and choose Delete. 

Setting Typewriter Preferences 

Click the Typewriter command on the toolbar and select the Comment Format context tab, 

which will expand typewriter’s toolbars to let you set the font style, size, color, direction and 

alignment of text. 

 

 

1. Modifying current font style, size and color of the typewriter 

 To modify font style, drop down the Font list box, and select the font you want. Or you can 

type the font name in the Font list box, and press Enter to apply it.   

 To modify font size, drop down the Font Size list box on the Typewriter toolbar, and select an 

ideal size for your text. Also, you can input the font size in the Font Size list box, and press 
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Enter to apply it.  

 To set a typewriter font as default, just choose the right font and color. When you close out of 

the program, it will save, and will default to what you saved before when you open the 

program. 

 To change the color of the current typewriter font, click the Color button  on the 

Typewriter toolbar, and select a color as needed. 

 To apply the bold formatting to the current typewriter font, click the Bold button on the 

Typewriter toolbar. 

 To apply the Italic formattting to the current typewriter font, click the Italic button on the 

Typewriter toolbar. 

 To cross out the text, select the text to be crossed out and click the Strikeout button  on 

the Typewriter toolbar.  

 To underline the text, slect the text to be underlined and click the Underline button on the 

Typewriter toolbar.  

 To add a superscript or subscript to the text, click the Superscript button  or Subscirpt 

button  on the Typewriter toolbar.  

 

2. Changing the text direction 

To change the text direction of typewriter comments, please do one of the following:  

 Click the Writing Direction command on the Typewriter toolbar, and choose Left to Right 

or Right to Left as needed.  

 Select the text in typewriter comment, right click it, and choose Writing Direction > Left to 

Right or Right to Left from the context menu.  

 

Note: By default, text direction switching is enabled in Foxit Reader. If you could not find the writing 

direction options in Foxit Reader, you can go to File > Preferences > Commenting, and check Enable 

text direction switching to enable the text direction switching feature. You can also choose a text 

direction from the preferences as the default direction for text comments.  

3. Aligning text and organizing text with bulleted/numbered lists 

You can set the alignment of any inputted text using the text-align buttons. These buttons can be 

used to set the alignment for text in multiple lines. You can also add bullets or numberings to the 

text to keep the comment organized.  

 To align text to the left, click the Align Left button on the Typewriter toolbar. 

 To center text, click the Center button on the Typewriter toolbar. 
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 To align text to the right, click the Align Right button on the Typewriter toolbar. 

 To add a bulleted list or numbered list to the text, select the text first, click the Bullets button 

 or Numbering button  on the Typewriter toolbar, and then choose the desired 

bullet or numbering from the Bullet Library.  

 

4. Changing current character space and scaling 

 To change the character space of the current typewriter text, click the Character Spacing 

button on the Typewriter toolbar. The Character Spacing dialog box appears. Then enter 

the intended value in the Point box, and click OK to change. 

 

Note: The value inputted should be >=0. 

 

 To change the horizontal scale of the current typewriter text, click the Character Scale button

on the Typewriter toolbar, select a percentage from the drop-down menu, or click More 

to manually enter a customized percentage. 

 To change line spacing of the current typewriter text, click the Line Spacing button on the 

Typewriter toolbar, enter the value to adjust the spacing, and click OK. 

Adding Comments in a Text Box or Callout 

The Callout and Textbox features are designed for users to create comments in a callout format 

text box or just a box. 

A callout text box contains a text box and an arrow, which is especially useful when you want to 

single out (but not obscure) a particular area of a document.  
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A text box is a rectangle of any size, with a border that separates the text box from the rest of the 

interface, allowing the user to input text. A text box usually remains visible on the document page. 

It doesn’t close like a pop-up note. 

 

Note: Callout text boxes and Text boxes only allow for horizontal text. 

Adding a Callout or Text Box 

 Choose Comment > Callout/Textbox. 

 Click the place where you want to insert the callout or text box. The Comment FORMAT tab 

appears for you to specify the font format, add bulleted/numbered lists to paragraphs, align 

text, etc. See also “Setting Callout or Text Box Preferences”. 

 Type the text. Text wraps automatically when it reaches the right edge of the box. 

Resizing, moving, editing or deleting a callout or text box 

Select the Hand command or Select Annotation command , and do one of the following: 

 To resize the callout or text box, select it, and drag any of the handles to resize it. 

 To move the textbox only, click inside the box (the cursor changes to an across ), and drag 

it to the intended place. To move the entire callout, click on the arrow or the edge of the box 

(the cursor changes to an arrow ), and drag it to the desired place.  

 To set the border color or the fill color for the text in the callout and text boxes, click on the 

Line Color button  or the Fill Color button  under the Comment Format context 

tab to change the colors. 

 To delete the callout or text box, select it and press Delete, or right-click it, and then choose 

Delete. 

Aligning and Centering Callout or Text Box Comments 

 Choose the Hand command or Select Annotation command . 
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 Follow the steps specified in “Working with multiple images”. 

Setting Callout or Text Box Preferences 

Please refer to “Setting typewriter preferences”. 

About pop-up notes 

Most comments (except file attachments, Typewriter, Callout, Text Box, and Eraser) include a pop-

up note associated with them. You can type text message in their pop-up notes to communicate 

ideas or provide feedback for the document (See also Replying to comments). This type of pop-up 

note also includes an Options button which provides various options for more actions. (Note: For 

all types of comments except the Eraser comment, when you put the cursor over them, a message 

note appears showing the information about the comment like the author, the text he typed, or the 

name of the file attachment.) 

 

Sometimes pop-up notes are hidden or closed. To open pop-up notes, select the Hand command

, Select Annotation command , or the corresponding commenting tool, and then do any of 

the following: 

 

 Right-click the comment, and choose Open Popup Note to open the pop-up note of the 

selected comment or Open All Popups to open the pop-up notes of all the comments in 

the document. 

 Double-click the comment. 

 Click Comment > Popup Notes > Open All to open the pop-up notes of all the comments 

in the document. 

To close or hide pop-up notes, select the Hand command , Select Annotation command , 

or the corresponding commenting tool, and then do any of the following: 

 

 Click the Close button on the pop-up note. 

 Right-click the comment, and choose Close Popup Note to close the pop-up note of the 

selected comment or Close All Popups to close the pop-up notes of all the comments in 

the document. 

 Double-click the comment. 

 Click Comment > Popup Notes > Close All to close the pop-up notes of all the comments 

in the document. 

 

Note: If you choose Comment > Comments > Hide All, all comments in the document along with 

their associated pop-up notes will be hidden; choose Comment > Comments > Show All, all 

comments in the document along with their associated pop-up notes (except any you had closed) 

will reappear. 
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Managing Comments 

Selecting multiple comments 

1. Select the Select Annotation command . 

2. Press and hold Shift or Ctrl and click the comments you want to edit. To select all comments in 

the document, click on a blank area in the Comments panel and press Ctrl + A. 

Viewing Comments 

Viewing all Comments 

Foxit Reader lists all the comments in the Comments panel. The Comments panel displays the total 

number of comments and also provides common options such as sorting and filtering to help users 

work with comments.  

 

To view all the comment in the Comments panel:  

 Go to View > Navigation Panels > Comments or click in the Navigation pane to open the 

Comments panel. 

 In the Comments panel, you can click the plus (+) or minus (-) icon to expand or collapse a 

comment. If you want to jump to the page where the comment located for detailed 

information, just click the comment in the Comments panel. In the document page, the 

comment is displayed in the pop-up note or on the markup icon and acts as a tooltip when 

the pop-up note is closed.  

 

 Comments Panel 
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 In the Comments panel, you can find the following options to work with comments: 

 Expand All  – expands all of the items listed in the Comments panel. 

 Collapse All – collapses all of the items in the panel. 

 Next – goes to the next comment if you choose to expand all the items. 

 Previous  – goes to the previous comment if you choose to expand all the items. 

 Sort By –selects to sort the comments by type, page, author, date, status or checkmark 

status. For more information, please refer to “Sorting Comments”. 

 Show/Hide Comments  –select to show/hide all comments, or open/close all pop-up 

notes.  

 Search box –input keywords to search comments. For more information, 

please refer to “Searching Comments”.  

 Filter Comments – filter comments by author and status. For more information, please 

refer to “Filtering Comments”.  

Searching Comments  

Foxit Reader offers a quick search option for comments.  

To search comments, just follow the steps below:  

 

 Choose View > Navigation Panels > Comments (or click the Comment icon  on the left 

side of the Navigation panel) to open the Comments panel.  

 Input the keywords in the Search Box on the top of the Comments panel, and Foxit Reader 

will filter the comment contents and display the results in the Comments panel.  

Sorting Comments 

Usually, comments are listed by pages in the document. However, you can sort them by type, 

author, date, status, or checkmark status for easy reference. 

To sort the comments, please follow the steps below: 

 Go to View > Navigation Panels > Comments (or click comment icon  on the left side of 

the Navigation panel) to open the Comments panel.  

 Click  and choose relevant option. 
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 Page: to sort comments by page. 

 Type: to sort comments by the types of commands, such as typewriter, note, file 

attachment. 

 Author: to sort comments by their creators. 

 Date: to sort comments by the date they are created. 

 Status: to sort comments by their status; such as rejected, approved, completed or 

canceled. 

 Checkmark Status: to sort comments by checkmark status. 

Filtering Comments 

You can filter comments by author and review status in Foxit Reader. Steps are as follows: 

 Choose View > Navigation Panels > Comments (or click the Comment icon   on the left 

side of the Navigation panel) to open the Comments panel. 

 In the Comments panel, click  to open the Filter Comments dialog box. 

 In the Filter Comments dialog box, check the filtering option(s) as needed. If you only want to 

filter the comments by the original author and ignore all the replies, please check Filter by 

the original author only as well. Upon completion, click OK.  
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The comments that match the filtering criteria will be listed in the Comments panel. If you want to 

remove the filter and show all the comments after checking, you can follow the steps stated above 

to open the Filter Comments dialog box, and then click Clear Selection > OK.  

 

Tip: If a comment has multiple statuses, Foxit Reader will check the latest status when filtering 

comments, and list the comments whose latest status match the filtering criteria.  

Setting a Status 

Setting a status is useful for keeping track of comments that you have read. You can use the status 

to indicate which comments you want to accept, reject, cancel, complete, or mark for future 

consideration.  

 

By setting the review status, you can let review participants know how you are going to handle the 

comments. Once the review status is set, you cannot remove the review status display from the 

history in the Review History list, even if you change the review status to None. 

 

Changing the Status of a Comment: 

Foxit Reader allow users to set comments as Accepted, Rejected, Cancelled, Completed, Deferred, 

and mark for future consideration.  

 To change the status of a comment:  

 

A. Right-click a comment in the document pane or Comments panel. 

B. Select Set Status, and choose a status as desire from the drop-down menu.  

 

 To view a markup’s history of changes: 

 

A. Right-click the markup in the document pane or Comments panel, and then choose 

Properties. 

B. In the Properties dialog box, click the Review History tab to view the history of changes 

people have made to a status of a comment.  

Setting Checkmark Status for Comments 

Checkmarks are useful for keeping track of comments you have read or those that require further 

action. You can make checkmarks for each comment according to your needs. 

To set the checkmark of a comment, do one of the following: 

 In the document pane, right-click the comment, and choose Mark with Checkmark form the 

drop-down menu.  

 In the Comments panel, check the check box beside the comment, or right-click the comment 
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and choose Mark with Checkmark from the drop-down menu.  

 

After marking the comments with checkmarks, you can sort comments by checkmark status for 

easy reference. 

Changing the Appearance of Markups 

You can change the appearance of markups either in the Comment Format context tab or in the 

comment properties dialog box. If you change the appearance through the Comment Format 

context tab, Foxit Reader will save the properties and apply them in any new markups as well. If 

you change the appearance via the Properties dialog box and do not check Set Current Properties 

as Default option in the dialog, Foxit Reader will only apply the properties to your currently 

selected markup.  

 

Changing the appearance of Note Comments 

1. Through Comment Format context tab  

 Choose the Hand command or Select Annotation command , click the note comment, 

and then the Comment Format context tab will be called out.  

 
 Under the Comment Format context tab, do the following: 

 Change the note type: select a note icon from the box. 

 Change the line color: choose Line Color, then select a desired color from the color 

palette. 

 Change the opacity: choose Opacity, and then drag the slider to adjust the opacity.  

 

2. Via Note Properties dialog box  

 Right-click the note icon and choose Properties, or choose Properties from the Options menu 

of the pop-up note to display the Note Properties dialog box. 
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 In the Note Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change the color and opacity of the comment.  

 Click the General tab to change the author’s name and subject of the comment. 

 Click the Review History tab to see the history of changes people have made to the status 

of a comment during a review. See also “Setting a status”. 

 Click the Note Type tab to change the type of icon used.  

 Check Locked at the bottom of the Note Properties dialog box to prevent the comment 

from being altered or deleted. 

 Check Set Current Properties as Default at the bottom of the Note Properties dialog box 

to set the current properties as the default for note comments.  

Changing the Appearance of Text Markups 

 Follow the steps of “Changing the appearance of Note Comments”. 

 There is no Note Type tab in the Text Markups settings. 

 

Changing the Appearance of Drawing Markups 

1. Through Comment Format context tab 

 Follow the steps specified in “Changing the appearance of measurement markups”. 

 The Start of line and End of line options are only available for open lines (such as the Arrow 

and Line markups). 

 

2. Via Properties dialog box  

 

 Right-click the drawing markup and choose Properties, or choose Properties from the 

Options menu of the pop-up note to display the Properties dialog box. 
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In the Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change options such as the color, opacity and type of border used. 

The type of the comment selected determines which options are available.  

 Click the General tab to change the author’s name and subject of the comment. Under the 

General tab, you can also see the creation/modification time of the drawing markup.  

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review. See also “Setting a status”. 

 Check Locked at the bottom of the Properties dialog box to prevent the comment from being 

altered or deleted. 

 Check Set Current Properties as Default at the bottom of the Properties dialog box to set the 

current properties as the default for drawing markup comments.  

Changing the Appearance of Typewriter Markups 

1. Through Comment Format context tab 

 Choose the Hand command or Select Annotation command , click the typewriter 

comment, and then the Comment Format context tab will be called out.  

 

 

 Click Opacity and then drag the slider to adjust the opacity.  
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2. Via Typewriter Properties dialog box  

 

 Right-click the typewriter comment and choose Properties to display the Typewriter 

Properties dialog box. 

 

In the Typewriter Properties dialog box, do any of the following, and then click Close: 

 Click the Appearance tab to change the opacity of the comments. 

 Click the General tab to change the author’s name and subject of the comment. Under the       

General tab, you can also see the creation/modification time of the typewriter markup. 

 Click the Review History tab to see the history of changes people have made to the status of 

a comment during a review. See also “Setting a status”. 

 Select Locked at the bottom of the Typewriter Properties dialog box to prevent the comment 

from being altered or deleted. 

 Check Set Current Properties as Default at the bottom of the Typewriter Properties dialog 

box to set current properties as default for typewriter comments.  

 

Note: For Typewriter appearance, only opacity can be changed. 

 

Changing the Appearance of a Text Box or Callout 

 Please refer to “Changing the appearance of Drawing Markups”. 

  

Note: You can press ESC to return to Hand command anytime the comment command is applied. 

 

Setting Current Properties as Default 

 

Foxit Reader allows you to set current properties of any comment as the default for preference. 

For example, when you set the color or opacity of the Highlight command, you can right-click the 

highlighted contents and choose Set Current Properties as Default in the drop-down menu. When 

you highlight the contents next time, the color and opacity you set before will be applied.  
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To set current properties as default, please do one of the follows: 

 

 Right-click the comment in the PDF and choose Set Current Properties as Default in the drop-

down menu. 

 Choose Options on the popups of the comment, and click Set Current Properties as Default 

from the drop-down window. 

 Right click the comment and choose Properties, then check the Set Current Properties as 

Default option at the bottom of the Properties dialog box.  

Replying to Comments 

Replying to comments is useful in shared reviews, when participants can read each other’s 

comments. They can also be used by review initiators to let reviewers know how their suggestions 

are being implemented. All replies appear in the pop-up note and are listed below the original 

comment. You can view the respective reply with the reply title and mark. See also About About 

pop-up Notes. 

Replying to Comments in the Pop-up Note 

1. Replying to original comments  

 Using the Hand command, Select Annotation command, or the corresponding comment 

command > open the pop-up note for the comment. 

 Right-click the original comment and select Reply, or right-click the comment icon and 

select Reply.  

 Type your reply in the text box that appears in the pop-up window. 

2. Responding to other reviewers’ comments 

 Using the Hand command, Select Annotation command, or the corresponding comment 

command > open the pop-up note for the comment. 

 Right-click title of the reply and select Reply to this Reply. 

 Type in your comments in the text box that appears next to the reviewer’s comment. 

Replying to Comments in the Comments List 

 Choose View > Navigation Panels > Comments to open the Comments panel if it is hidden.  

 Right-click the comment in the Comments panel and select Reply.  

 Input your reply in the box and click OK.  

Deleting the Reply Message 

To delete the reply message, please do one of the following:  
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 In the note pop-up window, right-click the title of the reply window, and click Delete this Reply. 

 In the Comments panel, right-click the reply message, and click Delete.  

Note: Right-click the comment icon and select Delete to remove this markup. 

Summarizing Comments 

Summarizing comments is an easy way to obtain a synopsis of the text associated with the PDF. 

You can create a new PDF with summarizing comments; basically a comments summary that can 

be sorted by page, author, date or type to satisfy different requirements. You can also set 

properties for new documents, such as paper size, margin, page range, and font size, in the Create 

Comment Summary dialog box. 

1. Choose Comment > Summarize Comments. 

2. In Create Comment Summary dialog box, please do the following: 

 Select how you prefer to create your comment summary. 

 Select Comment Type, such as All, Text, Line. 

 Choose paper size, such as A4, A3. 

 Choose font size and how to sort comments. 

 Specify page range. 

 Choose the color and opacity of the Connector Line (only available when you choose to 

create document and comments with connector lines.) 

3. Click OK and the comments will be summarized in a new PDF. You can save the new PDF if you 

need. 

Importing & Exporting Comments 

Please refer to “Importing & Exporting Comments Data”. 

Printing Comments 

Foxit Reader allows users to print the document together with the content of the attached notes. 

 

To print a summary of comments, please choose File > Print > click Summarize Comments. A 

window will pop up asking you whether to print the summarized comments in the current 

document, click Yes to continue. 
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To print comment contents in the pop-up notes right aside the original text, please check Print 

notes and pop-ups option in File > Preferences > Commenting, and then choose File > Print. Make 

sure that you have selected the Document and markups option in Print What group in the Print 

dialog box, and click OK to print it.   

Sending Annotated PDFs 

Foxit Reader makes it easy for users to share reviews. You can send your annotated PDFs to any 

reviewers to see and respond to your comments.  

To send an annotated PDF file, do the following: 

 Click on the Save button  to save all the comments you have made. 

 Go to Share > Email > Email Current Tab or Email All Open Tabs. 

PDF Review 

About PDF Review 

Foxit Reader supports two kinds of PDF review: shared review and email review. With Foxit Reader 

(V7.0 or later), you can easily join a PDF view, share the comments, and track reviews. In a shared 

review, you can make comments, share and track reviews via a server. While in an email review, 

you can make comments and send the reviewed PDF back to the initiator as an email attachment.  
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Join a shared review 

 Download the PDF file to be reviewed from your email application, and open it with Foxit 

Reader.  

 If you open the PDF to be reviewed with Foxit Reader for the first time, you need to complete 

your identity information first (as shown below).  

 

 

 

 Add comments as needed in PDF.  

 Upon completion, click Publish Comments on the notification message to share your 

comments with other reviewers.  

 Save the PDF by one of the following methods: 

 Choose File > Save As to save the shared PDF as a copy in your local disk. You can reopen 

this copy to continue review or send to other reviewers for further shared review.   

 Click Menu on the notification message, and choose Save as Archive Copy to save the 

PDF as a copy that is no longer connected to the shared review.  

 

During the shared review, Foxit Reader will automatically synchronize and display new comments 

every five minutes by default, and will notify you by flashing the Foxit Reader icon in the taskbar 

whenever there are any new comments. You can also click on Check for New Comments on the 

notification message to check for new comments manually or set the time interval in the reviewing 

preferences to check for new comments automatically in a specified time period. See also 

“Automatically Check for New Comments”.  

 

Join an email review  

 Open the PDF file to be reviewed from your email application. 

 Add comments as needed in the PDF.  

 Upon completion, click Send Comments on the notification message to send the reviewed 

PDF back to the initiator via email.  

 (If necessary) Choose File > Save As to save the PDF as a copy in your local disk.  
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Rejoin a review 

 Reopen the PDF to be reviewed by one of the following methods:  

 Open the PDF copy directly if you have saved it in your local disk before. 

 Choose Share > Tracker, right click the PDF you want to review, and choose Open from 

the context menu.  

 Open it from your email application.  

 Follow the same steps specified above to continue a shared review or email review.  

 

Note: To open the PDF to be reviewed from your email application with Foxit Reader, you may need 

to install the email application that is configured to work with Foxit Reader. Currently, Foxit Reader 

supports the most popular email applications, including Microsoft Outlook, Gmail, Windows Mail, 

Yahoo Mail, and others. For email applications or webmail that do not work with Foxit Reader, you 

can download the PDF first, and then open it for review from your local disk.  

 

Track Reviews 

Foxit Reader provides a tracker to help you track reviews easily. Choose Share > Tracker, and then 

you can view the file name, deadline, number of comments, and the list of reviewers for the shared 

reviews or email reviews you have joined. 
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Chapter 6 – Form 

Foxit Reader is extremely useful for form filling and form designing. Please read below for more 

information. 

General Information 

There are two kinds of “form” files. First, is a PDF file with fillable fields, which enables you to fill 

the form directly by clicking the form fields. This is called an Interactive PDF Form. The other kind 

of form is a plain PDF file with lines and texts, which should be filled with the typewriter feature in 

Foxit Reader. This is called a Non-interactive PDF Form. 

You will need to navigate and adjust views of a form in the exact same way that you do in ordinary 

PDFs. 

Interactive Form 

When opening an interactive form, you will see a notification message appear on the top right 

corner of the document pane. The notification message informs you that the document contains 

interactive form fields. Click  to collapse the notification message. If you do not want to see 

the notification message again when reopening this file, check Don’t show again option in the 

notification message. Clicking the gear icon  in the notification message can change the 

preferences about notification message setting. Please refer to Notification Messages preferences 

for more information.  

 

XFA (XML Forms Architecture) Form 

 

With Foxit Reader, you can fill in XFA forms with the Hand command , the same way you are 

able to do with normal fillable forms (also known as AcroForm). 

  

See also “Setting form Display Preferences”. 

http://en.wikipedia.org/wiki/XFA
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Non-interactive Form 

This kind of form acts like an ordinary PDF document that has plain text and you will need to use 

the Typewriter feature to fill in this form. 

Filling in PDF Forms 

PDF form operation: Foxit Reader allows you to fill in PDF forms and print them out. These basic 

features are free for both personal and non-personal use. Foxit Reader also supports advanced 

form operations, such as saving filled-out forms and importing/exporting forms. 

Filling Interactive Forms 

If a PDF form contains interactive form fields, you can fill them in with the Hand command . 

Form fields are highlighted in light blue by default in Foxit Reader so that you can easily identify 

them while filling forms. If you do not want to highlight form fields, please uncheck the Highlight 

Fields option in the Form Data group under the Form tab, or go to File > Preferences > Forms and 

uncheck Highlight all fields. When you place the pointer over an interactive form field, the pointer 

icon changes to one of the following: 

 Pointing Finger  -- Appears when the pointer is over a button, radio button, check box, or 

item on a list. 

 Arrow  -- Appears when you can select an item in a list of options. 

 I-beam icon  -- Appears when you can type text into the form field. 

 

To fill in an interactive form, please do the following: 

 If necessary, select the Hand command . 

 Click in the first form field you want to fill in, either to select that option or to place an I-beam 

pointer  in the field so that you can start typing. 

 Right-click the text fields, and choose Paste or Select All to do other operations. 

 After making a selection or entering text, do any of the following: 

A. Press Tab or Shift + Tab to accept the form field change and go to the next or previous 

field. 

B. Press the Up arrow key to select the previous option in an item of list, or press the Down 

arrow key to select the next option. 

C. Press ESC to reset clear a form entry. 
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    Note: If the current form field is a single-line text box, you can press Enter to accept your text, 

which will deselect the field. You cannot start a new line in the text box. If the current field is a 

check box, pressing Enter or Space bar turns the check box on or off. In a multiline text form 

field, pressing Enter creates a paragraph return in the same form field. 

 After you fill in the form fields, do one of the following: 

A. Click the submit button if one exists. Clicking this button sends the form data to a 

database across the web or over your company intranet. 

B. Click the Save icon  on the toolbar, or choose File > Save. 

C. Choose File > Save As, and specify a location for the copy. 

Note: If the form author gave Reader user extended rights, the saved copy will include the entries 

you made in the forms. Otherwise, the saved copy will be blank. 

 Print the form. 

Clearing a form entry 

Click one of the form fields, and use the Backspace key or Delete key. 

Clearing Unsaved Form Entries 

Choose Form > Reset form. 

Filling Lengthy Entries in Forms 

Some PDF forms can contain dynamic text fields, which change the text you input in size to 

accommodate the text fields. The text appears smaller and smaller when the words you type 

exceed the current size of the field. When you’re finished typing and the field is deactivated, the 

text field displays all of the typed text in a smaller size. 

Spell-checking Form Entries 

You can spell-check the text you type in form fields or Form Designer if the security settings allow. 

If you have installed the Spell Checker, when you insert any English text in the form fields, the 

spelling errors will be highlighted, and underlined with squiggly lines. 

 

To spell-check entries, do the following: 

 Right-click on the misspelled words, and you will see a list of suggested words. 

 Choose one of the suggested words to correct your input or ignore the squiggly line. 
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 If all the suggested words are not the exact words you want to input, try to correct them with 

other words. 

Filling non-interactive forms 

If a PDF form contains non-interactive form fields, you can fill in the form with the Typewriter 

command . When you place the pointer over a non-interactive form field, the basic pointer 

icon doesn’t change. 

Non-interactive PDF forms can be printed and filled in by hand. Or, you can click the Typewriter 

command  to type information in the blank form fields and then save or print a copy of the 

completed form. 

To use the Typewriter command to fill the non-interactive forms and spell-check the entries, please 

refer to “Using the Typewriter Command” . 

Commenting on Forms 

You can comment on PDF forms, just like on any other PDF. You can add comments only when the 

form creator has extended rights to the users. 

See also “Comments”. 

Importing & Exporting Form Data 

Please refer to “Importing & Exporting Form Data”. 
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Chapter 7 – Data Import & Export 

Data in PDFs can be imported and exported to FDF files. FDF, short for Forms Data Format, a file 

format used for interactive form data, is used when submitting form data to a server, receiving the 

response, and incorporating it into the interactive form. It can also be used to export form data to 

stand-alone files that can be stored, transmitted electronically, and imported back into the 

corresponding PDF interactive form. In addition, FDF can be used to define a container for 

annotations that are separate from the PDF document to which they apply. Or sometimes, when 

you have to send a PDF file to others but do not want them to see your comments and form data, 

you may export all the data with this function, clear the file, and send it to others. In this way, all 

the data you added can be removed.  

There are two kinds of data that can be imported and exported: comment data and form data. You 

can also send the comment data or form data as a FDF file to your clients or friends. The FDF does 

not only save all the data contents of the PDF documents, but also remembers their specific 

positions and statuses in the files. 

Importing & Exporting Comments Data 

This feature is especially useful for PDF reviewing. When you receive an email invitation to a PDF 

review, the invitation typically includes the PDF as an attachment or provides a URL to the PDF. 

Alternatively, you may receive a Form Data Format (FDF) attachment. When opened, a FDF file 

configures your review settings and opens the PDF in a web browser. At this moment, you need to 

know how to import the comment data from the FDF file. Similarly, you may export comment data 

and send them as a FDF file to other participants. 

Importing Comments Data 

Do one of the following: 

 Double-click a FDF file to open it directly with Foxit Reader. 

 Choose Comment > Import > navigate to where the desired FDF file is, select it, and click 

Open. You will be prompted that the comments data has been imported successfully. 

Exporting Comments Data 

To export comments data, please do one of the following; 

 To export all comments as a FDF  
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A. Choose Comment > Export > All Comments. 

B. You will be presented with a standard Windows Save As dialog. Navigate to where you 

want to save the FDF file (e.g., your Documents folder), write its name, and click the Save 

button. 

C. You will be prompted that the data has been exported successfully. 

 To export all comments as an FDF file and send in an e-mail 

A. Choose Comment > FDF via Email . 

B. A blank message with the created FDF file included as an attachment will automatically 

open in your default e-mail program, and the current file name will be the email subject. 

C. Type the e-mail address of users you want to receive the file > click Send. 

D. The comments in FDF will be sent separately. 

 To export highlighted text as an TXT file 

 

A. Choose Comment > Export > Highlighted Text.  

B. You will be presented with a standard Windows Save As dialog. Navigate to where you 

want to save the TXT file, specify the file name, and click Save.  

C. You will be prompted that the data has been exported successfully.  

Note: The option of exporting comments data will be available only when the comments have 

been added to the PDFs. 

Importing & Exporting Form Data 

Importing and exporting form data is similar to importing and exporting comment data. However, 

this function is only for PDF interactive forms. All the options for importing and exporting form 

data will be unavailable when you open other ordinary PDFs or non-interactive forms.  

Importing Form Data 

You can import form data to view the data submitted by an individual in the context of the PDF by 

opening the original form file and importing the data file in FDF, XML, XFDF, TXT, or CSV format. 

Steps as follow:  

 Open the PDF form into which you want to import the data with Foxit Reader. 

 Select Form > Import.  

 You will be presented with a standard Windows Open dialog. Select the form data file that 

you want to import and click Open. If the form data file contains multiple groups of records, 

pick which record you want to import, and click OK. Upon completion, you will be prompted 

that the data has been imported successfully.  
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Exporting Form Data  

To export the form data, please follow the steps below: 

 Select Form > Export > To File. 

 In the Save As dialog box, specify the save path, name the file to be exported, and choose the 

desired file format in the Save as type field.  

 Click Save to save the file.  

 

 

Export Form Data and Append It to an Existing Sheet  

 

To export the form data and append it to an existing sheet, please follow the steps below: 

 

 Choose Form > Form to sheet > Append to an Existing Sheet. 

 In the Open dialog box, select the CSV file, and then click Open.  

 

Combine Forms to a Sheet  

 

To export multiple forms to a CSV file, please follow the steps below:  

 

 Choose Form > Form to sheet > Combine Forms to a Sheet.  

 Click Add files in the Export multi-forms to a sheet dialog box.  
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 In the Open dialog box, select the file to be combined and click Open to add it to the current 

form.  

 

 

 Alternatively, you can check Contain forms you closed recently to call out the forms you 

recently opened, then remove the files you don’t want to add, and leave the ones to be 

exported in the list.   
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 If you want to append the form(s) to an existing file, check Append to an existing file.  

 Click Export and save the CSV file in the desired path in the Save As dialog box.  
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Generate 2D Barcode  

Foxit Reader supports the generation of 2D barcodes for the forms integrated with Ultraforms 

technology, making the form data easily scanned, captured, and incorporated into a database. 

Steps are as follows:  

 

 Open and fill in the form. 

 Upon completion, click the barcode generation button (if any) on the form file to generate the 

2D barcode. 

 Click the Save button  on the Quick Access Toolbar to save the form. 

 (If needed) Choose File > Print to print the form, and then use a supported scanner to scan, 

read, and incorporate the form data. 

 

 

Note: The triggering method for 2D barcode generation may vary as the form creator may define 

when integrating Ultraforms technology into the form file. You can click the barcode generation 

button (if there is any) on the form file, or choose Print directly to generate the 2D barcode.  
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Verify Signatures on XFA Forms  

Foxit Reader allows you to verify the signature on XFA forms. Just click the signature on the PDF, 

and then you can check the signature validation status and properties in the pop-up windows.  
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Chapter 8 – Advanced Editing on PDFs 

Foxit Reader has brought in some new advanced features for PDF editing. You can even create 

bookmarks, add links, attach files, add images, play and insert multimedia files, as well as run 

JavaScript on PDF files. 

Creating Bookmarks 

Bookmarks are navigational tools that make your PDF files easier to read. They are usually 

generated automatically during PDF creation. Bookmarks in PDF files provide interactive links to a 

specific destination. The reader just needs to click on a bookmark to view the page in which the 

bookmark is linked.  

Bookmarks are useful for you to mark a place in a PDF file so that you can return to it with ease. 

Or you may like to have your own bookmark structure and new bookmark names. Now with Foxit 

Reader, you can easily nest, edit, or delete bookmarks in a PDF file if the security settings allow.  

Adding a Bookmark 

1. Go to the page where you want the bookmark to link to. You can also adjust the view settings. 

2. Use the Hand command to create the bookmark: 

 To bookmark a portion of a page, adjust the view of the document if necessary, and move the 

portion into the center of the window. 

 To bookmark selected text, use the Select Text and Image command , right-click the 

selected text, and choose Bookmark or press Ctrl+B. 

 

3. Select the bookmark under which you want to place the new bookmark. If you don’t select a 

bookmark, the new bookmark is automatically added at the end of the bookmark list. 
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4. Click the New Bookmark icon  at the top of the Bookmarks panel, or right-click the selected 

bookmark, and choose Add Bookmark. 

5. Type or edit the name of the new bookmark, and press Enter. 

 

Tip: To add a bookmark, you can also right-click on the page where you want the bookmark to link 

to and choose Add Bookmark. Before this, if you have chosen an existing bookmark (if any) in the 

Bookmarks panel, the newly added bookmark will automatically be added right behind the existing 

bookmark (in the same hierarchy); if you haven’t selected any existing bookmark, the new 

bookmark will be added at the end of the bookmark list. 

Moving a Bookmark 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Tips:  

1. The bookmark links to its original destination in the document although it has been moved. 

2. You can press Shift or Ctrl + Click to select multiple bookmarks at once, or press Ctrl + A to select 

all bookmarks.  

Organizing a Bookmark Hierarchy 

A bookmark hierarchy is an outline or stratified structure that places some bookmarks within 
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others. It is an efficient way to display a comprehensive list of bookmarks in a PDF file. In Foxit 

Reader, multilevel bookmark hierarchy can be defined by properly dragging the bookmark icon in 

the Bookmark Panel. 

Nesting a Bookmark 

Select the bookmark you want to nest, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly underneath the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste under Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

 

Moving a Bookmark out of Nested Position 

Select the bookmark you want to move, and then do one of the following: 

 Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

 Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

 

Expand or Collapse a Bookmark 

 Click the plus sign (+) left to the bookmark icon to expand the bookmarks. Click the minus sign 

(-) to collapse the list. 

 To select the bookmark for the displayed page of the PDF document, click Expand Current 

Bookmark button at the top of the Bookmarks panel. See Also: To expand the current 

bookmark.  

 To collapse all bookmarks, right-click any bookmark in the Bookmarks panel and choose 

Expand/ Collapse All Bookmarks in the context menu. When no bookmarks are expanded in 

the Bookmarks panel, you can right-click any bookmark and choose Expand/ Collapse All 

Bookmarks to expand all bookmarks. 

Editing a Bookmark 

In Foxit Reader, you are able to edit, change, or move the bookmarks easily if the security settings 
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allow.  

 

Renaming a Bookmark 

 

Right-click the bookmark you want to rename in the Bookmarks panel > choose Rename > type 

the new bookmark name. 

 

Resetting a Bookmark’s Destination 

Do the following: 

 In the document pane, move to the location you want to specify as the new destination. 

 (Optional) Adjust the view magnification. 

 Right-click the bookmark, and choose Set Destination. 

Customizing the Text Appearance of a Bookmark 

You can change the font style or color of a bookmark to make it easier to read. 

 In the Bookmarks panel, click on a bookmark to select one bookmark, press Ctrl/Shift + click 

to select multiple bookmarks, or press Ctrl + A to select all the bookmarks.  

 Right-click the selected bookmark and choose Properties. 

 In the Bookmark Properties dialog box, click the Appearance tab, and select the font style 

and color for the text. 

Note: After defining a bookmark’s appearance, you can set it as bookmarks’ default property by 

right-clicking the bookmark and then selecting the option of Use Current Appearance as New 

Default. 

 

Adding an Action to a Bookmark 

Bookmarks can also perform actions, such as opening a file, executing a menu item, submitting a 

form, and going to a specific page. 

1. Right-click a bookmark, and choose Properties. 

2. In the Bookmark Properties dialog box, click the Actions tab. 

3. Choose an action from the Select Action menu and click Add, and then do the following: 

 Select Trigger – Specifies the user action that initiates an event: Mouse Up. 

 Select Action – Specifies the event that occurs when the user triggers the action: Go to a page 

view, Open/execute a file, Open a web link, Show/hide a field, Execute a menu item, Submit 

a form, Reset a form, Import form data, and Run a JavaScript. 

A. Go to a page view – designate to a specific page view. You can jump to a page either in 
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the current PDF or in another PDF. Before setting the position, you may also change the 

current zoom settings. 

   To go to a page view, choose this option, click the Add button and do one of the following: 

 Set the position in current document – scroll the current document, go to a new position 

where you want to set, and click Set this position. 

 Set the position in another PDF document – click the Open button  on the toolbar > 

select the PDF you want to set position to > scroll this document and go to a position 

where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new window. 

 Change the view magnification -- scroll in the current document or another document > 

go to a new position where you want to set > change the magnification of the position > 

click Set this position.  

 Click Cancel to revoke your operation. 

B. Open/execute a file – designate to open another file. To do this, please follow the steps 

below: 

 Choose Open/execute a file > click Add > select the destination file and click Open. 

C. Open a web link – designate to open a web link. Do the following: 

 Choose Open a web link > click Add > enter the URL of the destination web page.    

D. To show/hide a field, select the option > click Add > choose to show or hide the selected 

button when the user triggers the action, and click OK. 

E. To execute a menu item, select the option > click Add > select one of a menu item in 

Menu Item Selection dialog box, and click OK. 

F. To submit a form, select the option > click Add > choose the submission method, select 

Export Format, and decide which fields should be submitted, and click OK. 

G. To reset a form, select the option > click Add > select the fields that will be reset, and click 

OK. 

H. To import form data, select the option > click Add > choose the FDF file that contains the 

form data you want to import, and click Open. 

I. To run a JavaScript, select the option > click Add > Enter JavaScript, and click OK and Close. 

 Actions – Displays the list of triggers and actions that you have defined. 

 Up and down buttons – Change the order in which the selected action appears listed under 

the trigger. (Available only when you have defined multiple actions for the same trigger.) 

 Edit – Opens a dialog box with specific options for the selected action. You can also double-

click the actions to open a dialog box. 
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 Delete – Removes the selected action. 

Deleting a Bookmark 

To delete a bookmark, please do one of the following: 

 Select the bookmark you want to delete and click the Delete Bookmark button  at the 

top of the Bookmarks panel. 

 Right-click the bookmark you want to delete and choose Delete. 

Tips:  

1. Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

2. You can press Shift or Ctrl + Click to select multiple bookmarks at once, or press Ctrl + A to select 

all bookmarks.  

Adding Links 

You may add rectangle or quadrilateral links to a PDF file and specify their destination, which can 

be a page view, a named destination, an external file, or a web page. Also, you are able to change 

the appearance of the link, including the thickness, border style, and color of the lines when you 

create them. This function helps you to lead the readers to related articles, references, or to the 

intended web page.  

Adding a Link 

The Link command enables you to add a link with the shape of rectangle on the PDFs. 

To add a link, please do the following: 

 Choose Home > Link . 

 Position the cursor on the place you want to add the link, hold, and drag your mouse button 

to draw a rectangle. 

Tips: To draw a square link, press the Shift key when you hold and drag your mouse button. 

 Right after you draw a link, a Create Link window will pop up, under which you can set the 

appearance and destination of the link. 

 Appearance 

A. Thickness – the thickness of the four sides of the rectangle. The higher of the value, the 

thicker of the sides. You can choose the thickness from 0-12, while the default is 1. 

B. Border Style – the style of the rectangle’s border. There are three types of border styles: 
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Solid: the border is solid, but not hollowed out. 

Dashed: the border is drawn as a dashed line. 

Underline: the sides are visible except the underline. 

                                    

Solid Style                   Dashed Style                Underline Style 

Three Types of Border Styles 

C. Highlight – the effect when you click the rectangle link. There are four types of highlighting 

effects: 

None: doesn’t change the appearance of the link. 

Invert: changes the link’s color to its opposite. 

Outline: changes the link’s outline color to its opposite. 

Inset: creates the appearance of an embossed rectangle. 

                            

None              Invert             Outline              Inset  

Four Types of Highlight 

D. Color – the border color of the rectangle. Click the color button to choose any colors you 

like, or you may choose Other colors to add a customized color. The default color is red. 

 

Choose the Color 

 Destination 

The destination refers to any point or location, for example, a web page, a named file, or 

position the link goes to. There are four options for you to choose: 
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A. Go to a page view – designate the link to a specific page view. You can jump to a page 

either in the current PDF or in another PDF. Before setting the position, you may also change 

the current zoom settings. 

To go to a page view, choose this option, click the Next button, and do one of the following: 

 Set the position in current document – scroll the current document, go to a new position 

where you want to set and click Set this position. 

 Set the position in a local PDF document – click the Open button on the toolbar > 

select the PDF you want to set position to> scroll this document and go to a position 

where you want to set > click Set this position.  

 Set the position in a PDF file attachment – open the PDF file that contains PDF file 

attachments > click the Attachments icon in the Navigation pane to open the 

Attachments panel > open the file attachment by double click > scroll through the file 

attachment and go to a position where you want to set > click Set this position.  

Note:  

1. The new PDF document should be opened in a new tab in the existing window but not 

a new window. While setting the position, you can press Ctrl + mouse scroll to change 

the page magnification. Before setting the position, you can click Cancel to cancel 

your operation, if necessary.  

 

2. The linked local PDF documents are saved in your local disks. You need to send the 

parent PDF document and the linked documents to users to ensure that the linked 

documents can be opened. However, the linked PDF file attachments are always 

saved with the PDF document.  

 

B. Go to a named position – designate the link to a named position that has been set by the 

creator of the current document.  

To go to a named position, choose this option and click the Next button > select a named 

position for the pop-up list > click OK. 

Note: An empty pop-up list indicates that the document’s creator has not designated a 

position. 

C. Open/execute a file – designate the link to open another file. To do this, please follow the 

steps below: 

 Choose Open/execute a file > click Next button > select the destination file and click 

Open. 

D. Open a web link – designate the link to open a web page. Do the following: 
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 Choose Open a web link > click Next button > enter the URL of the destination web page 

or click the drop-down button to select a web site you have opened before. 

Tip: If the PDF file contains a web link, you can hover over it to reveal the URL.  

E. Others (use action property page) – add an action to the link. Please refer to “Adding an 

action to a bookmark” for more details. 

Moving or Resizing a Link 

You can move and resize the link after you create it. 

 Select one of the link commands or the Select Annotation command , and then move the 

pointer over the link so that the handles appear. 

 Do one of the following: 

A. To move the link, drag it to the desired area. 

B. To resize the link, drag any corner point to adjust. 

Deleting a Link 

 Select one of the link commands or the Select Annotation command , and then move the 

pointer over the link so that the handles appear. 

 Select the link you want to delete. 

 Press the Delete key. 

Attaching Files 

You can attach PDF files and other types of files to a PDF. If you move the PDF to a new location, 

the attachments move with it. Attachments may include links to or from the parent document or 

to other attachments. 

There are two options for you to add an attachment: attaching a file as a comment and attaching 

a file. An attached file as a comment will appear on the page with the File Attachment icon  

by default, while the attached file acts invisible and only can be seen when you click the File 

Attachment icon. 

Adding a File as a Comment 

Do the following: 
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 Choose Comment > File . 

 Click the place in which you want to attach the file. 

 In the Open dialog box, select the file you want to attach, and click Open. 

 

Note: If you try to attach certain file formats (such as EXE), Foxit Reader will warn you that 

attempting to attach the file of this type is denied due to your security settings. 

 The File Attachment icon  will appear at the place you designated it. 

Working on the Attachment Comment 

You can open the attachment, add a description, move and delete it, and set the preferences. 

 

Opening an Attachment 

Select the Hand command , Select Annotation command or the Attach a file as comment 

button , and do the following: 

 Double-click the File Attachment icon . 

 In Open File Attachment dialog box, choose the option as you need, and click OK. 

 

Open File Attachment Dialog Box 

A. Open this file attachment – open this file attachment, and the dialog box will always pop 

up when you double-click the File Attachment icon. 

B. Always allow opening file attachments of this type – open this file attachment, and the 

files of this type will be opened automatically when you double-click the File Attachment 

icon next time. 

C. Never allow opening file attachments of this type – forbid to open the file attachments 

of this type. Whenever you double-click the File Attachment icon, the files of this type 

will be forbidden to open and you’ll be prompted that the “File attachment of this type 

cannot be opened because of your security settings”.  
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See also “Doing Security Settings”. 

 Save the PDF. 

Moving a File Attachment Icon 

Select the Hand command , Select Annotation command   , or the Attach a file as 

comment button , click and drag the File Attachment icon to move it to another place. 

Deleting an Attachment Comment 

Select the Hand command , Select Annotation command   , or the Attach a file as 

comment button , and do one of the following: 

 Right-click the File Attachment icon  and choose Delete. 

 Click the File Attachment icon and press Delete key. 

 

More Options with an Attachment Comment 

You are able to work on the attachment comment just like an ordinary comment, including set 

statuses, mark with checkmarks, and change the icon’s appearance. For more information, please 

refer to “Chapter 5 – Comments”. 

Adding a File 

Do the following: 

 Choose View > Navigation Panels > Attachment to open the Attachments panel and then click 

the icon. 

 In the File Attachment dialog box, click Add Files > Add Files or Add Folder.  

 If you choose Add File, navigate through your local disk to select a local file, or click Open 

from ECM to select a file from your ECM server or cloud service after login. Then click 

Open to continue.  

 If you choose Add Folder, select a folder and click OK in Browse for Folder dialog box.  

 

 Click OK in File Attachment dialog box and the selected file (s) will be added to the current 

PDF document. 
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 Click Save to save the document.  

 

Alternatively, Foxit Reader supports attaching files by dragging and dropping. Steps are as follows:  

 

 Choose View > Navigation Panels > Attachment to open the Attachment panel.  

 Drag and drop the files to be attached to the Attachment panel. You can also drag and drop 

folders to the attachment panel to add multiple files to the current PDF file.  

 Foxit Reader will pop up a window to ask you to attach the selected file to the current PDF 

document. Click OK to complete the operation. You can check the Always attach file when 

dragging files to the attachment panel option and the next time you drag and drop a file to 

the Attachment panel, the file will be directly attached.  

 

 

 

Working on the Attachments 

If the PDF file contains attachments, a red solid dot will be displayed over the Attachment panel 

icon. In the Attachment panel, you can open, save, delete, and edit the settings of the attachments.  
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The Attachments Panel 

In the Attachments panel, there are a number of options as follows: 

Open – opens the attachment you select. 

Save – saves the attachment you select to a new file. 

Add – adds a file or folder to the current PDF. 

Edit Description – edits the description to the attachment you select. 

Settings – changes the security settings when you open an attachment. For the details, please 

refer to “Doing security settings”. 

Delete – deletes the attachment you select. 

 

Opening an Attached File 

 Choose View > Navigation Panels > Attachment to open the Attachments panel. 

 Select one of the attachments > click the Open button  in the Attachments panel. 

Note: Only one attachment can be chosen at a time. 

 

Saving an Attached File 

This option lets you save the attachment as a new file. 

 Choose View > Navigation Panels > Attachment to open the Attachments panel. 

 Select one of the attachments > click the Save button . 

 Navigate the filename and location > click Save. 

 

Deleting an Attached File 

 Choose View > Navigation Panels > Attachment to open the Attachments panel. 
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 Select one of the attachments > click the Delete button . 

Doing Security Settings 

To change the security settings you have set when you open the attachment file as a comment, 

choose View > Navigation Panels > Attachment to open the Attachments panel. Click the Settings 

button in the Attachment panel and do one of the following: 

 To add a new extension, click the Add button to input the file extension in the Security 

Settings dialog box. 

 To delete an extension, click one of the existing extensions, and click the Delete button. 

Adding Images 

You can specify a rectangle on any part of a PDF page and then insert an image into that rectangle. 

This feature is helpful when you want to explain or show something more dynamically. For example, 

a section of an article you are reading needs an explanation, and you realize that maybe an image 

will be the best answer. You can add an image with the image command in Foxit Reader.  

Adding an Image 

You can add an image to a PDF with the Image Annotation command . After you insert a new 

image, you can adjust its size and position, change the appearance and other settings. 

 

To add an image, do the following: 

 Choose Home > Image Annotation . 

 Drag a rectangle on the page to define the canvas area for the image. 

 In the Add Image dialog box, click the Browse button to select the image that you want to 

insert and click the Open button. You will see the URL of this image has been added to the 

Location field. 

 (Optional) If you find that you chose the wrong image, click the Browse button again to select 

the correct one. 

 Click the Advanced button to edit the settings of the image. 
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Image Placement Dialog Box 

A. When to scale – choose when to scale the image you insert. There are four options: 

a) Always: scale the image to fit the rectangle you draw. 

b) Icon is too big: zoom out the image to fit the rectangle if the former one is bigger than the 

latter one, or show the image with its original size. 

c) Icon is too small: zoom in the image to fit the rectangle if the former one is smaller than the 

latter one, or show the image with its original size. 

d) Never: never scale the images. Show the image with its original size all the time. 

 

B. Scale – choose to scale the image non-proportionally or proportionally. This option will be 

disabled when you select Never in the field of When to scale. 

   a) Non-proportionally: scale the image to fit the rectangle when the magnification is changed. 

   b) Proportionally: scale the image by its proportions. 

C. Border – drag and move the scroll bar to change the image’s position in the rectangle. The 

coordinates change when you move the scroll bar. 

 

 Click OK for your changes to take effect, or click Reset to reset the data to the original settings. 

 To rotate the image, click and select one of the options. 

 Click OK. 

Moving and Resizing an Image 

You can move and resize an image after inserting.  

Moving an Image 



Foxit Reader 
Chapter 8: Advanced Editing on PDFs  User Manual 

207 

 

 Select the Select Annotation command or the Image Annotation command , put the 

pointer over the image so that the handle appears. 

 Click and drag the image to another place you like. 

Resizing an Image 

 Select the Select Annotation command or the Image Annotation command , put the 

pointer over the image so that the handle appears, and then click the image. 

 Place the cursor on any corner point. Pointer changes into the cursor showing the direction at 

which the rectangle will be resized. 

 

To Resize the Image 

 Dragging the cursor outside will increase the size of the rectangle proportionally. Drag the 

cursor inside, and it will decrease the size of the rectangle proportionally. 

Setting Properties of an Image 

 Double-click the image, or right-click it, and select Properties. 

 In the Settings tab, follow the steps in “Adding an Image”. 

 In the Appearance tab, do any of the following: 

A. Annotation is hidden from view – Check the option to make the image you inserted 

invisible or uncheck the option to lay the image over the content of PDF. 

B. Border – Change the type, width, style and color of the rectangle’s border. 

Width: choose to show the rectangle’s border or not, as well as the width of the border. 

If No border is selected, the Style and Color will be disabled. 

Style: choose the style of the border line, solid or dashed. 

Color: change the color of the border. Click the color button to select any color you like, 

or click Other colors to choose a customized color. 

   (Optional) Check Locked to avoid modifying your settings. 
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Deleting an Image 

 Select the Select Annotation command or the Image Annotation command  , put the 

pointer over the image so that the handle appears. 

 Right-click the image and choose Delete from the drop-down window. 

Working with Multiple Images 

Selecting Multiple Images 

 Select the Select Annotation command or the Image Annotation command

. 

 Press and hold Shift or Ctrl and click the images you want to edit. 

Arranging Images  

You can align the selected images left, right, top, bottom, vertically, or horizontally. Select one of 

the images as the anchor, and the rest of the images will be placed respectively to the left edge, 

right edge, top edge, bottom edge, vertical axis or horizontal axis of the anchor image. 

1. Arranging images through Arrange context tab 

 Select the Select Annotation command or the Image Annotation command

. 

 Click the image, and then the Arrange context tab will be called out.  

 

 

 Follow the steps specified in “Arrange measurement markups through Arrange context tab”. 

 

2. Arranging images via the context menu  

 

  Select the Select Annotation command or the Image Annotation command



Foxit Reader 
Chapter 8: Advanced Editing on PDFs  User Manual 

209 

 

, and   choose the images that you want to arrange.  

  To align the images based on an anchor object: 

 

 Right-click the anchor, and then choose a command in the Align menu as follows: 

A. To align a column of images, choose Left, Right, or Vertically to align them respectively to 

the left edge, right edge, or vertical axis of the anchor image. 

B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively 

to the top edge, bottom edge, or horizontal axis of the anchor image. 

Note: The alignment commands move the other selected images to line up with the edges of the 

anchor image. 

Below is an example: 

 

   

   

  To center the images: 

 

 To center the images vertically on a page, choose Center > Vertically. 

 To center the images horizontally on a page, choose Center > Horizontally. 

 To center the images vertically and horizontally on a page, choose Center > Both.   

Below is an example: 

 

A. Suppose that you want to set A 

as the anchor image. 

A 

B. Select these two images > right-

click A and choose Align > Left. 

You will see the other image 

placed to the left edge of A. 
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  To distribute images: 

 

This function will be available when selecting three or more images. 

 To distribute the images evenly between the topmost and bottommost images, click Arrange > 

Vertically in the Distribute group. 

 To distribute the images evenly between the leftmost and rightmost images, click Arrange > 

Horizontally in the Distribute group. 

Below is an example: 

  

A. Select three images A, B and C.  

A is the topmost image and C is the 

bottommost image.  

A 
B 

C 

A. Select two images. You can see 

each of the two images consist of 

an area with the shape of a 

rectangle. 

B. Right-click one of the images > 

Center > Vertically.  
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Resizing Multiple Images 

You can adjust multiple images with the same height, width, or both. Select one of the images as 

the anchor, and the rest of the images will be resized with the same height or width as that of the 

anchor image. 

Below is an example: 

 

  

Setting Properties of Multiple Images 

 Select multiple images > right-click one of them > Properties. 

 A dialog pops up with an Appearance tab. Follow the steps specified in “Setting Properties of 

an Image”. 

Adding Audio & Video 

A 

B. Right-click any one of the images > 

Distribute > Vertically. And you will 

see that B is distributed evenly 

between A and C. 

B 

A. Select images A and B. Suppose 

that you want to set A as the 

anchor image. 

A 

B 

B. Right-click A > Size > Height. And 

you will see that the height of B is 

resized to be the same as that of A. 

A 

B 

C 
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Foxit Reader not only supports playing multimedia in PDFs, but also allows users to add and edit 

multimedia files to a PDF. In Foxit Reader, you can add movies and sounds to PDFs. 

 

The Audio & Video command in Foxit Reader adds movies and sounds to your PDF documents and 

creates a multimedia PDF experience. Adding movies or sounds to PDFs is as easy as inserting an 

image. "Movies" are desktop video files with formats such as AVI, QuickTime, and MPEG, and file 

extensions such as .avi, .wmv, .mov, .qt, .mpg, and .mpeg. An animated GIF file always has a .gif file 

extension, while “Sounds” are midis, wavs, and mp3 files. 

You can also provide different renditions of the movie to play if the user settings vary. For example, 

you may want to include a low-resolution rendition for users with slow Internet connections. 

Note: If an alert message tells you that no media handler is available, you must install the 

appropriate player before you can add clips to the PDF. For example, you must install QuickTime if 

you want to embed an MOV file in a PDF. 

Adding Movies or Sounds 

1. Choose Home > Audio & Video .  

2. Press and hold mouse button down, drag to select an area on the page where you want the 

movie or sound to appear. For movies, the play area is the exact size of the movie frame. 

3. In the pop-up Add Video & Audio dialog box, you will see some options listed below: 

 Location: click the Browse button to select the movie file you want to insert. 

 Content Type: the type of the media you insert. It is selected automatically. But you can also 

specify the clip type if you want. Please note that changing the Content Type setting may 

cause problems in playing the media. 

 Embed content in document: includes the media file into the PDF file. This option will increase 

the file size of the PDF. It is selected by default. If the check box is cleared, you will not be able 

to play it if you open this PDF file on other computers. 

 Poster Settings: choose whether to display an image in the play area when the movie isn’t 

playing. You can choose to use no poster or to create a poster from an image file. 

Editing the Play Area 

After adding a movie or a sound clip, you can move, resize, or delete the play area easily.  

 Choose the Select Annotation command or the Audio & Video command . 

Click the play area to select it. 

 To move the clip, hold down the left mouse button, and drag the clip to a new location on the 

page. 

 To resize the clip, place the cursor on any corner point. When the pointer changes into the 
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cursor showing the direction of which the rectangle will be resized, drag one of the corners 

of the frame to the intended size. Holding down the Shift key retains the movie clip’s 

proportions. 

 To delete the clip, simply select it and press Delete, or right-click the clip and choose Delete. 

 To align, center, distribute, or size multiple clips, please refer to “Working with multiple 

images". 

Setting Audio &Video Properties 

In Foxit Reader, you can specify properties for the multimedia files you add, such as the appearance 

of a movie’s play area, whether the movie plays once or continuously, and other player settings. 

To set Audio &Video properties, please do the following: 

 Select the Audio & Video command  or the Select Annotation command . 

 Double-click the play area or right-click the play area > Properties. 

 

The pop-up Audio & Video Properties dialog box has a Settings tab, an Appearance tab and an 

Actions tab. Also, there are two items on every tab: 

 

 Locked – Check to prevent any further changes to any audio & video properties.  

 Close – Applies and saves the current properties, and closes the Audio & Video Properties 

dialog box. 

Note: If you select Locked on any tab, it will lock all options for this video & audio file, and not just 

only the options on that tab. 

 

1. Settings tab for the Video & Audio Properties 

The Settings tab in Audio & Video Properties contains the following options: 

 Annotation Title -- Enter the title of the movie or sound in the Annotation Title box. This title 

does not determine which media file is played. 

 Alternate Text -- Enter a description of the media file in the Alternate Text box. 

 Renditions – Allows you to create alternate or other renditions to ensure that users can play 

the movie or sound clip on their systems. 

A. List Renditions for Event -- You can assign different renditions to different actions but Mouse 

Up is chosen by default. Mouse Up means that when the mouse button is clicked and 

released, the rendition is played. 

B. Add Rendition – There are three ways for you to choose: 

Use a File: Double-click the file you want to add to the rendition list. The content type is 

selected automatically. 

Use a URL: Type the URL and select the content type. 
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By Copying an Existing Rendition: Select the rendition you want to copy. 

       C. Edit Rendition – When clicking the Edit Rendition button, the Rendition Settings dialog box       

appears, which allows you to specify the playback location and other settings to differentiate 

it from other renditions. 

 

     Media Settings -- Specifies the general properties for the movie or sound clip: 

 

 Rendition Name: Enter the name for the rendition, which will appear in the list of renditions. 

(This name does not determine which media file is played.) 

 Media Clip Location: Specify the clip by typing or navigating to it. 

 Content Type: This will be selected automatically when you specify the clip location. 

Changing the Content Type setting may cause problems in playing the media. 

 Embed content in document: Includes the media file into the PDF file. This option will 

increase the file size of the PDF. It is selected by default. If the check box is cleared, you will 

not be able to play it if you open this PDF file on other computers. 

 Rendition Alternate Text: Type a description of the rendition. 

 Allow Temp File: Specify whether writing a temp file is allowed and when. Some media 

players write a temp file when they play a movie or sound clip. If you want to prevent users 

from easily copying the media content in a secure document, you may want to disallow the 

creation of temp files. However, selecting this setting may prevent the movie from being 

played by media players that require the use of temp files. 

 

Playback Settings – Use this tab to determine how the movie or sound clip is played. 

 

 Keep Player Open: Select whether you want the player to close after it plays the movie or 

sound clip. 

 Volume: Lets you specify how loud the movie will be played. 

 Show Player Controls: Select to display a controller bar at the bottom of the play area 

allowing users to stop, pause, or play the media, assuming the media player supports player 

controls. 

 Repeat: Lets you replay a clip twice or multiple times, or continuously. 

 Player List: Click Add to specify a player and the settings that are required, preferred, or 

disallowed to play the movie or sound clip. Select the name of the player and the status. If 

you set the status of more than one player to Required, only one of the required players may 

be used to play the rendition. If you set the status of players to Preferred, these players are 

selected over nonpreferred players (but not over required players). If you set the status of 

players to Disallowed, they are not used to play the rendition. 

 Add/Edit/Delete button: Allows you to add a new player, as well as edit or delete the 

selected player in the Player List. 

 

Playback Location– Determines whether a movie or sound clip is played in the PDF, remains hidden 

while played (recommended for sound clips), is played in a floating window, or is played full screen. 

The options for Floating Window Settings are unavailable except when you choose Floating Window. 
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 Playback Location: Selects the location for playing a movie or sound clip. 

 Background Color: Selects the background color for the media player. 

 Show title bar: Selects to show or hide title bar when playing the media in a floating window. 

 Show control closing window: Selects to show or hide the close button at the top right 

corner in a floating window. 

 Title Text: Adds a title for the media that will be showed on the title bar when playing the 

media in a floating window. 

 Resize: Allow or forbid users to resize the floating window. There are three options for you 

to choose: Don’t allow user to resize window, Allow user to resize window but maintain 

original aspect ratio, or Allow user to resize window. 

 Window Position: The window position of the media file is determined relative to the 

document window, application window, the virtual desktop, or document monitor.  

 Width/Height: Specifies the width and height of the floating window. 

 If Window is Offscreen: Selects to play or not play, or move the window onto the screen to 

play the media file if the floating window is offscreen. 

2. Appearance tab for the Audio & Video Properties 

In the Appearance tab, do any of the following: 

 Annotation is hidden from view – Check this option to make the media file you inserted 

invisible or uncheck the option to place the media file over the content in the PDF.  

 Border – Change the width, style, and color of the media file’s border.  

A. Width -- Choose the width of the border.  

B. Style -- Choose the style of the border line, solid or dashed. 

C. Color -- Change the color of the border. Click the color button to select any color you like, 

or select Other colors to choose a customized color. 

D. Change Poster – Choose to use no poster or a specified poster for the media file. 

 

3. Actions tab for the Audio & Video Properties 

 

Please refer to “Adding an Action to a Bookmark”. 
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Chapter 9 – ConnectedPDF 

Foxit ConnectedPDF allows each PDF to carry an identity assigned by the ConnectedPDF cloud 

service, and tracks all the events on the PDF like creation, distribution, and modification. So no 

matter where the ConnectedPDF document goes, how many distributions and modifications done 

to it, the document owner can always track the document in real time and collaborate with the 

document viewers involved. Therefore, ConnectedPDF connects files, people, location, and 

systems together while ordinary PDF is separate and static.  

 

The Connect tab in Foxit Reader toolbar provide powerful and easy-to-use commands to create 

and track the access to Connected PDFs. You can also join a shared review on Connected PDFs 

without any server anytime anywhere. The detailed features include: 

 

 Convert PDF to ConnectedPDF 

 Convert other formats to ConnectedPDF when creating to PDF 

 Track any access to ConnectedPDF documents 

 Show usage data in document homepage 

 Register and upload a new version of ConnectedPDF document 

 Permission configuration 

 Dynamically approve and revoke document permission 

 Dynamically request document permission and response to the changes of document 

permission 

 Share your file by generating a file link and sending it via email or to social media 

 Connected review without having to set up a shared folder 

 Document locator and request 

 Share comments and discussions on PDF documents 

 

For more information about ConnectedPDF, please refer to ConnectedPDF User Manual. 

 

  

http://cdn01.foxitsoftware.com/pub/foxit/manual/cPDF/en_us/FoxitConnectedPDF_Manual.pdf
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Chapter 10 – Printing 

Printing is a process for reproducing text and images. When you have finished reading a helpful 

article or designing a PDF form, you may need to send it to an inkjet or laser printer and print it out 

with custom page sizes. With this section, you can get the help to set preferences in the Print dialog 

box to ensure that the finished document appears as intended. 

Printing PDF Documents 

 Make sure you have installed the printer successfully. 

 To print a single PDF document, open the PDF document with Foxit Reader, and then do any 

of the following:  

 Click the Print button  on the Quick Access Toolbar. 

 Press the shortcut key Ctrl + P.  

 Choose File > Print.   

To print multiple PDF documents, open Foxit Reader, and choose File > Batch print.  

 Specify the printer and other printing options in the pop-up dialog box. For more information, 

please refer to “Print Dialog”.  

 (For batch print) In the Batch Print dialog box, click Add files to add PDF files that you want to 

print (Tip: In the Open dialog box, navigate through your local disk to select a local file, or click 

Open from ECM to select a file from your ECM server or cloud service after login). You can 

check Included all opened PDF Documents option to add all the opened PDF documents to 

the printing list. After adding PDF documents, select a PDF document in the file list, and click 

Page Range Options to specify the page range to be printed. Foxit Reader allows users to print 

attachments including PDF, TXT, images and Microsoft Office files. Please check Include all 

attached option in the Page Range Options dialog box if you need to print the attachments. 

In the Files for printing list, click Move up or Move down to change the printing order of the 

selected PDF document, or click Remove to remove the selected file from the list.   

 Click OK to Print. 

Printing a Portion of a Page 

To print a portion of a page, you need to refer to the SnapShot command . 

 Choose Home > SnapShot . 

 Drag around the area you want to print. 

 Right-click in the selected area > choose Print, and then refer to the Print dialog. 
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Printing the Specified Pages or Sections 

Foxit Reader allows you to print pages or sections associated with bookmarks directly from the 

Bookmark panel. Steps are as follows:  

 

 Choose View > Navigation Panels > Bookmarks to open the Bookmark panel if it is hidden.  

 In the Bookmark panel, click to select a bookmark, or press Shift or Ctrl + Click to select 

multiple bookmarks. 

 Right click the selected bookmark, choose Print Page (s) to print all the pages associated with 

the selected bookmarks, or choose Print Section (s) to print the sections associated with the 

selected bookmarks.  

 In the Print dialog box, specify the printer and other options as desired, and click OK.  

 

Note: Bookmarks appear in a hierarchy, with parent bookmarks and child (dependent) bookmarks. 

If you print a parent bookmark, all page contents associated with the child bookmarks will also be 

printed.  

Printing PDFs in Black and White Color 

Foxit Reader allows users to print PDFs in black and white color. Steps are as follows:  

 

 Choose File > Print to open Print dialog.  

 Select Foxit Reader PDF Printer, and click Properties to open Foxit Reader PDF Printer 

Properties.  

 Select Black & White from the drop-down list of Color options.  

 Click OK to save your settings, and then the PDFs will be printed in black & white mode.  
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Print Optimization  

Print Optimization allows you to optimize print jobs from a PCL driver, for features such as font 

substitution or scanning for vertical and horizontal rules. Foxit Reader provides an option to auto-

detect printers that support PCL optimization, to improve printing speed. To enable print 

optimization, please follow the steps below:  

 

 Choose File > Print to open Print dialog.  

 Click Advanced on the left lower corner of the Print dialog.  

 In the Advanced dialog, do the following: 

 Select a printer from the Printers list, and click Add to add the selected printer to the PCL 

Drivers list.  

 Check one of the optimization options (Use <PCL_level> Driver for <PCL_level> Printers 

option) based on your printer driver level.  

 Click OK.  

 

Then you can begin printing with the optimized driver. And you can also remove the printer from 

the PCL Drivers list if you are not satisfied with the printing results it delivers. Just select the driver 

to be removed from the PCL Drivers list, click Remove and then choose OK to confirm the operation.  

 

Tip：To enable PCL print optimization, please make sure that the Use GDI+ Output for all types of 

printer option in printer preferences is unchecked. Otherwise, settings in printer preferences will 

prevail and GDI++ device will be used for printing for all types of printers.  
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Print Dialog 

The Print dialog is the final step before printing. You can modify the printer in this dialog as well. 

Be aware that changing the printer may affect the page setup if the new selected printer has a 

different paper size, for instance. 

The Print dialog allows you to make a number of changes about how your document prints. Follow 

the step-by-step descriptions in the Print dialog box.  

To open the Print dialog box, choose File > Print or right-click the tab and select Print Current Tab 

if using Multi-Tab browsing. 

  
The Print Dialog Box 

 Name -- You can select your printer from the list of installed printers. To configure advanced 

options of the printer, click on the Properties button. This will display specific printer options. 

 Copies – Sets the number of copies you want to print. 

 Collate – Assembles the printouts in a proper numerical or logical order when printing several 

copies. This option is checked by default and will be disabled when printing just one copy. 

 Print as grayscale – To print the PDF document with color images, texts, or other objects as 

shades of gray.  

 

For example, RGB or CMYK image-only PDFs, in particular, can be quite large. Converting 

these PDFs to grayscale can reduce the size of the file and increase the printing speed.  
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Print as normal                                  Print as Grayscale 

 Print as image—To print the PDF document as an image. 

 

 Bleed Marks — Place a mark at each of the four corners of the bleed box to indicate the PDF 

bleed box boundaries. 

 

 Preview -- Foxit Reader provides an instant preview in the Print dialog box.  

You can use the magnification command as well as the navigation command on the print dialog 

box to preview the individual pages in desired magnification level. Both the document size and 

the paper size are shown in Preview. 

Tip: To change the unit of page dimensions, please go to File > Preferences > Documents > 

Measurement Units. 

 

 Print Range – This option lets you print different parts of a PDF document. You can specify to 

print all pages or only certain ones. 

Current view – Prints the page area (including text, comments, images, tables, or a combination 

of all of them) that is visible in the current view. 

Current page – Prints the page that is visible in the current view. 

All pages – Prints all pages of a PDF document. 

Pages – Specifies the range of pages to print separate pages in the PDF. Enter page numbers 

and/or page ranges separated by commas. For example, 1,3,7-10. If your PDF contains 

formatted page numbers, and the Use logical page numbers option is enabled in File > 

Preferences > Page Display, you should enter the numbers that match the numbering on the 

pages rather than the physical page numbers. For instance, if you want to print the second page 

of your document which is numbered ii, you should enter ii to print the page. See also the 

preference setting on logical page numbers. 

 Subset – Provides options for setting noncontiguous page ranges. 
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All Pages in range – Prints all the pages within the specified range. 

Odd pages only – Prints only pages with odd numbers within the specified range. 

Even pages only – Prints only pages with even numbers within the specified range. 

Note: This option is especially helpful for two-side printing. 

 Reverse pages – Prints pages in reverse order. If page ranges are entered, the pages print 

opposite of the order in which they were entered. For example, if you select to print the 

document from page 5 to page 30, selecting the Reverse pages option will print from page 30 

to page 5. 

 Scale – Sets the scaling during printing, including the following five options:  

A.  None: Prints the pages without scaling.  

B.  Fit to Printer Margins: Scales small pages up and large pages down to fit the paper.  

C.  Reduce to Printer Margins: Reduces large pages to fit the paper.  

D.  Custom Scale: Resizes the pages by the percentage you specify. 

E.  Choose paper source by PDF page size: Automatically chooses paper source according to 

PDF page size.  

 

 Tile Large Pages: To tile the pages which are larger than the selected paper size at a specified 

scale.  

A.  Page Zoom: Scales the pages by the percentage you specify. 

B.  Overlap: Sets the amount that each tile overlaps the adjacent tiles (unit: inch). 

C.  Cut Marks: Adds cut marks to each page to help you trim the overlap. 

D.  Labels: Adds the name of the document and page number on each tile.  

 

 Multiple Pages Per Sheet: Allows you to print multiple pages in one sheet.  

 

A.  Pages per sheet: Choose a predefined number of pages or custom the number of pages 

to be printed in one sheet. If you select a predefined one from the drop-down menu, 

Foxit Reader will automatically select the best paper orientation; otherwise, Foxit Reader 

will let you define the properties as required.  

B.  Page Order: Defines how the pages are ordered on the paper, including Horizontal, 

Horizontal Reversed, Vertical and Vertical Reversed.  

C.  Margins: Sets the margins for printing.  

D.  Print Page Border: Check this option to print pages with a page border.  

 

 Booklet: Allows you to print PDFs in booklet format.  

A.  Binding: Sets the binding direction, including Left and Right.  

B.  Booklet subset: Choose Front or Back if you only want to print one side of each sheet of 

paper, choose Both to print PDFs in double-sided booklet format.  

C.  Margins: Sets the margins for booklet printing.  
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 Print on both sides of paper (available only when the selected printer supports duplex printing) 

A. Flip on long edge: Print the document where the paper flips along the long edge. 

B. Flip on short edge: Print the document where the paper flips along the short edge. 

 Auto-Rotate – Adjusts the PDF document’s orientation to match the orientation specified in 

the printer properties. 

 Auto-Center – Places the PDF pages in the center. 

 Orientation 

Selects a page orientation to print the document in. If Auto portrait/landscape is selected, 

the printer will automatically adjust the page orientation based on the page size and the paper 

size. For example, with the page height larger than the page width, the printer will print the 

page in portrait orientation, and vice versa. The Choose paper source by PDF page size option 

in Page Handling overrides the Auto portrait/landscape option here. 

 

Tip: If you want to print a horizontal document vertically, or a vertical document horizontally, 

you should uncheck Auto-Rotate in case the document’s orientation is adjusted automatically 

based on the paper orientation.  

 Print What – Specifies to print documents only, annotations only, or both. 

Document – Prints the document contents and form fields, not including annotations.  

Document and markups – Prints document contents, form fields, and annotations. If you also 

need to print notes and popups associated with comments, please make sure that you check 

the Print notes and pop-ups option in Commenting Preferences.   

Document and stamps – Prints all document contents, form fields, and stamps, not including 

other markups (like note comments). 

Form fields only – Prints the interactive form fields only.  

 Output 

Simulate Overprinting – Simulate the blending and overprinting of colors in the color-

separated output.  

 Advanced—To set PCL Optimization to get optimized printing jobs. For more details, please 

refer to Print Optimization.  

Setting Foxit Reader PDF Printer Properties  

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options 

for your PDF files. There are two ways to access PDF Printing Preferences: 
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1. Accessing the PDF printing Preferences from the Control Panel: 

 

 For Windows 8 and 10, go to Start > Windows System > Control Panel > Hardware and 

Sound > Devices and Printers > Printers. For Windows 7, Go to Start > Control Panel > 

Devices and Printers > Printers and Faxes. 

 Right-click on the Foxit Reader PDF Printer and then select Printing Preferences. 

 

2. Accessing the PDF Printing Preferences from the Print dialog box. 

 

 When you print a file and open the Print dialog box, simply click on the Properties button, 

and you can bring up the PDF Printing Preferences. 

General tab 

 Target Folder - allows you to assign a destination folder to place the generated PDF files. 

 If File Exists - If a PDF file that has the same name and path as the generated PDF file already 

exists, you can overwrite the existing file, add a numeric suffix to the name of the generated 

document automatically to avoid overwriting the existing files, or choose Prompt User to be 

prompted to rename the file.   

 Compatible with – With Foxit Reader, you can choose the PDF reference version from 1.3 to 

1.7 when creating PDFs. Choosing the right PDF reference version can help the PDFs you 

created be more compatible with different PDF viewers. 

 View PDF results – By default, this option is checked, the generated PDF file will automatically 

open after conversion. 

 Optimize for fast web view: Checking this option can enable Fast Web View when you convert 

a file to PDF via Foxit Reader virtual printer, which will restructure a PDF file for page-at-a-

time downloading from web servers for faster access. 

 Conversion Quality  

 Default Settings – chooses a type of conversion quality as the default setting.   

 High Quality Print: creates PDF files for high quality print but with relatively large 

file sizes. 

 PDF/A-1b: creates PDF files in compliance with PDF/A-1b standard. 

 Smallest File Size: creates PDF files used for web distribution. 

 Standard: creates PDF files with a balance between print quality and file size. 

Click the Edit button to modify the conversion quality and save the modified settings as 

a new printing setting, which will be added to the Default settings list. 

 Color – Prints content in a color PDF file to shades of gray, in colors, or only in black and 

white colors. 

 Image Resolution – Allows you to input a DPI (dot per inch) level for image resolution. 

The valid level value is between 72 -2400.  

 Save As Default - If you want all your settings to be applied to all documents, you must keep 

this option checked. If you uncheck it, your settings will be effective for the current document 

only. 



Foxit Reader 
Chapter 10: Printing  User Manual 

225 

 

Layout tab 

 Orientation - Allows you to change the page orientation. 

 Paper Size – Select a paper size for printing.  

 Custom Page Size - This option is for you to choose one of the paper types, or you can add 

the custom paper size by entering the Paper Size dimension in the Width and Height boxes. 

 Layout Preview - You can see how your document layout will look with the selected options 

from Page Form. 

 Unit of Metrics - Allows you to change the unit of measurement, including inches, centimeter, 

and millimeters.  

 Image Scaling – Scale the page content equally based on the specified page size.      

Document Info tab  

Add information to the document – This option allows you to set PDF document properties, such 

as Title, Subject, and Author. You can add information when it is checked.  

 

PDF Information – You can enter the title, subject, author, keywords, and creator of the document. 

The producer is Foxit Reader PDF Printer.  

About tab 

This tab shows the information of Foxit Reader’s PDF Printer and the related copyrights and 

information. 
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Chapter 11 – Appendices 

This section is a collection of supplementary materials for this user manual, including Keyboard 

Shortcuts, Single-key Accelerators, and Command Lines. 

Keyboard Shortcuts 

There are number of keyboard shortcuts that you can use to speed up your navigation within Foxit 

Reader. Some particularly important ones are listed here: 

File Keys 

 

Action Shortcut 

Open File Ctrl + O 

Close File Ctrl + W, or Ctrl + F4 

Save As Ctrl + Shift + S 

Close All Ctrl + Shift + W 

Print Document Ctrl + P 

Exit Foxit Reader Ctrl + Q 

Save Ctrl + S 

 

View Keys 

 

Action Shortcut 

Full Screen F11 

Zoom In Ctrl + Num + 

Zoom Out Ctrl + Num - 

Zoom To Ctrl + M 

Actual Size Ctrl + 1 

Fit to Page Ctrl + 0 

Fit Width Ctrl + 2 

Fit Visible  Ctrl + 3 

Rotate Clockwise Ctrl + Shift + Plus 

Rotate Counterclockwise Ctrl + Shift + Minus 

Reset Toolbars Alt + F8 



Foxit Reader 
Chapter 11: Appendices  User Manual 

227 

 

Hide Toolbars F8 

AutoScroll Ctrl + Shift + H 

Stop AutoScroll ESC 

Show or hide Navigation pane F4 

Show or hide Menu Bar F9 

Switch between tabs Ctrl + Tab 

Switch to previous tab Ctrl + Shift + Page up 

Switch to next tab Ctrl + Shift + Page down 

 

Edit Keys 

 

Action Shortcut 

Copy Ctrl + C, or Ctrl + Insert 

Find Text Ctrl + F 

Find Next F3 

Find Previous  Shift + F3 

Preferences Ctrl + K 

Undo  Ctrl + Z 

Redo Ctrl + Shift + Z 

 

Select Text Tool Keys 

 

Action Shortcut 

Copy Ctrl + C 

Select All Ctrl + A 

Add Bookmark Ctrl + B 

 

Tool Keys 

 

Action Shortcut 

Hand  Alt + 3 

Select Text and Image Alt + 6 

Snapshot Alt + 7 

Exit Full Screen Mode ESC, F11 
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Switch to Text Viewer Ctrl + 6 

 

Document Keys 

  

Action Shortcut 

Previous Page Ctrl + Page Up 

Next Page Ctrl + Page Down 

First Page Ctrl + Home 

Last Page Ctrl + End 

Go to Page Ctrl + G 

Select All Ctrl + A 

Page Down Space 

Page Up Shift + Space 

Single-key Accelerators 

You can select some commands and perform some actions with single-key accelerators. To enable 

single-key accelerators, please go to File > Preferences > General, and check Use single-key 

accelerators to access tools option in the Basic Tools group. 

Keys for Selecting Commands 

 

Command Single-key Accelerator 

Hand  H 

Temporarily select Hand  Spacebar 

Select Text and Image V 

Marquee  Z 

Cycle through zoom commands: Marquee, Loupe, 

Magnifier 
Shift + Z 

Temporarily zoom out (when Marquee command 

is selected) 
Ctrl 

Temporarily select Zoom In  Ctrl+ Spacebar 

Select Annotation R 

Link  L 

Audio & Video M 

Cycle through Multimedia commands:  Audio & 

Video, Image Annotation 
Shift + M 
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Keys for Working with Comments 

 

Action Single-key Accelerator 

Sticky Note  S 

Replace Text E 

Stamp K 

Current highlighting command U 

Cycle through highlighting tools: Highlight, 

Underline, Strikeout 
Shift + U 

Current drawing markup command D 

Cycle through drawing markup commands: Cloud, 

Arrow, Line, Rectangle, Oval, Polygon Line, 

Polygon, Pencil, Eraser 

Shift + D 

Cloud Q 

Text Box  X 

Current Stamp or Attach File command J 

Cycle through Stamp and Attach File Shift + J 

Move focus to next comment or form field Tab 

Move focus to previous comment or form field Shift + Tab 

Open pop-up note (or text field in Comments List) 

for comment that has focus 
Enter 

Close pop-up (or text field in Comments List) for 

comment that has focus 
Esc 

 

Keys for Navigating a PDF Document 

 

Action Single-key Accelerator 

Previous screen Page Up 

Next screen Page Down 

First page Home 

Last page End 

Previous page Left Arrow or Ctrl + Page Up 

Next page Right Arrow or Ctrl + Page Down 

Scroll up Up Arrow 

Scroll down Down Arrow 

Scroll (when Hand command is selected) Spacebar 
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Zoom in Ctrl+ Equal Sign 

Zoom out Ctrl + Hyphen 

 

Keys for Working with Forms  

 

Action Single-key Accelerator 

Highlight fields Shift + L 

 

Keys for Working with PDF Portfolios 

 

Action Single-key Accelerator 

Move focus to the next or previous row when in 

the body of the file list on the left 
Up Arrow or Down Arrow 

If pressed in the body of the file list, navigate one 

level up from within a folder 
Backspace 

If pressed when focus is on a row in the file list 

representing a subfolder, navigate to a subfolder, 

or open an attachment. 

Enter 

If in the body of the file list, move to the first or 

last row 
Home or End 

If in the body of the file list, move to the next or 

last set of rows to fit the screen 
Page Down or Page Up 

Select or deselect all files Ctrl + A or Shift + Ctrl + A 

If in the body of the file list, extend the selection 

by adding the next row above or below the 

selected row 

Shift + Up Arrow or Shift + Down Arrow 

Change whether the row with focus is in the 

selection 
Ctrl + Spacebar 

Move focus up or down one row without 

changing the selection 
Ctrl + Up Arrow or Ctrl + Down Arrow 

 

Keys for Navigating Task Panes 

 

Action Single-key Accelerator 

Navigate to the next item in the panel  Tab 

Open or close the Task pane Shift + F4 

 

Keys for General Navigating 

 

Action Single-key Accelerator 
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Move focus to Ribbon F10 

Move to next open document tab (when multiple 

documents are open in same window) 
Ctrl + Tab 

Move to previous open document tab (when 

multiple documents are open in same window) 
Ctrl + Shift + Tab 

Close current document Ctrl + F4 

Close all open documents Ctrl + Shift + W 

Move focus to document pane F5 

Move focus to next comment, link, or form field 

in the document pane 
Tab 

Move focus to previous comment, link, or form 

field in the document pane 
Shift + Tab 

Activate selected tool, item (such as a movie clip 

or bookmark), or command 
Spacebar or Enter 

Open context menu Shift + F10 

Close context menu F10 

Return to Hand command or Select command Esc 

Move focus to next tab in a tabbed dialog box Ctrl + Tab 

Move to previous search result and highlight it in 

the document 
Shift + F3 

Move to next search result and highlight it in the 

document 
F3 

Search previous document (with Search results 

displaying multiple files) 
Alt + Shift + Left Arrow 

Search next document (with Search results 

displaying multiple files) 
Alt + Shift + Right Arrow 

Select text (with Select command selected) Shift + Arrow Keys 

Select next word or deselect previous word (with 

Select command selected) 
Shift + Ctrl + Right Arrow or Left Arrow 

 

Keys for Working with Navigation Panels 

 

Action Single-key Accelerator 

Open and move focus to navigation pane Ctrl + Shift + F5 

Move focus among the document, status bar  

and navigation panels 
F6 

Move focus to previous pane or panel Shift + F6 

Move among the elements of the active 

navigation panel 
Tab 
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Move to previous or next navigation panel and 

make it active (when focus is on the panel button) 
Up Arrow or Down Arrow 

Move to next navigation panel and make it active 

(when focus is anywhere in the navigation pane) 
Ctrl + Tab 

Expand the current bookmark (focus on 

Bookmarks panel) 

Right Arrow, or * (keypad), or Plus Sign 

(keypad) 

Collapse the current bookmark (focus on 

Bookmarks panel) 
Left Arrow, or Minus Sign (keypad) 

Expand all bookmarks Shift + * 

Collapse selected bookmark Forward Slash (/) 

Collapse all bookmarks Shift + Forward Slash (/) (keypad)  

Move focus to next item in a navigation panel Down Arrow 

Move focus to previous item in a navigation panel Up Arrow 

 

Keys for Navigating the Help Window 

 

Action Single-key Accelerator 

Open Help window F1 

 

Keys for Accessibility 

 

Action Single-key Accelerator 

Reflow a tagged PDF, and return to unreflowed 

view 
Ctrl + 4 

Activate and deactivate Read Out Loud Shift + Ctrl + Y 

Read only the current page out loud Shift + Ctrl + V 

Read out loud from the current page to the end 

of the document 
Shift + Ctrl + B 

Pause reading out loud Shift + Ctrl + P 

Stop reading out loud Shift + Ctrl + E 

Command Lines 

Foxit Reader defines parameters that allow you to perform operations on a PDF with a command. 

To check the command lines that can be used in Foxit Reader, please go to Help > Command Line 

Help. 
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Command Result 

nameddest=destination Open and highlight the target bookmark. 

page=pagenum    Turn to the target page. 

zoom=scale Zoom the PDFs. 

pagemode=bookmarks Open the bookmark panel in the Navigation Pane. 

pagemode=thumbs Open the thumbnail panel in the Navigation Pane. 

pagemode=layers  Open the layers panel in the Navigation Pane. 

pagemode=none (default) Close all the panels in the Navigation pane. 

fdf="fdf path" Open the FDF file. 

toolbar=1|0 Show or Hide Tool Bar. 

statusbar=1|0  Show or Hide Status Bar. 

navpanes=1|0   Show or Hide Navigation Pane. 
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Contact Us 

Feel free to contact us should you need any information or have any problems with our products. 

We are always here, ready to serve you better. 

 Office Address: 

Foxit Software Incorporated 

41841 Albrae Street 

Fremont, CA 94538 

USA 

 Sales: 

1-866-680-3668 

 Support: 

1-866-MYFOXIT or 1-866-693-6948  

 Website: 

www.foxitsoftware.com 

 E-mail: 

Sales and Information - sales@foxitsoftware.com 

Technical Support - Input a trouble ticket online 

Marketing Service - marketing@foxitsoftware.com 

http://www.foxitsoftware.com/
mailto:sales@foxitsoftware.com
http://tickets.foxitsoftware.com/ticket.php
mailto:webmaster@foxitsoftware.com
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